Jump to content


Website Outage


186 replies to this topic

#151 purpleparadox

purpleparadox

    Posts: 1610
    Joined: 20-February 12
    Member: 26763
    Country: Canada

Posted 25 May 2012 - 04:44 AM

For the past twenty minutes or so EB wouldn't load or refresh. I got no error pages or messages, it just wouldn't load. Seems like it's working now, though! :thumbup:

Posted Image


#152 Rocketbilly

Rocketbilly

    Posts: 808
    Joined: 23-November 08
    Member: 4462
    Country: England

Posted 25 May 2012 - 06:10 AM

I had that too, though it was maybe an hour or so ago and I got error messages after an extended period where my browser (Firefox) said that the site was loading.

#153 Legocrazy81

Legocrazy81

    Posts: 4417
    Joined: 12-August 10
    Member: 12542
    Country: USA(California)

Posted 25 May 2012 - 04:58 PM

No drive errors here on my end lately. Good work, team! :thumbup:
Clone Army-120 & counting...

GS Red Squad Relief Fund- Donate today!

#154 Brickdoctor

Brickdoctor

  • Look at my Post Count!


    Posts: 20800
    Joined: 06-June 10
    Member: 11254
    Country: California, USA

Posted 11 June 2012 - 04:10 AM

I couldn't access the site at all for about twenty minutes, from around 7:40pm PST to 8:00pm PST, though I pinged the site and the server appeared to be up. From around 8:00pm PST to around 8:08pm PST, the site loaded very slowly. (about three to five minutes to load a page)

#155 Ricecracker

Ricecracker

  • Stormed Out


    Posts: 4657
    Joined: 25-November 07
    Member: 2221
    Country: Canada

Posted 11 June 2012 - 04:11 AM

View PostBrickdoctor, on 11 June 2012 - 04:10 AM, said:

I couldn't access the site at all for about twenty minutes, from around 7:40pm PST to 8:00pm PST, though I pinged the site and the server appeared to be up. From around 8:00pm PST to around 8:08pm PST, the site loaded very slowly. (about three to five minutes to load a page)
Same here.

#156 Sisco

Sisco

  • Golden Amusement Park


    Posts: 2299
    Joined: 25-November 09
    Member: 8341
    Country: United States

Posted 11 June 2012 - 04:31 AM

View PostBrickdoctor, on 11 June 2012 - 04:10 AM, said:

I couldn't access the site at all for about twenty minutes, from around 7:40pm PST to 8:00pm PST, though I pinged the site and the server appeared to be up. From around 8:00pm PST to around 8:08pm PST, the site loaded very slowly. (about three to five minutes to load a page)

Same happened to me.
Heroica Stats
Currently Playing as Sigrid in TinyPie's Ragnarok Now Redux.
Won as the Sithy Sith Ili Seosty in K-Nut's and MB's Jedi Temple Mafia.
Won as the Dark One Craig Otoko In Def's The Coming Darkness.
Won
as the only survivor (loyal) Amy Leeds in Village of the Bloody Damned.
Died as Servant of Loki Sigmund in TinyPies' Ragnarok Now Mafia.
Died as Loyal Townie happy-go-lucky firefighter Craig Boy in Eurodina Mafia.
Died loyal in PoP Mafia Game.
Died as Alex Jordan in Bob's Suburbia.
Survived 'till the end but still mourns his wife, Valerie as Ralph Jenkins in Red Scare Mystery.
Wanna know more about me? Check out my Profile!

#157 CallMePie

CallMePie

  • Magic 8 Ball


    Posts: 11727
    Joined: 27-August 09
    Member: 7199
    Country: Florida, USA

Posted 11 June 2012 - 05:13 AM

I had it too, and it happened again around 15 minutes before this post to now.
Posted ImagePosted ImagePosted Image
Atramor Gibbin, Level 32 Regulator in Sandy's Heroica RPG
Miderun, Level 1 Barbarian in Sandy's Heroica RPG

#158 LEGOman273

LEGOman273

    Posts: 2424
    Joined: 10-December 11
    Member: 22977

Posted 11 June 2012 - 01:45 PM

Sometime between 11:00 and 12:30 last night, I was unable to access the site. After a few minutes, though, I had no problems.

#159 LEGOman273

LEGOman273

    Posts: 2424
    Joined: 10-December 11
    Member: 22977

Posted 17 June 2012 - 03:40 AM

The site has been down since 10:30-10:35 until now. A bit of lag now, though.

Edited by LEGOman273, 17 June 2012 - 03:44 AM.


#160 Big Cam

Big Cam

  • A good mood, too.


    Posts: 13999
    Joined: 02-April 09
    Member: 5701
    Country: USA

Posted 18 June 2012 - 08:24 PM

View PostLEGOman273, on 11 June 2012 - 01:45 PM, said:

Sometime between 11:00 and 12:30 last night, I was unable to access the site. After a few minutes, though, I had no problems.


View PostLEGOman273, on 17 June 2012 - 03:40 AM, said:

The site has been down since 10:30-10:35 until now. A bit of lag now, though.
As you keep reporting this, just to be sure, are you checking other websites when EB is unavailable? If not it may just be your connection. Just making sure to cover all angles. :classic:

#161 Flipz

Flipz

  • Treason didn't work for him


    Posts: 6983
    Joined: 01-December 11
    Member: 22657
    Country: California, USA

Posted 19 June 2012 - 12:28 AM

Sometime between 3:30 PM Pacific time and 4:30 PM Pacific time, I was unable to access the site.  The first time, I managed to get a database error (but not a screenshot, sorry), and after that I just got "Internet Explorer cannot display the webpage."  I was able to see other websites during this time.

May be slightly depressed due to learning that Shortpacked! is ending in a year. :,-(
Posted Image
Arthur Justus Regulus VII, Level 31 Skirmisher, 22-year-old male Human??? in Sandy's Heroica RPG!
[STATS]


#162 Brickdoctor

Brickdoctor

  • Look at my Post Count!


    Posts: 20800
    Joined: 06-June 10
    Member: 11254
    Country: California, USA

Posted 19 June 2012 - 12:32 AM

View PostFlipz, on 19 June 2012 - 12:28 AM, said:

Sometime between 3:30 PM Pacific time and 4:30 PM Pacific time, I was unable to access the site.  The first time, I managed to get a database error (but not a screenshot, sorry), and after that I just got "Internet Explorer cannot display the webpage."  I was able to see other websites during this time.
Same here, though I never got the database error. Safari just went straight to "server isn't responding". Like the last time this happened to me, other sites loaded normally, and pinging the site showed the server to be up and running.

#163 LEGOman273

LEGOman273

    Posts: 2424
    Joined: 10-December 11
    Member: 22977

Posted 19 June 2012 - 05:43 AM

View PostBig Cooler, on 18 June 2012 - 08:24 PM, said:

As you keep reporting this, just to be sure, are you checking other websites when EB is unavailable? If not it may just be your connection. Just making sure to cover all angles. :classic:
Yes. I go to other sites to pass the time until EB comes back.

#164 Big Cam

Big Cam

  • A good mood, too.


    Posts: 13999
    Joined: 02-April 09
    Member: 5701
    Country: USA

Posted 19 June 2012 - 03:01 PM

View PostLEGOman273, on 19 June 2012 - 05:43 AM, said:

Yes. I go to other sites to pass the time until EB comes back.
Excellent, just double checking.

#165 Palathadric

Palathadric

  • Makes other members' internet speeds seem ridiculously fast


    Posts: 5231
    Joined: 30-July 11
    Member: 19379
    Country: Great Unknown

Posted 19 June 2012 - 11:53 PM

I was suddenly cut off last night. :sceptic:
Other sites worked though. However, being that my internet connection is so unreliable and that there are a lot of pics on EB, I just assumed that it was still just some sort of odd connection issue, but...
They that love God will never meet for the last time.
This life isn't the end. We will meet again.
Posted Image     Posted Image     Posted Image
Brickshelf Account
See my work in the Official Lego sets made in LDraw topic

#166 LEGOman273

LEGOman273

    Posts: 2424
    Joined: 10-December 11
    Member: 22977

Posted 20 June 2012 - 04:13 AM

EB was down (504: Gateway time-out) from at least 11:03 until 11:10. I was on Memory-Alpha during the same time-frame with no problems.

#167 Darkdragon

Darkdragon

  • Destroyed Dreams of Super-Santa


    Posts: 5030
    Joined: 22-November 10
    Member: 14331
    Country: USA

Posted 18 July 2012 - 04:18 AM

Well it's been a while since this has happened but it was down 7 long minutes tonight. Confirmed with others and checked on http://www.downforeveryoneorjustme.com

10:04PM CST -> 10:11PM CST

Just no loading/timeout. No messages.

New Member? Read This | Questions? Need Help? Ask Here

Site Guidelines | Eurobricks FAQ | Visual User Guide | Tutorials


Posted ImagePosted ImageLearn how to make comics & animation: Brick Flicks & Comics Academy Posted Image Posted Image


#168 Flipz

Flipz

  • Treason didn't work for him


    Posts: 6983
    Joined: 01-December 11
    Member: 22657
    Country: California, USA

Posted 27 July 2012 - 07:12 AM

I'm not sure if this is the right place to report this, but EB has been repeatedly timing out, failing to load photos and images, and generally just been slow for me.  (This is particularly aggravating when a post submission times out, for obvious reasons.)  Is this something on my end, or...?  If it is on my end, is there anything I can do to fix this?

May be slightly depressed due to learning that Shortpacked! is ending in a year. :,-(
Posted Image
Arthur Justus Regulus VII, Level 31 Skirmisher, 22-year-old male Human??? in Sandy's Heroica RPG!
[STATS]


#169 friedchikenfairy

friedchikenfairy

    Posts: 161
    Joined: 19-June 12
    Member: 29283
    Country: U.S.A.

Posted 27 July 2012 - 10:08 PM

Everything Flipz said is also happening to me  :sceptic:  Annoyingly, it usually times out when I'm just about to post  :hmpf:
Posted Image~~~~~~~~~~~~Posted Image~~~~~~~~~~~~ Posted Image


"Fried chicken just tend to make you feel better about life"
                                  -Minny Jackson

#170 CallMePie

CallMePie

  • Magic 8 Ball


    Posts: 11727
    Joined: 27-August 09
    Member: 7199
    Country: Florida, USA

Posted 28 July 2012 - 02:18 AM

I'm getting all of that too.
Posted ImagePosted ImagePosted Image
Atramor Gibbin, Level 32 Regulator in Sandy's Heroica RPG
Miderun, Level 1 Barbarian in Sandy's Heroica RPG

#171 Sinner

Sinner

  • Mike's Magical Elf


    Posts: 19298
    Joined: 29-April 07
    Member: 1554
    Country: Australia

Posted 28 July 2012 - 06:56 AM

View PostFlipz, on 27 July 2012 - 07:12 AM, said:

I'm not sure if this is the right place to report this, but EB has been repeatedly timing out, failing to load photos and images, and generally just been slow for me.  (This is particularly aggravating when a post submission times out, for obvious reasons.)  Is this something on my end, or...?  If it is on my end, is there anything I can do to fix this?
What pictures?





Posted Image Posted Image Posted Image Posted Image

Full details on the Siegfried About Me page!


#172 Flipz

Flipz

  • Treason didn't work for him


    Posts: 6983
    Joined: 01-December 11
    Member: 22657
    Country: California, USA

Posted 28 July 2012 - 08:53 AM

View PostSinner, on 28 July 2012 - 06:56 AM, said:

What pictures?

Photos posted to external sites will sometimes refuse to load, and certain elements of the interface (i.e. the arrow icon on the menu in the upper-right corner, smileys, and occasionally the forum banner) will decide not to load.  Refreshing usually fixes things, but it happens rather often, and the refresh takes a long time as well.  I'll see about getting a screenshot the next time I see a broken image, if possible.

EDIT: Wow, timed out submitting this, AND got a good screenshot of the broken images:
Posted Image

Edited by Flipz, 28 July 2012 - 08:57 AM.

May be slightly depressed due to learning that Shortpacked! is ending in a year. :,-(
Posted Image
Arthur Justus Regulus VII, Level 31 Skirmisher, 22-year-old male Human??? in Sandy's Heroica RPG!
[STATS]


#173 Sinner

Sinner

  • Mike's Magical Elf


    Posts: 19298
    Joined: 29-April 07
    Member: 1554
    Country: Australia

Posted 28 July 2012 - 09:36 AM

View PostFlipz, on 28 July 2012 - 08:53 AM, said:

Photos posted to external sites will sometimes refuse to load, and certain elements of the interface (i.e. the arrow icon on the menu in the upper-right corner, smileys, and occasionally the forum banner) will decide not to load.  Refreshing usually fixes things, but it happens rather often, and the refresh takes a long time as well.  I'll see about getting a screenshot the next time I see a broken image, if possible.

If it's external images also then it's unlikely that it's our fault.. but we'll look into it. Is this at a particular time, or sporadic?





Posted Image Posted Image Posted Image Posted Image

Full details on the Siegfried About Me page!


#174 Bfahome

Bfahome

  • Finding extras at 110% efficiency


    Posts: 1562
    Joined: 22-August 08
    Member: 3802
    Country: USA

Posted 28 July 2012 - 11:11 PM

I can confirm slowness and timing out.  Sometimes it doesn't load at all, sometimes most of it loads but the header image doesn't, sometimes it loads but the css is broken.  I'll screenshot anything else that happens.

e:
Header image not loaded:
Posted Image

Sudden lack of CSS:
Posted Image

Edited by Bfahome, 28 July 2012 - 11:22 PM.


#175 purpleparadox

purpleparadox

    Posts: 1610
    Joined: 20-February 12
    Member: 26763
    Country: Canada

Posted 28 July 2012 - 11:30 PM

I've had the no-CSS problem as well. The lack of header image is less common for me, but it happens too.

Edited by purpleparadox, 28 July 2012 - 11:32 PM.

Posted Image




Reply to this topic



  


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users