starstreak

Review: 8258 Crane Truck

Two polls to fill please.   128 members have voted

  1. 1. What do you think of this set?

    • I love it! Must buy it!
      93
    • It's nice, but I'm not a technic builder.
      15
    • It's just average
      14
    • Way to many thing wrong with it. Junk.
      6
  2. 2. Just curious, how's my review?

    • Awsome! I always read your reviews!
      49
    • I was looking for this set, and it's a great review.
      72
    • I think you need more work. But it's fine.
      5
    • Not all that great. I read it for the pictures, not the article.
      0
    • This is just bad. Quit writing.
      2

Please sign in or register to vote in this poll.

99 posts in this topic

I finally found this set at a reasonable price and purchased it, and have now completed building.

The biggest flaw to me was the rear wheels, so I modified it with two differentials and dual wheels on the rear. I also replaced the pins with stop bushes at the base of the crane and moved the clutch gear.

I find it tries to turn the crane when operating the crane booms, but havent yet checked any further as to wether something is binding.

Currently working on the alternate model pickup, but with 4wd and powered with PF remote control.

Share this post


Link to post
Share on other sites

Thansk! I havent built mine yet, but it's nice to see there are ways to improve the set.

Share this post


Link to post
Share on other sites

Hello everyone,

just finished my 8258 Truck with all MOD's from designer-han's site.

I had the problem that the crane always rotated.

After two days checking and rechecking I found out I placed the lower 16 tooth gear with clutch upside down.

While checking the building instructions I found out that the two black Technic Axle Joiner Perpendicular are not leftovers.

Check building instructions book three, picture 115 or 116 and you'll know where they belong.

Happy building!

Ralph

Share this post


Link to post
Share on other sites
Hello everyone,

just finished my 8258 Truck with all MOD's from designer-han's site.

I had the problem that the crane always rotated.

After two days checking and rechecking I found out I placed the lower 16 tooth gear with clutch upside down.

While checking the building instructions I found out that the two black Technic Axle Joiner Perpendicular are not leftovers.

Check building instructions book three, picture 115 or 116 and you'll know where they belong.

Happy building!

Ralph

so does it really matter if the clutch gear is upside down? quite hard to believe. i thought it should work either way.

Share this post


Link to post
Share on other sites

Hi Enilder,

I guess you have the white 24 gear clutch in mind 60c01.png.

I'm talking about the 16 tooth gear with clutch 6542.png.

If this is upside down the transmission driving ring 6539.png can't go in the

16 tooth gear with clutch and you don't have an idle.

That's the reason why my crane didn't stop rotating.

Share this post


Link to post
Share on other sites

The only issue I have with this set is having some functions opperated via a knob right by or connected directly to the function they was operating (outriggers, boom extention and winch) and the crane arm being a bit weak. Apart from that I didn't have any unwanted turning of the crane or steering misalignment or walking axles or any gears breaking or anything. The clutches in the white gears and LAs would always slip before any damage could be done.

Was thinking of modding my 8258 to motorise everything and include pneumatics. I have it all designed, mechanicle concepts test built and the whole thing ready to build but after recently seeing a real one doing it's thing at work I got bored of modding the 8258. I'm now more interested in designing my own, better version without using more than 1800 pieces rather than modify somebody elses design.

Share this post


Link to post
Share on other sites
Hi Enilder,

I guess you have the white 24 gear clutch in mind 60c01.png.

I'm talking about the 16 tooth gear with clutch 6542.png.

If this is upside down the transmission driving ring 6539.png can't go in the

16 tooth gear with clutch and you don't have an idle.

That's the reason why my crane didn't stop rotating.

i am an idiot. sorry. you are right, i was thinking of that white gear. i never knew that the dark grey one is also called clutch. thank you for clarification. that 16 tooth gear has different sides so you are right on that as well.

even if you have it correctly, the crane still rotates (about 5 degrees) due to play in gears but i guess yours was rotating fully. i've asked on this forum about that "slight" rotation whenever gears were engaged for the crane. it appears to be that it's inevitable.

Share this post


Link to post
Share on other sites
...

even if you have it correctly, the crane still rotates (about 5 degrees) due to play in gears but i guess yours was rotating fully. i've asked on this forum about that "slight" rotation whenever gears were engaged for the crane. it appears to be that it's inevitable.

After 15 min in the 0-position really NO visible rotation. I'm surprised myself.

Share this post


Link to post
Share on other sites
After 15 min in the 0-position really NO visible rotation. I'm surprised myself.

... :sceptic:

good for you...sucks for me...

i even took it apart to see where this "gear play" is coming from but i couldn't find any. it occurs when you lift or lower crane arm(s). everything is tight so that's what i figured and blakbird noticed the same thing.

Share this post


Link to post
Share on other sites
even if you have it correctly, the crane still rotates (about 5 degrees) due to play in gears but i guess yours was rotating fully. i've asked on this forum about that "slight" rotation whenever gears were engaged for the crane. it appears to be that it's inevitable.

Exactly.

There is a little play, because there is only 4 dog-clutchs in the dark gray clutch.

Share this post


Link to post
Share on other sites
Exactly.

There is a little play, because there is only 4 dog-clutchs in the dark gray clutch.

I don't think that is where the play is coming from as the drive to the turntable uses a worm gear after its respective dark grey clutch (or sychromesh gear as I like to call it :grin: ) meaning any rotation of the turntable and its drive mechanism will be stopped by that before it can turn the synchromesh gear. The play comes from the gears between the worm gear and the turntable and the frictionless pin used to hold the 24t gear to the turntable. This play is evident in almost any drive train and pretty negligable if you ask me.

Share this post


Link to post
Share on other sites
I don't think that is where the play is coming from as the drive to the turntable uses a worm gear after its respective dark grey clutch (or sychromesh gear as I like to call it :grin: ) meaning any rotation of the turntable and its drive mechanism will be stopped by that before it can turn the synchromesh gear. The play comes from the gears between the worm gear and the turntable and the frictionless pin used to hold the 24t gear to the turntable. This play is evident in almost any drive train and pretty negligable if you ask me.

May be. Dunno.

Actually, we see some play when we use the 2 LA's.

www.youtube.com/watch?v=pFw3UoniYCE

=> 0'56''

=> 1'26''

Edited by Anio

Share this post


Link to post
Share on other sites

hi all

i am almost at the end of the build for this truck and have encountered some missing pieces in my set.

wondering if this kind of thing has happened before and if anyone else has had the same problem?

Share this post


Link to post
Share on other sites
hi all

i am almost at the end of the build for this truck and have encountered some missing pieces in my set.

wondering if this kind of thing has happened before and if anyone else has had the same problem?

very likely, you used wrong parts.

i thought i was missing pieces but i found it on the truck. if you backtrack it, you should be able to find it.

Share this post


Link to post
Share on other sites

Missing some parts, however unlikely, is still possible.

I rember a story about a someone missing over 70pieces.....

Backtracking for the part is a good idea. And i do hope you'll find it.

If you still miss them, just write a complaint to Lego: they will sent you the missing part.

Share this post


Link to post
Share on other sites

I have over 100 technic sets and only one of them had some missing parts so it is rare but it does happen. Thankfully Lego has excellent customer services. Contact them and they will send you your missing parts right away.

Share this post


Link to post
Share on other sites

I bought 14 sets last year and there was one small part missing in one of them. CanĀ“t remember what part it was. Bush or pin I think. No biggie.

Share this post


Link to post
Share on other sites

Yea I had a missing piece on my 8420 StreetBike set which is like 4yrs old and they sent me the replacement set after going through the customer service site.

Part arrived from Germany about a week and half later for free!

Share this post


Link to post
Share on other sites

Sorry for the gigantic bump, but does anybody know what the truck weight?

Share this post


Link to post
Share on other sites

Thanks :classic:

Still, if anyone has the exact weight of just the truck, I would be grateful.

Edited by Pauger

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.