Jump to content


Little Deaths: EB server issues


149 replies to this topic

#51 Cwetqo

Cwetqo

  • Didn't heed the Waarning


    Posts: 781
    Joined: 18-September 08
    Member: 3955
    Country: Slovenia

Posted 19 December 2008 - 02:06 PM

Thanks, It's my favorite way of viewing forum.

#52 Da Death Star!

Da Death Star!

    Posts: 185
    Joined: 06-October 08
    Member: 4084
    Country: Canada.

Posted 24 December 2008 - 06:25 AM

A while ago,I tryed to use the "View Members posts" feature,but a board message came up saying that I didn't have permission to use this feature(Keep in mind I had been able to use this Feature before this).A little while ago I tryed again,and it worked!When I looked through,everything was fine.But recently,there has been an error.The error is that after a few words of the post,some dots appear,and the rest of the post is cut off.


So my question is:Is it the same with you?And do the MODs know about it?Was this done on purpose?

I'm not complaining,its just somewhat strange.


-The guy whose name sounds uncomfortably like a DSS-

Edited by Da Death Star!, 24 December 2008 - 07:30 PM.

I am the same person as The Death Star, for some reason my account got screwed up somehow and I can't get back in. I am also known as Element lord of Milk on Bzpower. And Deadtree103 on Brickset. My current 09 collection is:Pirates:5 sets, Bionicle:7 sets, Power Miners:2 sets, Star Wars:3 sets, Agents 2.0:0 sets, Space Police III:0 sets. Current overall total of 09 sets:17 sets. Oh yeah!Citizenship FTW!Fail is Win. I'm DEAD Pvt. Darek Dasner in Galactic Paranoia. "There is always a way"-Commander Cody. Calling all Canadians!Vi am Hans Beckmen vin Murder on ze Emerald Express. Vear me and my German aczent!You know you suck when your fighting 4 people with another 3 people and you get the Crap beaten out of you even though 2 of them can't hit you.

#53 Shadows

Shadows

  • Awesome, brilliant, not redundant.


    Posts: 14375
    Joined: 30-April 07
    Member: 1558
    Country: USA

Posted 24 December 2008 - 06:48 AM

View PostDa Death Star!, on Dec 24 2008, 12:25 AM, said:

So my questyion is:Is it the same with you?And do the MODs know about it?Was this done on purpose?
Yes. Yes. And ... yes!

It's just a test, pay no attention to it.

Shadows is looking for stalkers. Yep, you heard me right. CLICKY!



New Member? Read This | Questions? Need Help? Ask Here
Site Guidelines | Eurobricks FAQ | Visual User Guide | Tutorials


#54 Da Death Star!

Da Death Star!

    Posts: 185
    Joined: 06-October 08
    Member: 4084
    Country: Canada.

Posted 24 December 2008 - 07:06 AM

View PostImperialShadows, on Dec 24 2008, 03:48 AM, said:

It's just a test, pay no attention to it.
Oh,okay.May I ask what prompted you to do it?Or did it just pop into your head?(Sometimes I KNOW I'm too curious :tongue: )
I am the same person as The Death Star, for some reason my account got screwed up somehow and I can't get back in. I am also known as Element lord of Milk on Bzpower. And Deadtree103 on Brickset. My current 09 collection is:Pirates:5 sets, Bionicle:7 sets, Power Miners:2 sets, Star Wars:3 sets, Agents 2.0:0 sets, Space Police III:0 sets. Current overall total of 09 sets:17 sets. Oh yeah!Citizenship FTW!Fail is Win. I'm DEAD Pvt. Darek Dasner in Galactic Paranoia. "There is always a way"-Commander Cody. Calling all Canadians!Vi am Hans Beckmen vin Murder on ze Emerald Express. Vear me and my German aczent!You know you suck when your fighting 4 people with another 3 people and you get the Crap beaten out of you even though 2 of them can't hit you.

#55 Shadows

Shadows

  • Awesome, brilliant, not redundant.


    Posts: 14375
    Joined: 30-April 07
    Member: 1558
    Country: USA

Posted 24 December 2008 - 07:28 AM

View PostDa Death Star!, on Dec 24 2008, 01:06 AM, said:

Oh,okay.May I ask what prompted you to do it?Or did it just pop into your head?(Sometimes I KNOW I'm too curious :tongue: )
No.

Ok, fine, you may ask.

What? You already did? It's just an adjustment to free up server load for more important things like our plans for world domination.

As it is, EB has been growing by leaps and bounds. While it was already a popular site, we've been seeing great increases in traffic and membership, so anything we can do to make that a little smoother is for the best. As for the search, it isn't a widely used feature (as evidenced by the lack of people complaining about the change, except you, of course... :tongue: )  :laugh:

Honestly, the staff used it more than anyone, and we haven't been inconvenienced by it's adjustment.

For more details, you might read through this thread. I might merge this into that one eventually.

Shadows is looking for stalkers. Yep, you heard me right. CLICKY!



New Member? Read This | Questions? Need Help? Ask Here
Site Guidelines | Eurobricks FAQ | Visual User Guide | Tutorials


#56 Hinckley

Hinckley

  • Jesus F R A C


    Posts: 29127
    Joined: 15-September 05
    Member: 486
    Country: Chicago, USA

Posted 24 December 2008 - 09:07 AM

I'm merging it as we've done with six similar topics...

New Member? Read This | Questions? Need Help? Ask Here
Site Guidelines | Eurobricks FAQ | Visual User Guide


#57 Buttons

Buttons

    Posts: 554
    Joined: 09-October 08
    Member: 4104
    Country: England

Posted 24 December 2008 - 12:19 PM

Is it me or is the (reading topic) feature working now?
Now that you've found it, it's gone
Now that you feel it, you don't
You've gone off the rails

#58 Bonaparte

Bonaparte

  • Member of the stwnfbjs Club


    Posts: 14051
    Joined: 22-June 06
    Member: 822
    Country: Belgium

Posted 25 December 2008 - 10:06 AM

View PostButtons, on Dec 24 2008, 01:19 PM, said:

Is it me or is the (reading topic) feature working now?
I've turned that feature back on.

Want to find out more about our Reviewers Academy? Just click the logo.

Posted Image

New Member? Read This | Questions? Need Help? Ask Here


Site Guidelines | Eurobricks FAQ | Visual User Guide




#59 Oky

Oky

  • RA Anniversary Baker and a Quidditcher


    Posts: 8769
    Joined: 02-October 07
    Member: 2028
    Country: USA

Posted 12 March 2009 - 04:40 AM

So... erm... I couldn't help but notice that EB was inaccessible for a few hours today. :tongue: Just curious: What happened?

#60 Svelte

Svelte

  • We miss you Schmelt!


    Posts: 5208
    Joined: 11-July 07
    Member: 1768
    Country: Australia

Posted 12 March 2009 - 04:43 AM

View PostOky Wan Kenobi, on Mar 12 2009, 03:40 PM, said:

So... erm... I couldn't help but notice that EB was inaccessible for a few hours today. :tongue: Just curious: What happened?

Maybe someone aimed a giant magnet at the server looking for Chrome Vaders, as per your suggestion.

That is about when it went out... :wink:

#61 Oky

Oky

  • RA Anniversary Baker and a Quidditcher


    Posts: 8769
    Joined: 02-October 07
    Member: 2028
    Country: USA

Posted 12 March 2009 - 05:59 AM

View PostOky Wan Kenobi, on Mar 11 2009, 09:40 PM, said:

So... erm... I couldn't help but notice that EB was inaccessible for a few hours today. :tongue: Just curious: What happened?

View Postsvelte_corps, on Mar 11 2009, 09:43 PM, said:

Maybe someone aimed a giant magnet at the server looking for Chrome Vaders, as per your suggestion.
That is about when it went out... :wink:
:laugh: Maybe. I bet it was Hinckley. :tongue:

Edited by Oky Wan Kenobi, 12 March 2009 - 06:00 AM.


#62 Bonaparte

Bonaparte

  • Member of the stwnfbjs Club


    Posts: 14051
    Joined: 22-June 06
    Member: 822
    Country: Belgium

Posted 12 March 2009 - 09:21 AM

View PostOky Wan Kenobi, on Mar 12 2009, 05:40 AM, said:

So... erm... I couldn't help but notice that EB was inaccessible for a few hours today. :tongue: Just curious: What happened?
I was online yesterday when we went down and immediately made a problem report with our provider. It seems fixed, but I'm still waiting for the explanation. Maybe server maintenance.

EDIT: The provider did indeed do maintenance on the server during last night (at least for us Europeans).

Want to find out more about our Reviewers Academy? Just click the logo.

Posted Image

New Member? Read This | Questions? Need Help? Ask Here


Site Guidelines | Eurobricks FAQ | Visual User Guide




#63 Ricecracker

Ricecracker

  • Stormed Out


    Posts: 4654
    Joined: 25-November 07
    Member: 2221
    Country: Canada

Posted 12 March 2009 - 12:37 PM

View PostBonaparte, on Mar 12 2009, 04:21 AM, said:

I was online yesterday when we went down and immediately made a problem report with our provider. It seems fixed, but I'm still waiting for the explanation. Maybe server maintenance.

EDIT: The provider did indeed do maintenance on the server during last night (at least for us Europeans).

Thanks for the explanation Bonaparte! :classic:

#64 ComputerBug

ComputerBug

    Posts: 1481
    Joined: 23-October 08
    Member: 4202
    Country: USA

Posted 16 March 2009 - 03:17 AM

Yeah I get problems all the time for some reason for about an hour whenever I try to go on eurobricks I't says "The link has been broken try again soon..." so It's pretty annoying.

#65 Bonaparte

Bonaparte

  • Member of the stwnfbjs Club


    Posts: 14051
    Joined: 22-June 06
    Member: 822
    Country: Belgium

Posted 16 March 2009 - 07:48 AM

View Postcomputerbug, on Mar 16 2009, 04:17 AM, said:

Yeah I get problems all the time for some reason for about an hour whenever I try to go on eurobricks I't says "The link has been broken try again soon..." so It's pretty annoying.
I got no explanation for that. Our server doesn't report any problems for the last 24h. Does this happen to you all the time or was it only once during a certain period of time. I'm thinking about some 'routing problem' between your provider and our server. That's something out of our control.

Want to find out more about our Reviewers Academy? Just click the logo.

Posted Image

New Member? Read This | Questions? Need Help? Ask Here


Site Guidelines | Eurobricks FAQ | Visual User Guide




#66 ComputerBug

ComputerBug

    Posts: 1481
    Joined: 23-October 08
    Member: 4202
    Country: USA

Posted 22 March 2009 - 10:01 PM

View PostBonaparte, on Mar 16 2009, 01:48 AM, said:

I got no explanation for that. Our server doesn't report any problems for the last 24h. Does this happen to you all the time or was it only once during a certain period of time. I'm thinking about some 'routing problem' between your provider and our server. That's something out of our control.
It has happened about 5 times in the last month....

#67 Bonaparte

Bonaparte

  • Member of the stwnfbjs Club


    Posts: 14051
    Joined: 22-June 06
    Member: 822
    Country: Belgium

Posted 22 March 2009 - 10:44 PM

View Postcomputerbug, on Mar 22 2009, 11:01 PM, said:

It has happened about 5 times in the last month....
Strange. As I monitor our server daily I can only conclude this has to do with your connection to our server. I fear this is out of our hands. Soon I plan a survey to find out how users experience EBs when it comes to speed and availability. Then we'll know if this is an isolated case or more members are having problems.

Want to find out more about our Reviewers Academy? Just click the logo.

Posted Image

New Member? Read This | Questions? Need Help? Ask Here


Site Guidelines | Eurobricks FAQ | Visual User Guide




#68 Natman8000

Natman8000

  • Dorky Obnoxious Tusken Accountant


    Posts: 2289
    Joined: 27-February 08
    Member: 2813
    Country: USA

Posted 22 March 2009 - 10:58 PM

View PostBonaparte, on Mar 22 2009, 02:44 PM, said:

Strange. As I monitor our server daily I can only conclude this has to do with your connection to our server. I fear this is out of our hands. Soon I plan a survey to find out how users experience EBs when it comes to speed and availability. Then we'll know if this is an isolated case or more members are having problems.
The same message CB talked about I saw once in the past month. It was there for about an hour.
Posted Image   Posted Image

#69 ComputerBug

ComputerBug

    Posts: 1481
    Joined: 23-October 08
    Member: 4202
    Country: USA

Posted 22 March 2009 - 11:01 PM

View PostBonaparte, on Mar 22 2009, 04:44 PM, said:

Strange. As I monitor our server daily I can only conclude this has to do with your connection to our server. I fear this is out of our hands. Soon I plan a survey to find out how users experience EBs when it comes to speed and availability. Then we'll know if this is an isolated case or more members are having problems.
Okay thanks for the explonation I thought there was a problem with the site. Something that's even weirder is one time it happened when I was trying to go on EB from my cousins house! :wacko: Oh well the last time it happened to me was last week so I think it's over now.

:EDIT: So you have experienced that to Nat? Weird...

Edited by computerbug, 22 March 2009 - 11:03 PM.


#70 Matn

Matn

  • supermegaawesome


    Posts: 1615
    Joined: 13-October 07
    Member: 2084
    Country: Belgium

Posted 17 April 2009 - 05:44 PM

So, this whole afternoon Eurobricks wasn't online. And I just was able to enter the website again, I noticed I was the only user online. And now the users are slowly comming online again, show the statistics.

How come?  :classic:

#71 Hinckley

Hinckley

  • Jesus F R A C


    Posts: 29127
    Joined: 15-September 05
    Member: 486
    Country: Chicago, USA

Posted 17 April 2009 - 05:55 PM

Better now, right? What does it matter why? This happens to sites sometimes on the internet. It's not uncommon. There might not be an explanation every time. Then again, in this case, our provider said their hardware had a short circuit. But I'm relying on a Dutch translation of the original German, so who knows?

:tongue:

New Member? Read This | Questions? Need Help? Ask Here
Site Guidelines | Eurobricks FAQ | Visual User Guide


#72 Natman8000

Natman8000

  • Dorky Obnoxious Tusken Accountant


    Posts: 2289
    Joined: 27-February 08
    Member: 2813
    Country: USA

Posted 17 April 2009 - 05:59 PM

This morning, for several hours the connection to the site was lost. Well, I'm glad its back.
Posted Image   Posted Image

#73 Matn

Matn

  • supermegaawesome


    Posts: 1615
    Joined: 13-October 07
    Member: 2084
    Country: Belgium

Posted 17 April 2009 - 05:59 PM

Yes, indeed. Sorry for asking.  :blush:

#74 Bonaparte

Bonaparte

  • Member of the stwnfbjs Club


    Posts: 14051
    Joined: 22-June 06
    Member: 822
    Country: Belgium

Posted 17 April 2009 - 06:15 PM

Our server has been down for several hours, but now we're back for good. What happened? Our provider had a short circuit in their cooling system. This cooling system controls the temperature of the server-room and prevent the servers from overheating. To avoid damage to the servers because of overheating, all servers have been powered down till the cooling system was restored.

Want to find out more about our Reviewers Academy? Just click the logo.

Posted Image

New Member? Read This | Questions? Need Help? Ask Here


Site Guidelines | Eurobricks FAQ | Visual User Guide




#75 Zorro

Zorro

  • Farewell Dieter!


    Posts: 5757
    Joined: 17-September 08
    Member: 3951
    Country: Belgium

Posted 17 April 2009 - 06:38 PM

Very good, I am extremely pleased the problem has been solved.
I was starting to get withdrawal symptoms!
Please! No more Cold Turkeys!



Reply to this topic



  


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users