KMPMOCS

Eurobricks Vassals
  • Content Count

    39
  • Joined

  • Last visited

1 Follower

About KMPMOCS

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. KMPMOCS

    [MOC] VW Golf Mk1 Cabriolet

    Thanks! Lego already own VW production rights and won't be accepting it on Ideas actually
  2. KMPMOCS

    [MOC] VW Golf Mk1 Cabriolet

    Thanks !
  3. KMPMOCS

    [MOC] VW Golf Mk1 Cabriolet

    My MOC that was completed couple months ago, able to sit 3 minifigs in there :) Thanks for viewing ! Regards, KMP FB : www.facebook.com/kmpmocs Flickr : www.flickr.com/photos/149274215@N03/
  4. KMPMOCS

    Bat Wolf of Lego Batman Movie

    Hi, if you wish to purchase the LDD file you can contact me on www.facebook.com/kmpmocs Thanks :)
  5. KMPMOCS

    Bat Wolf of Lego Batman Movie

    Yea I believe they will release it officially in the future, Lego choppers have always been well received by children and AFOL.
  6. Ah no wonder.. But I really appreciate that you guys are trying to help, thank you all for your patience !
  7. Hmm.. are you guys using Windows 8? My Windows 10 doesnt display the things you guys are showing me : It doesnt show "add run with graphics processor to context menu" either :
  8. Could u elaborate further what u mean by 'right click on the application' ? I have tried looking for it but no luck
  9. Nope I haven't tried that , have no idea how, I guess I'll have to do some research on how to do that, thanks for the tip!
  10. KMPMOCS

    [MOC] Le Mans Protoype Race Car

    Thanks :D
  11. Yea, my 9 yrs old laptop was having a lil problem thats why I built myself a new budget PC, never knew I couldn't build new moc with it, kinda sux as I personally prefer using LDD rather than other software.
  12. Yea the only solution is to turn off outlines, I guess I have to switch to using Studs.io from now on , thanks for your reply :)
  13. Mine is GTX1050ti, it seems only the '10' series Nvidia gpu users are facing this problem. As the above pic shows, I have turned off Advanced shading but problem still persists :(