Jim

[REVIEW] 42131 - CAT D11T Bulldozer

Recommended Posts

On 9/21/2021 at 7:32 PM, M_longer said:

It's not simple, but overcomplicated. All it needed were two sliders on both sides of the screen for tracks control.

For a smart guy you forget it’s a licensed product and CAT would have had a large say in how this interface needs to be to satisfy them . The steering replicates how the break paddles work on the real thing and to be honest if it was to be even more realistic the F/R gear control should also be on the left side which would be even more complex. 

Share this post


Link to post
Share on other sites
8 hours ago, Richombx said:

The steering replicates how the break paddles work on the real thing and to be honest if it was to be even more realistic the F/R gear control should also be on the left side which would be even more complex. 

Cool, a pity that drive wheels are not replicated as in real machine, but we got sliiiiders :))

Share this post


Link to post
Share on other sites

One question I have not sure if it has been asked or covered is does it have opening doors on the cab?.

Share this post


Link to post
Share on other sites
20 minutes ago, technicfan said:

One question I have not sure if it has been asked or covered is does it have opening doors on the cab?.

Yup, they open. Forgot to mention it. 

Share this post


Link to post
Share on other sites

Pybricks Firmware + Lego 88010 RC, I think it’s the best Control for CAT and the best RC Konfiguration is

left +/- Buttons: steering

Right+/- Buttons: drivingspeed

and the other functions with only 1 button for each function, no button for gear box, so fully automatic

left red button (A): Blade up or down + gear

right red button (C): Blade tilt + gear

left red button (B): ripper up or down + gear

Right red button (D): ladder up or down + gear

On/Off button: change red buttons A-B, C-D

Edited by Al Ex

Share this post


Link to post
Share on other sites
1 hour ago, JaBaCaDaBra said:

Strange, app doesn't have the Cat yet and there's no update.

I've noticed that as well.

Share this post


Link to post
Share on other sites
6 hours ago, JaBaCaDaBra said:

Strange, app doesn't have the Cat yet and there's no update.

Apple version has been released Sept. 30th. Looks like google is a bit slow.

Share this post


Link to post
Share on other sites

TLG is probably slow. Not Google.

Share this post


Link to post
Share on other sites

Bit of a joke that this thing has been released before the app is ready on all platforms.

Share this post


Link to post
Share on other sites
Posted (edited)

Well, at least the final product is a whole lot bigger and better than that smaller prototype model we saw in the months prior to the release of this set.

Edited by HydroWorld Outlook

Share this post


Link to post
Share on other sites
1 minute ago, HydroWorld Outlook said:

Well, at least the final product is a whole lot bigger and better than that smaller prototype model we saw in the months prior to the release of this set.

Shame a whole load of people can't actually operate it as yet, though.

Share this post


Link to post
Share on other sites
On 9/13/2021 at 9:00 PM, Jim said:

51456871957_ed8685d10e_b.jpg

@Jim, @kbalage, looks like the 42131 suffers from the same color inconsistencies like the 42114. This part 15100.pnghas a different shade of yellow than the rest of the yellow parts. At least it looks like that in the image above. Can you confirm that?

Share this post


Link to post
Share on other sites
46 minutes ago, Andman said:

@Jim, @kbalage, looks like the 42131 suffers from the same color inconsistencies like the 42114. This part has a different shade of yellow than the rest of the yellow parts. At least it looks like that in the image above. Can you confirm that?

It's the same in 42121.

Share this post


Link to post
Share on other sites

It's always that connector in a different shade. I wonder if it is a different type of plastic or something?

Share this post


Link to post
Share on other sites
2 hours ago, Rebel_Lego said:

It's always that connector in a different shade. I wonder if it is a different type of plastic or something?

This.

Not at home right now, but I do agree it’s probably slightly different material.

Share this post


Link to post
Share on other sites
9 hours ago, Rebel_Lego said:

It's always that connector in a different shade. I wonder if it is a different type of plastic or something?

It does feel different, just like the one with the cross axle instead of the pin. It's always a different shade in lime, red etc.

Share this post


Link to post
Share on other sites
Posted (edited)

I think it's just transparency due to the thickness of the plastic - the thin lines on the panel faces seem to have the same colour variation.

Although the 2L tubes adjacent to the discoloured connectors have the correct shade of yellow, they have a slightly larger outer diameter, so the plastic is thicker.

Edited by Bartybum

Share this post


Link to post
Share on other sites

It does often look more like a different level of transparency rather than a different shade of pigment used. Or maybe the different plastics have a different base colour? Either way it didn't used to be a problem. I think they could fix it if they wanted to.

Share this post


Link to post
Share on other sites

I just got done building step 5 twice, I was given a yellow 7L beam instead of a 11L beam.  No big deal, but wondering if anyone else ran into this?

Share this post


Link to post
Share on other sites
21 hours ago, allanp said:

Either way it didn't used to be a problem.

Are you so sure about this? This connector in yellow is a fairly recent thing. I'd be interested to see it compared to the ones in 42100.

Share this post


Link to post
Share on other sites

I finished building this model in Studio yesterday, and I realized that @Jim was right: the building experience is very enjoyable, unexpectedly so. I can't really explain why or how, but that's my impression.

Share this post


Link to post
Share on other sites
On 10/5/2021 at 1:24 AM, aminnich said:

I just got done building step 5 twice, I was given a yellow 7L beam instead of a 11L beam.  No big deal, but wondering if anyone else ran into this?

At the end of book 2 I had one T shape 3x3 yellow beam short
and one L shape 2x4 too much.

Share this post


Link to post
Share on other sites

I guess I owed you this one...

51634373445_c6522df433_b.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.