Jump to content


Emerald Night Engine help


3 replies to this topic

#1 BrickNub

BrickNub

    Posts: 3
    Joined: 15-December 09
    Member: 8596

Posted 16 June 2010 - 03:35 AM

Posted Image

Sorry to bother but if any one could help it would be greatly appreciated. My wife bought me an Emerald night over the weekend and I waited to put it together. I sat down tonight cleared some room, Opened all of the "1" bags and started building... Till I got to instruction #5 on page 6 of book 1 for the engine. The 1x1 with the hole it it with the single round plug under neath? Where does this go? I have built Legos for years and for the life of me can not figure this out. Ive even flipped pages ahead to find an over turned picture or some thing. Can some one please help.

Thanks in advance.

#2 soc399

soc399

    Posts: 258
    Joined: 06-February 09
    Member: 5223
    Country: United States

Posted 16 June 2010 - 04:53 AM

View PostBrickNub, on 16 June 2010 - 03:35 AM, said:

Sorry to bother but if any one could help it would be greatly appreciated. My wife bought me an Emerald night over the weekend and I waited to put it together. I sat down tonight cleared some room, Opened all of the "1" bags and started building... Till I got to instruction #5 on page 6 of book 1 for the engine. The 1x1 with the hole it it with the single round plug under neath? Where does this go? I have built Legos for years and for the life of me can not figure this out. Ive even flipped pages ahead to find an over turned picture or some thing. Can some one please help.

Thanks in advance.

It sounds like you have one of the sets with misprinted instructions. You can find a detailed discussion of this issue with pictures here.

#3 MrTools

MrTools

    Posts: 510
    Joined: 02-December 08
    Member: 4572
    Country: United States

Posted 16 June 2010 - 04:53 AM

Those parts are put in a gear box, and help keep the technic rods in place (or at least I am pretty sure that's what it does)
I was confused by it at first as wall. You can see it if you zoom in on the instructions off the Lego site. :classic:

http://cache.lego.co...ons/4611661.pdf

EDIT: I think i had the same misprint as you, i may have skipped that part but i am not sure. (no need to take me EN apart for two pieces when it works and looks fine)

Edited by MrTools, 16 June 2010 - 04:55 AM.


#4 BrickNub

BrickNub

    Posts: 3
    Joined: 15-December 09
    Member: 8596

Posted 16 June 2010 - 05:18 AM

Thanks a lot you 2. I was going to skip it but didnt want to regret it later so I just stopped and figured Id wait for a reply. Thanks again!



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users