___

No notifications from the site

Recommended Posts

Hey guys

I do not know if it is only me but all notifications from Eurobricks about new comments to a topic I am following or new personal messages have stopped suddenly - what is wrong?

I double checked if for some reason my settings are reset or if I do not make Eurobricks signed accidentally as a spam in my email but nothing like that.

Any thought/help would be great...

P.S.: I also noticed it does not appear as notification here at the top of the EB site as well so I guess it is something with the EB site itself, right?

Edited by bublible

Share this post


Link to post
Share on other sites

Weird because our test showed no issues with this functionality.

Does anyone else have this problem?

Share this post


Link to post
Share on other sites

Weird because our test showed no issues with this functionality.

Does anyone else have this problem?

I had delays of about 24 hours last week but its all working fine now.

Share this post


Link to post
Share on other sites

Sometimes I stop receiving updates from a topic that I'm following, and when I check the topic it says that I unfollowed it. I don't know why that is but it doesn't occur terribly often. :shrug_confused:

Share this post


Link to post
Share on other sites

At first all my notifications were getting sent to spam in my email. So I created a filter to but them in my inbox, that could've happened to you.. Hope this helps. :classic:

Share this post


Link to post
Share on other sites

So I've been wondering why my gmail hasn't given me notifications about followed topics' replys when I notised that they have landed into trash folder and seems to see them as possible phishing. Gmail claims "This message may not have been sent from eurobricks@gmail.com" when viewing them. Could anyone give any info why this is and is it something to worry about?

EDIT: sorry about the typo in the title :look:

Edited by Pernaman

Share this post


Link to post
Share on other sites

That happens because the forum software is sending the emails, and when Google sees an @gmail.com address being sent from something other than Gmail, it classifies it in that way. I've not yet found any 100% perfect way to stop Eurobricks emails from going into my spam folder, unfortunately.

Share this post


Link to post
Share on other sites

That happens because the forum software is sending the emails, and when Google sees an @gmail.com address being sent from something other than Gmail, it classifies it in that way. I've not yet found any 100% perfect way to stop Eurobricks emails from going into my spam folder, unfortunately.

In order to solve this issue a new email account has been created.

The forum will now use admin@eurobricks.com for sending emails.

Share this post


Link to post
Share on other sites

Well I got some mails from the new adress, but they stopped coming in all together few days ago.

Exactly what happened to me.

Share this post


Link to post
Share on other sites

Same here, since a few days notifications don't come anymore, whatever is the email address involved.

Same for me, too.

Share this post


Link to post
Share on other sites

Any updates on this issue? It has been over a week with no email notifications...

Tech admins are working on it, but it's a difficult problem. Not all of us are suffering from it, which makes it hard to tackle.

Hopefully it will get fixed soon, because the lack of notifications makes it hard to follow the discussions.

Share this post


Link to post
Share on other sites

This happened to me to, when I tried to update my e-mail account. My Eurobricks account was set to "validation-mode" in the process and I couldn't do anything :p You can't contact members via PM when your account is in validation mode. I felt like Mark Watney in the Martian!

Thanks to fellow LUG-members who got in touch with an Eurobricks admin via they're Eurobricks account. I think it was Rick who fixed it for me in the end. I even tried to create another Eurobricks account to get in touch with an Eurobricks admin, but this also went in to "validation-mode" as I didn't receive validation e-mail.

I was using Gmail.

Edited by HenrikLego

Share this post


Link to post
Share on other sites

All email issues should be solved now.

Please test and report in this topic. Thanks!

EDIT: looks like there are still problems with gmail. We are further investigating. It's anyhow useful if you can start reporting if email notifications work or don't work for you.

Share this post


Link to post
Share on other sites

We just did several more changes with our server expert Ace and right now we need to test and provide feedback.

So please post here if the email notifications now work for you (or don't work).

If it doesn't work: Do they not arrive? Are they going to your spam folder?

Thanks for providing feedback!

Share this post


Link to post
Share on other sites

Notifications now come straight into my e-main main folder under domain admin@eurobricks.com :)

Edited by Pernaman

Share this post


Link to post
Share on other sites

Notifications now come straight into my e-main main folder under domain admin@eurobricks.com :)

Great, thanks for this feedback!

Share this post


Link to post
Share on other sites

Still, notifications don't arrive. Both the spam folder and my regular mailbox stay empty.

I have investigated and I can see that the emails for you (27 in total) are hanging in our email queue. In total there are 500+ messages hanging in the queue, for mostly these domains : hothbricks.com, gmx.de, mail.com, web.de, wevu.com, stablemail.igg.biz, t-online.de, suddenlink.net.

I've requested our server expert Ace to have a look.

Share this post


Link to post
Share on other sites

Regarding hothbricks.com pending emails, it's a revalidation request to a new address of mine after changing from a gmail adress which was not receiving notifications anymore.

Revalidation email never comes even to our own domain.

Had to use another account to be able to log here again. Wrote to admin@eurobricks.com and eurobricks@gmail.com about this issue but never got a reply.

Edited by cronenburgers

Share this post


Link to post
Share on other sites

Regarding hothbricks.com pending emails, it's a revalidation request to a new address of mine after changing from a gmail adress which was not receiving notifications anymore.

Revalidation email never comes even to our own domain.

Had to use another account to be able to log here again. Wrote to admin@eurobricks.com and eurobricks@gmail.com about this issue but never got a reply.

Gmail notifications are again working now. Do you want me to update your old account with a new email address? Pls PM me if needed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.