Search the Community

Showing results for tags 'servomotor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Frontpage, Forum Information and General LEGO Discussion
    • Guest Section - PLEASE READ BEFORE YOU REGISTER!
    • Frontpage News
    • Forum Information and Help
    • General LEGO Discussion
  • Themes
    • LEGO Licensed
    • LEGO Star Wars
    • LEGO Historic Themes
    • LEGO Action and Adventure Themes
    • LEGO Pirates
    • LEGO Sci-Fi
    • LEGO Town
    • LEGO Train Tech
    • LEGO Technic and Model Team
    • LEGO Mindstorms and Robotics
    • LEGO Scale Modeling
    • LEGO Action Figures
    • Special LEGO Themes
  • Special Interests
    • The Military Section
    • Minifig Customisation Workshop
    • LEGO Digital Designer and other digital tools
    • Brick Flicks & Comics
    • LEGO Mafia and Role-Play Games
    • LEGO Media and Gaming
  • Eurobricks Community
    • Hello! My name is...
    • LEGO Events and User Groups
    • Buy, Sell, Trade and Finds
    • Community
    • Culture & Multimedia

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


What is favorite LEGO theme? (we need this info to prevent spam)


Which LEGO set did you recently purchase or build?


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Country


Special Tags 1


Special Tags 2


Special Tags 3


Special Tags 4


Special Tags 5


Special Tags 6


Country flag

Found 3 results

  1. Hi all, I'm new here, but been an AFOL for a few years after my "dark ages". I'm a collector - I like the big cars and constructions machines, so recently I decided to get the Crawler 9398 before it goes out of production and get ridiculous prices... I really liked the suspension, looks and the possibilites with the PF parts that we get in this set. So I got a new one, and unfortunately the servomotor (the one used for steering) seems to broke after just 6 days (I still used the 1st set of batteries on it, it wasn't used in any hard conditions or abused in any way, used only indoors). The servo does not autocenter anymore after releasing the controls. This is my first IR remote set, so I don't have many ways to troubleshoot if it's the servo or the IR receiver fault (tried both channels, new batteries, didn't help). Wrote to lego support, but I don't have any proof to show that I bought this set recently (lost the docket), still didn't get any reply from them (it's 4 days). I took a look inside the servomotor, there was a lot of white grease inside it, removed most of it and it started working again after reassembling, but then finally broke the next day (again no autocenter, this time for both directions). I made a youtube movie that shows how it behaved before I took it apart - has anyone seen something like this, is there any fix? I must say I'm a bit disappointed with this set and lego quality - my previous 'flag ship' 42009 came with 2 missing parts, and now this...
  2. Hi, I want to ask the users of EV3 system: How much can you rely on position determination made by EV3 unit that computes it from the quadrature encoder inside the EV3 servomotors? Particularly in a situation where the position of a driven mechanical system (e.g. a robot arm) changes quickly and in both directions? Is it precise and robust enough so that limit switches may be omitted? I saw some robots with EV3 and many were without these switches. I ask because I am experimenting with EV3 motors combined with Arduino and even though my control programs (inspired by this project) seem to be fast and accurate enough, there are always small deviations of the position after several movement repetitions. After tens and hundreds of repetitions the deviations becomes critical.
  3. Hi, I have just purchased a lego servomotor 88004. I tested it with a standard battery box (8881) and switch (8869) and it work well, i.e. it moved to one of the 3 positions -90, 0 or +90 degrees. It worked also without the 8869 switch when I used the internal switch on the battery box. OK. This is exactly what I need in my project, with only one exception: I need to use an external 9V power supply, not the battery box. I hoped that I could use the same arrangement like I had used with other (M, L, XL) PF motors, i.e. 9V train regulator (set up for max output voltage), extension wire 8871, PF switch 8869 and the servomotor. And ... it did not work. I was surprised because I had believed that for this simple non-proportional control no additional electronics is needed, which was proven by my initial test with the servomotor and the battery box only. I looked at Philo's excellent web pages to see the internal schematic of the battery box. I found what I was expecting, i.e. there is no electronics there. The box just outputs 4 signals (0, 9V, C1 and C2) where C1 and C2 are connected either to 0 or 9V according to the position of the switch. So the catch seems to be in the extension wire that does not transmit the C1 and C2 signals when powered from the 9V supply. Am I right? Do you know a trick how to overcome this problem, so I could control the servomotor by the 8869 switch, yet with the 9V train supply? At the moment, I see just one solution: an empty battery box used as a transducer between the external 9V supply and the switch. But it is not very nice. Anything more clever?