Sign in to follow this  
yoav

App connection problems?

Recommended Posts

Hi everyone (who clicked on this topic),

I got the 42099 set this Christmas. It's my first technic. It was great fun to build and drive. I am experiencing the app disconnecting intermittently. Surprisingly googling didn't fetch any answers for this issue. Low battery perhaps? I hope it's not a faulty set.

And another question while I'm at it. Now that I've built the truck, I'd like to try my hand at building my own off road crawler. What would be a good set to add interesting and useful parts?

Share this post


Link to post
Share on other sites

For your first question, maybe try updating the firmware on the Control+ hub first? I think you hold down the green button until it changes colors and it will update itself while connected to the app. 
 

For your second question, there is an older set that might fit your needs: 9398 Crawler. It doesn’t have the newest pieces, but does include portal hubs, lots of gears, motors for remote control, and universal joints.

Share this post


Link to post
Share on other sites
3 hours ago, TechnicRCRacer said:

For your first question, maybe try updating the firmware on the Control+ hub first? I think you hold down the green button until it changes colors and it will update itself while connected to the app. 

If you hold the button for 7+ seconds that will reset the hub and disconnect from the paired device, it does not necessarily initiate a firmware update. That one is triggered by the app only if there's a new firmware version.

About customization - you are free to go until you use the exact same motor configuration like the original version, the Control+ interface will only connect to the hub then. If you want to make anything more custom then it is suggested to use the BrickController 2 app with a game pad, that is fully configurable and customizable. 

Share this post


Link to post
Share on other sites

Thanks guys. I'm a little worried TBH because the first thing the app did when I started it up for the first time was to update the firmware. I'll try new batteries and see if there's any difference.

The brickcontroller app looks interesting. If much rather use a gamepad over a phone.

Share this post


Link to post
Share on other sites

Of course low battery could be an issue. What OS does your phone run? Bluetooth Low Energy is a radio protocol so maybe you also might have interference from other appliances. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.