Recommended Posts

Hi, Firstly, I am running Windows 10 on a laptop-specs: In tel Core i5-6300HQ CPU @ 2.30GHz, 8gb RAM, 64bit OS, x64 based processor. Not sure what else info may be required.

I have previously been running LDD fine,, albeit in offline mode for quite some time now (only just found out why-4.3.10 is not supported).

However, have not used or opened LDD for the past 3 months. I have gone to open it today and for some reason, the 'loading application' page after clicking 'run offline' loading bar goes right to the end, then it ddoesnt progress any further. Then the program becomes unresponsive.

I have uninstalled and downloaded the latest version from the Lego website, but it still won't run online nor will it progress past the loading application page.

Any help would be masssively appreciated as I can't finish building my haunted house moc :( 

Share this post


Link to post
Share on other sites

OK, a slight update.
I've a feeling the version from Lego website is still 4.3.10 hence why issues opening it, although it still won't even run offline.
I've found another location to download it from, and it states it is 4.3.11. I try installing that and now I am having that flash player issue. The fix for that where it says to rename the exe to zip and then 'open with' google chrome isn't working for me because I can't get the option up to 'open with' to open it in google chrome...
Not really sure what to do now :( 

 

https://community.adobe.com/t5/Flash-Player/Flash10b-stopping-Lego-Digital-Designer-4-3-11-installer/td-p/10398103

A fix appears to be here, but I can't figure out how to open that '%TEMP%\WZSE0.TMP\' folder...?

Share this post


Link to post
Share on other sites
8 hours ago, Fuppylodders said:

https://community.adobe.com/t5/Flash-Player/Flash10b-stopping-Lego-Digital-Designer-4-3-11-installer/td-p/10398103

 

A fix appears to be here, but I can't figure out how to open that '%TEMP%\WZSE0.TMP\' folder...?

There is a fix for that

This is taken from, this thread:

  1. Make sure you have Flash installed already
  2. Install 7-zip or winrar if you don't have it already
  3. Download the LDD installer from Lego
  4. Download the Flash installer from Adobe
  5. Extract the LDD installer file (i.e. setupldd-pc-4_3_11.exe) (Extract to "setupldd-pc-4_3_11\")
  6. Drag the Flash installer into the setupldd-pc-4_3_11 folder
  7. Navigate into the setupldd-pc-4_3_11 folder
  8. Copy the name of the included (was packaged with the LDD installer) flash installer, then rename it (I added "_0" to the file name) - Could probably just delete the file, really
  9. Rename the downloaded flash installer with the name you copied from the pre-packaged one
  10. Double click LDDSetup.exe
  11. When it asks to install Flash, click yes

If this still does not work try installing the flash for internet explorer (activeX).

Edited by SNIPE

Share this post


Link to post
Share on other sites
8 hours ago, SNIPE said:

There is a fix for that

This is taken from, this thread:

  1. Make sure you have Flash installed already
  2. Install 7-zip or winrar if you don't have it already
  3. Download the LDD installer from Lego
  4. Download the Flash installer from Adobe
  5. Extract the LDD installer file (i.e. setupldd-pc-4_3_11.exe) (Extract to "setupldd-pc-4_3_11\")
  6. Drag the Flash installer into the setupldd-pc-4_3_11 folder
  7. Navigate into the setupldd-pc-4_3_11 folder
  8. Copy the name of the included (was packaged with the LDD installer) flash installer, then rename it (I added "_0" to the file name) - Could probably just delete the file, really
  9. Rename the downloaded flash installer with the name you copied from the pre-packaged one
  10. Double click LDDSetup.exe
  11. When it asks to install Flash, click yes

If this still does not work try installing the flash for internet explorer (activeX).

Just tried it. It is recognising the file having been renamed (comes up with a box stating either the flash installer is out of date or has been renamed), sends me to the flash website to download the most recent one (same one as I put in the file myself which got renamed) then continues with installation. No longer have the 'LDD will not work online' error, but it still freezes on the same loading bar of 'launching application' :(

 

Here is where it freezes:

48908011458_5c48f0b8ef_z.jpg

Edited by Fuppylodders

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.