Search the Community

Showing results for tags 'website performance'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Frontpage, Forum Information and General LEGO Discussion
    • Guest Section - PLEASE READ BEFORE YOU REGISTER!
    • New Member Section - PLEASE READ BEFORE STARTING!
    • Frontpage News
    • Forum Information and Help
    • General LEGO Discussion
  • Themes
    • LEGO Licensed
    • LEGO Star Wars
    • LEGO Historic Themes
    • LEGO Action and Adventure Themes
    • LEGO Pirates
    • LEGO Sci-Fi
    • LEGO Town
    • LEGO Train Tech
    • LEGO Technic, Model Team and Scale Modeling
    • LEGO Mindstorms and Robotics
    • LEGO Action Figures
    • Special LEGO Themes
  • Special Interests
    • The Military Section
    • Minifig Customisation Workshop
    • LEGO Digital Designer and other digital tools
    • Brick Flicks & Comics
    • LEGO Mafia and Role-Play Games
    • LEGO Media and Gaming
  • Eurobricks Community
    • Hello! My name is...
    • LEGO Events and User Groups
    • Buy, Sell, Trade and Finds
    • Community
    • Culture & Multimedia

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


What is favorite LEGO theme? (we need this info to prevent spam)


Which LEGO set did you recently purchase or build?


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Country


Special Tags 1


Special Tags 2


Special Tags 3


Special Tags 4


Special Tags 5


Special Tags 6


Country flag

Found 1 result

  1. So who else is tired of having so many problems trying to order from the S@H site? I know I have. I have to play musical browsers just to make an order or try to find out the status of an existing order. I know a lot of people have been having major problems like me. I find that if I clear the cache, which happens automatically when I quit my browser, I can relaunch it and the S@H site will again work normally, but only for a few clicks/page changes, then its back to malfunctioning. No matter what I do, I get sent back to the front page of the site. I don't know what it is, and its probably a collection of problems, but I think they really should get to work on fixing it. With record profits and all time high popularity, I would think more emphasis on an excellent website would be a top priority. And then there is the issue of the on again, off again confirmation emails. I ordered several things back on Sunday, and still have not received any form of confirmation or status message. I only know that most of my order has been shipped because I went on to the site to look up the order status. Maybe later today I will get a message, but so far, none. Doing this triggers the above mention set of problems! Haha... Today, after having to switch from Firefox to Safari (I am on a Mac) a satisfaction survey popped up on me. So I filled it out, but as usual, it was not geared to actually address any problems that are occuring. So I tried to explain what is happening to me when on the site in one of the comment boxes. I doubt it will get to where it needs to go, though. So they might realize there are problems, but that survey didn't really allow me to point them out. It was the usual stuff, 'would you recommend the site to a friend or family member' etc.... I tried contacting customer support to tell them about the problems I have been having and got a semi-canned response, placing all the blame on me and my browser...not good. I know its something to do with that, but they need to keep the site up to date with the latest browsers, which I know is not easy since they are all constantly being updated. I think the problem intensified for me after Firefox was updated. Maybe they are working on it, but progress doesn't show to me. Thoughts?