Search the Community

Showing results for tags 'qa'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Frontpage, Forum Information and General LEGO Discussion
    • Guest Section - PLEASE READ BEFORE YOU REGISTER!
    • Frontpage News
    • Forum Information and Help
    • General LEGO Discussion
  • Themes
    • LEGO Licensed
    • LEGO Star Wars
    • LEGO Historic Themes
    • LEGO Action and Adventure Themes
    • LEGO Pirates
    • LEGO Sci-Fi
    • LEGO Town
    • LEGO Train Tech
    • LEGO Technic and Model Team
    • LEGO Mindstorms and Robotics
    • LEGO Scale Modeling
    • LEGO Action Figures
    • Special LEGO Themes
  • Special Interests
    • The Military Section
    • Minifig Customisation Workshop
    • LEGO Digital Designer and other digital tools
    • Brick Flicks & Comics
    • LEGO Mafia and Role-Play Games
    • LEGO Media and Gaming
  • Eurobricks Community
    • Hello! My name is...
    • LEGO Events and User Groups
    • Buy, Sell, Trade and Finds
    • Community
    • Culture & Multimedia

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


What is favorite LEGO theme? (we need this info to prevent spam)


Which LEGO set did you recently purchase or build?


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Country


Special Tags 1


Special Tags 2


Special Tags 3


Special Tags 4


Special Tags 5


Special Tags 6


Country flag

Found 1 result

  1. Zerobricks

    42100 QA Issues

    Here are the issues I found during build of my 42100 set: 1. Damaged motor - I had a simillar injury on one of the C+ hubs in the 42099: 2. Actuator's input shaft color is Dark red instead of Orange. Also one actuator seems to have corrosion, while the other has a very rough surface finish: 3. Instructions have a few issues too. The 2L axle here can interfere with the 12 tooth gears if not inserted fully. I'd use a normal cross-pin here: 4. This assembly is almost impossible to take apart without damaging bricks: 5. You can't test the model in third phase. App won't connect to the hubs, because all motors are not yet wired to the hub. I'm thinking contacting lego costumer service regarding actuators, they seem to be a poorer quality than normal ones and they also feel like they are totally unlubricated. What is your opinion on the issues above?