Search the Community

Showing results for tags '8366'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Frontpage, Forum Information and General LEGO Discussion
    • Guest Section - PLEASE READ BEFORE YOU REGISTER!
    • Frontpage News
    • Forum Information and Help
    • General LEGO Discussion
    • The Embassy
  • Themes
    • LEGO Licensed
    • LEGO Star Wars
    • LEGO Historic Themes
    • LEGO Action and Adventure Themes
    • LEGO Pirates
    • LEGO Sci-Fi
    • LEGO Town
    • LEGO Train Tech
    • LEGO Technic and Model Team
    • LEGO Mindstorms and Robotics
    • LEGO Scale Modeling
    • LEGO Action Figures
    • Special LEGO Themes
  • Special Interests
    • Minifig Customisation Workshop
    • LEGO Digital Designer and other digital tools
    • Brick Flicks & Comics
    • LEGO Mafia and Role-Play Games
    • LEGO Media and Gaming
  • Eurobricks Community
    • Hello! My name is...
    • LEGO Events and User Groups
    • Buy, Sell, Trade and Finds
    • Community
    • Culture & Multimedia

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


What is favorite LEGO theme? (we need this info to prevent spam)


Which LEGO set did you recently purchase or build?


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Country


Special Tags 1


Special Tags 2


Special Tags 3


Special Tags 4


Special Tags 5


Special Tags 6


Country flag

Found 4 results

  1. I am looking for the above sets, or just the R/C components at a reasonable price. Alternatively, I have a couple of new in box sets that I am willing to trade.
  2. Hi all, i have a somehow special question but maybe there is a expert for such things out there... I want to reactivate my 8366 RC racer. But it does simply nothing when pushing the knobs on the remote control... What i have check so far: - The batteries have power (checked with another batterybox) - both motors and cables are working perfectly - checked by powering them from another lego batterybox - both channel switches are set to the same channel But now i'm at the end of my wits - how to track down other possible errors, e.g. how to check if the remote control unit itself is working - without owning another counterpart? Any ideas? Thanks a lot in advance!
  3. What happened to Racers? There was no announcement of it ending, and no one even seemed to notice. Was it the lack of sales, or ideas?
  4. Hi, just finished the build of the racer 8366 und now i'm wondering why the two race motors are rotating in different directions, e.g. if i push forward on the remote controller then one motor rotates forward whereas the other one rotates backward --> which is quite bad ;-) Can anybody tell me what i have done wrong - how and where to fix the mistake? Thanks a lot in advance! BR