Search the Community

Showing results for tags '75252'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Frontpage, Forum Information and General LEGO Discussion
    • Guest Section - PLEASE READ BEFORE YOU REGISTER!
    • New Member Section - PLEASE READ BEFORE STARTING!
    • Frontpage News
    • Forum Information and Help
    • General LEGO Discussion
  • Themes
    • LEGO Licensed
    • LEGO Star Wars
    • LEGO Historic Themes
    • LEGO Action and Adventure Themes
    • LEGO Pirates
    • LEGO Sci-Fi
    • LEGO Town
    • LEGO Train Tech
    • LEGO Technic, Model Team and Scale Modeling
    • LEGO Mindstorms and Robotics
    • LEGO Action Figures
    • Special LEGO Themes
  • Special Interests
    • The Military Section
    • Minifig Customisation Workshop
    • LEGO Digital Designer and other digital tools
    • Brick Flicks & Comics
    • LEGO Mafia and Role-Play Games
    • LEGO Media and Gaming
  • Eurobricks Community
    • Hello! My name is...
    • LEGO Events and User Groups
    • Buy, Sell, Trade and Finds
    • Community
    • Culture & Multimedia

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


What is favorite LEGO theme? (we need this info to prevent spam)


Which LEGO set did you recently purchase or build?


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Country


Special Tags 1


Special Tags 2


Special Tags 3


Special Tags 4


Special Tags 5


Special Tags 6


Country flag

Found 2 results

  1. Hello, FIRST post here so I hope my question is OK for the forum. I purchased the 75252 ISD for my son to build (yes, I'm helping). We have gotten to Bag #7, and have built the (see picture) the 2 sort of big triangular pieces that go BEHIND the engines and block people from seeing inside the ship. I've drawn a red line indicating the cross beam that extends and helps to connect the 2 pieces to the build. We installed the lower, or bottom triangle with very little issue, BUT we noticed the "cross beam support" is flexed a bit (we figured it was part of the build. BUT when we try to put the top shield (honestly I don't know what to call it, but these shields create the back panel of the ship when installed)....the top shield/panel has an issue(s) when we try to connect it. The 'flex' in the cross beam support seems to be just a small fraction off. Last night, after fiddling with it, I was able to get it connected but felt it wasn't exactly right. When we got up this morning, 2 of the 4 black connectors had come apart. I hope I am making sense here. BTW, if you watch this video from the Lego builder and scrub to approximately 3:30 you see him connect the 2 pieces I'm talking about (but you can't see the cross beam because of the angle). ALSO, he connects it all as 1 piece...not 2, which is DIFFERENT from the instructions. SO...I am very sorry for the long post, but: 1) have you built this?? 2) IF SO, did you run into the same issue?? 3) Any solution if you did?? THANKS SO MUCH in advance!! I have a VERY worried 14-year-old....HECK, I'm worried that I won't know how to fix it for him!! AGAIN, thanks. Kevin
  2. Hi Everyone Totally new member and first ever post so sorry if I haven't got the etiquette right. I've done quite a lot of big lego sets but I've never had a problem before and googling makes it seem like I'm the only person to have this problem and I don't know what to try next. I am step 200 of 752752 - where you attach the first big plate to the skeleton. No matter what I do it just falls apart (see picture) - not dramatically or anything but every time one of the blue, red or black cross pieces comes off, when i try to reattach it, another one comes away and so until i want to throw it against a wall! I don't think anything is bowed or anything - and in any case it doesn't happen to the same piece each time. I have compared it to the picture and I'm pretty sure it's accurate...I've even tried small piece of blutack to hold pieces in place (I really don't want to glue) and I just don't know what to do. Any advice please? Thanks in advance!