Sign in to follow this  
AllanSmith

LEGO web site access.

Recommended Posts

everything works fine from Germany (Monday, 00.35 local time)

Share this post


Link to post
Share on other sites

well, i'm a New Zealander too and it isn't working for me either.it normally works great but not at the moment.i will post in this topic once it is back up.

btw welcome to eurobricks,you should post a topic in the "hello my name is..." forum great to see another kiwi here. *sweet* .

Share this post


Link to post
Share on other sites

same problem in Austalia here as well mate.... hvn't been able to get into lego site since yesterday.....

let's hope they fix it real soon

Edited by Hobbes

Share this post


Link to post
Share on other sites

If regions cannot access a certain web site but others can it's not the web site's fault (because it is working for others) but rather a network problem between those regions. In this case it sounds like a "routing problem" (i.e. traffic to certain providers can't get out of Down Under). So it's not TLC's fault, they can't do anything about it. They probably don't even know...

Share this post


Link to post
Share on other sites

Heck!The computer ain't lettin me look at your topic now. *wacko*

Heck!The computer ain't lettin me look at your topic now. *wacko*

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.