daniele

technicbricks down?

Recommended Posts

I had no problems to getting on technicbricks

tryed again and it works fine

something must go wrong somewhere :hmpf_bad:

Share this post


Link to post
Share on other sites

Yesterday while writing a foreward I wanted to finally redirect TBs from blogspot.com to its own domain (technicbricks.com).

In the process I got some issues and also had to leave home in the middle - That's why it remained inaccessible for sometime.

As it involves DNS configuration it can take awhile to propagate properly, but everything should be fine now and you should be able to reach it from a few more URLs.

www.technicbricks.blogspot.com

www.technicbricks.com

technicbricks.com

Thanks for your patience!

Share this post


Link to post
Share on other sites

Ok that explains it, guess my DNS server still is caching the old value, noticed it was down earlier today

Share this post


Link to post
Share on other sites

Yes its problem with dns, I have same problem so I changed it to google 8.8.8.8.

Share this post


Link to post
Share on other sites

I tried every browsers, tried many anonymizers but they say that page was not found.That is strange, I hope this will be solved, TB is my favorite technic site.

Share this post


Link to post
Share on other sites

I tried blogspot and technicbricks.com adress.Same problem.

Also that site above say this-

It's not just you!

http://technicbricks.com looks down from here.

Edited by Ondra

Share this post


Link to post
Share on other sites

Technicbricks.com works just fine here in the Pacific Northwest of the USA. smiley_tongue.gif

Share this post


Link to post
Share on other sites

Technicbricks.com works just fine here in the Pacific Northwest of the USA. smiley_tongue.gif

Nope, it is down for me just 300 miles from you. Haven't been able to access it all day. That suggests that there is nothing wrong with the server but it is a DNS issue. Some ISPs must have the updated DNS information and others do not. Apparently my provider has the wrong DNS information because it says the domain does not exist.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.