Bonaparte

Major board upgrade

Recommended Posts

Dear members,

Today the admin team has performed a major board upgrade and we are now running the latest version of the state of the art Invision boards. I'm sure you will notice several differences with the previous version, not only the functionality, but also to our forum graphics. This board is designed for newer generation browsers, so if you are still using Internet Explorer version 6 then it's time for you to upgrade.

If you find issues, please report them in this thread so we can look into them. Even though we have been preparing this upgrade for many months, it is likely we'll find some minor issues in the coming days that need to be fixed. This upgrade was unavoidable since the old board was end of life and Invision is stopping support at the end of this month.

- The Eurobricks admins

Share this post


Link to post
Share on other sites

Great job on the update, guys! :thumbup: When I came home today I checked Eurobricks and I saw the updating was in progress. The layout looked already much smoother and much more modern. So now it's totally updated and I really have to say I liked it immediately! It's cleaner, goes with its time and not so busy any more. The colours are much softer and nicer to look at. The profile pages are also better now. The forum layout doesn't look that compact any more, the pinned topics aren't/weren't (it's being updated I see) very different from the normal ones, and I see some small errors (like the font of the links beneath the menu when you're in a topic), but I'm sure these small things are being adjusted as I speak.

Great job on the modernisation and updates! :wink:

Edited by Matn

Share this post


Link to post
Share on other sites
I see) very different from the normal ones, and I see some small errors (like the font of the links beneath the menu when you're in a topic), but I'm sure these small things are being adjusted as I speak.

Can you post a screenshot indicating what you exactly mean? Thanks!

Share this post


Link to post
Share on other sites

It looks good. :)

Just one thing I must say : on the forum indexs, we have to use the scrollbars far too much !!

Please, do something to reduce them ! :blush:

Share this post


Link to post
Share on other sites

This is going to take a good long while to get used to.

Kinda sucks that all topics are reset to not having been read, too.

Share this post


Link to post
Share on other sites

Can you post a screenshot indicating what you exactly mean? Thanks!

This: Eurobricks Forums > Website, Frontpage and LEGO General > Website & Forums, but it actually isn't a problem. It's perhaps supposed to be, because it actually fits the more simplistic and elegant design. And I also agree with Anio, the boxes look a little bit to long on the forum index.

I also like the status on our new profiles! :classic:

Share this post


Link to post
Share on other sites

Very nice, I like the looks of things. Only problem i had was I wasn't aloud to respond to PMs for some reason. :sceptic: Anyways the change wasn't that hard to get used to everything still works the same for me. :thumbup:

Share this post


Link to post
Share on other sites

Excellent job! A great bravo and a huge thanks for the upgrade. :thumbup: The site looks Beyond 2000 2010. :wink:

I've just started the "discovery" (I can already see many great new features as I compose my post) so if anything comes to my attention I'll let you know ASAP. One small thing I'd like to comment on are the avatar pictures. Although that they are still 100x100, they look larger somehow. Am I going loco? :wacko:

Excellent job for once more!

EDIT: Larger and clearer that is.

Edited by Zorbas

Share this post


Link to post
Share on other sites

Well I'm shocked. This will take a while to get used to.

I can't say whether I like it or not yet though.

EDIT: Forgot to add: the look of the site is visually impressive. So well done on that. :thumbup: Oh look at all of those smily able to see them. :classic: Wait, are we missing a few?

Edited by Lord Arjay

Share this post


Link to post
Share on other sites

Well half of my PM's have a red x by them saying I can't reply, even some that are only days old. Not a huge deal, plus I see a lot of tags are mia.

Also special code doesn't seem to be working in signatures, take mine for example.

Share this post


Link to post
Share on other sites

Meh. :sceptic:

Personally I feel that the board is now harder to navigate, and it's harder to notice things on first glance. For example, names aren't seperated by underlines, and I keep thinking that a member's name is 'offline'. :wacko: The line between posts is very faint, and it's harder to tell where one ends and another begins.

The faded writing is also a pain.

Share this post


Link to post
Share on other sites

Woah. Well, I haven't had any problems yet, but this will take a while to get used to. I wonder how everything will look now, and if there is any confusion form older posts because of the change.

Can't say I like how the emoticons are arranged, though. Is it possible to keep the Pirate smileys out of the other forums like before?

Oh, an I am noticing that a lot of the images are not working (like BigCam), and most of my PMs in my inbox have been deleted somehow.

Share this post


Link to post
Share on other sites

Well, it is great for computers, shame it no longer works well or resembles EB on the iPhone. I don't really mind, I just thought I'd mention it.

Share this post


Link to post
Share on other sites

Also, there is a bubble with my user picture in the top right-hand corner that blocks some of the banner, its only cosmetic, but I know a decent amount of work goes onto the banner.

Share this post


Link to post
Share on other sites

Also, there is a bubble with my user picture in the top right-hand corner that blocks some of the banner, its only cosmetic, but I know a decent amount of work goes onto the banner.

That's a forum feature...

Share this post


Link to post
Share on other sites

This new board design is, to be honest, meh. Of course, it isn't really Eurobrick's fault, but the fault of the host - but it sure is going to take some time to get used to. I think my least favorite change is that clicking "add reply" when not logged in doesn't automatically bring you to the login screen. Sure, it's only an extra click, but there's no point in changing something it if doesn't improve it. :sceptic:

Ah well, I don't even spend as much time on Eurobricks as I used to (or other forums for that matter). If the other sites I go to upgrade soon as well, I may be around even less. :sadnew:

Share this post


Link to post
Share on other sites

Sorry for a quick second post, but I've also noticed a few more things (that are a bother):

- The sig barrier line color doesn't change with the forum. So with some forums, you can't see where a post ends (like Mr. Mandalorian said).

- There is no barrier between pinned and non-pinned topics. :sad:

- Everything is unread. Now where did I leave off on that 400 page topic? :tongue:

Hopefully these are helpful rather than just nitpicking.

Share this post


Link to post
Share on other sites

This is nice, but there are still a few bugs, but no problem :classic:

Share this post


Link to post
Share on other sites

Nice work. some things will probably need some getting used to but so far it looks good.

It's probably too late but it might be a good opportunity to enlarge those "go to first unread post" buttons. I always found them way too small to easily click on them. (The first time I found them was even completely by chance because it took some time to load the page and the link stayed in text mode for a while before being changed to that tiny little arrow...

Other than that, it's great :thumbup:

Edited by yellost

Share this post


Link to post
Share on other sites

That's a forum feature...

Oh, I knew that, but I wasn't sure if it was suppose to cover the banner or not.

I suppose I first should have said great job on the upgrade, it looks really good.

Now back to nitpicking. :pir-tongue:

Just kidding.

Share this post


Link to post
Share on other sites

This is going to take a good long while to get used to.

Kinda sucks that all topics are reset to not having been read, too.

Click "Mark Board as Read" and you're good to go.

This is almost like christmas.

A brand new board to learn how to play with :classic:

Share this post


Link to post
Share on other sites

The colors are nice, but otherwise, I'm not liking it that much. The formatting throws me off, especially not having the pinned topics separated. I also think that the subtitles to topics are too small. I'm sure I'll get used to it, but currently, I really don't feel like spending that much time on the site.

Share this post


Link to post
Share on other sites

I'm not a fan of the new layout in its current state, but I think a few tweaks will improve it a lot.

Some forum sections like the Space and Technic categories have light gray text on a white background, which is pretty hard on the eyes. The text should be changed to black or dark blue. (although I love the new header you guys made for Technic :thumbup:)

Several types of text panels throughout the forum are also too large. In the thread listing in a forum section, the panels containing the thread names are too tall and have lots of empty space in them. This means you have to scroll down a lot to see all the threads on the page. Within a thread, the panels containing the posters' avatars and information are similarly too wide, which means there is less room for the post text itself.

As yellost mentioned, it would also be good have the "new unread post" buttons a bit larger and more prominent.

Share this post


Link to post
Share on other sites

First I like to say that the board looks great with the new update.

One major problem I came across was this.

click for screenshot

the black part covers the top of every post a view seconds after I open a page on the forum or mainpage. When I scroll down, the black goes up with the top of the post.

I am using Firefox 3.6.3

There are no problems when I use IE

Hope you can find out what the problem is.

Jan

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.