Duq

EB Tech Help

Recommended Posts

I noticed that. There was a very short spell that I couldn't reply to a topic, then the site went down. But by the time I'd spoken to another member outside of the site and checked with a URL checker it was back up but missing a few of the replies that had happened shortly before it went down.

Share this post


Link to post
Share on other sites

Yup. We had an update go south. Restored a backup during which we lost some of the latest posts.

As for the notifications; I sometimes have the same issue. We are not entirely sure what the reason is.

Share this post


Link to post
Share on other sites

I got a notification:

Capture.PNG.b7781a1a76fb85632f7415e9641dd747.PNG

For a topic that was posted in 2014?

Oh, and I've still not got a single email for any notifications since march 1st...

 

(sorry about posting about this again, but it's just too strange...)

Edited by mocbuild101

Share this post


Link to post
Share on other sites

While looking at the X-Wing 10240 Mods topic there are some lxf files posted which did not reflect the latest version photos.

Example link https://www.eurobricks.com/forum/applications/core/interface/file/attachment.php?id=16355

I created corrected versions in Stud.io and wanted to post the io files but it will not let me.

How should I go about sharing the files?

Share this post


Link to post
Share on other sites

Didn't hear anything back so assumed that the ability to upload LDD files was an old thing that was no longer offered.

Ended up just posting OneDrive download links.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.