broomhandle

Carousel 10257 - Elephant will not go up down

Recommended Posts

Hello All,

 

my set 10257 has been in storage for awhile, not much use on it. When setting it back up. The elephant will not go up and down. It looks like the tire/wheel just slides on the tiles instead of rotating. It will stay in the down position. (At times it goes up and down, it is not stuck). Any thoughts? 

Share this post


Link to post
Share on other sites

Anybody else with this issue? Or any ideas? 2 of us have this issue. My thought was because of the weight, the tire slides on the tile and dose not grip. Not sure if its from sag from the outside.. I might try a skinny tire, but not sure what wheels tires are the same diameter.

Share this post


Link to post
Share on other sites

The first thing I’d check is that the crank mechanism in the ‘roof’ is functioning.  It’s here thats likely to be the issue.  If the two offset arms have slide a little further apart, or are too tight on the central part, then it will jam up, and cause the tyre to slip on the smooth tiles on the central column.  I had this problem when i first built the model, and tightened it all up.  I also added a little silicon bike chain lube to the holes in the frames to keep it spinning freely.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.