Sign in to follow this  
nerdsforprez

updating signature block

Recommended Posts

With the downfall of mocpages all (with the exception of one) of my pics in my signature block were erased because of broken links.  Now I would like to reassign pics to my sig. block, but when I do so it seems they are always added vertically, not horizontally, which is just to obstreperous.  I see many horizontal pics in signature blocks, and I used to have many.  How do I fix this?  It seems like ever since the move to the new server, and the loss of MOCpages... I can't do this without everything being shifted downwards.  

 

 

Share this post


Link to post
Share on other sites

I like to insert images into my signature (and my posts) using BBCode rather than the 'insert image from URL' feature. So you'll write something using the tags as follows:

[img]link 1[\img][img]link 2[\img]

all in-line like that, and it should work just fine. Hope this is of some help, and my apologies if you've tried this already and found it doesn't work.

Share this post


Link to post
Share on other sites
On 5/11/2021 at 5:01 AM, jimmynick said:

I like to insert images into my signature (and my posts) using BBCode rather than the 'insert image from URL' feature. So you'll write something using the tags as follows:


[img]link 1[\img][img]link 2[\img]

all in-line like that, and it should work just fine. Hope this is of some help, and my apologies if you've tried this already and found it doesn't work.

I will give it a try tonight when I get home.  I am not a computer-guy... so I hope I do not botch it.  But TY for the response....

Share this post


Link to post
Share on other sites
On 5/11/2021 at 5:01 AM, jimmynick said:

I like to insert images into my signature (and my posts) using BBCode rather than the 'insert image from URL' feature. So you'll write something using the tags as follows:


[img]link 1[\img][img]link 2[\img]

all in-line like that, and it should work just fine. Hope this is of some help, and my apologies if you've tried this already and found it doesn't work.

Welp... thxs for the suggestion... but I get the same problem. They are stacking the images, not placing them horizontal.  The sizes are 200x144.  I really can't go much smaller.  Don't know what else to do.  Many others get this right... wish others would chime in....

Share this post


Link to post
Share on other sites

What are you browsing on? I have found that tags can get stacked, so can images, when I am browsing on my phone.

Could you grab some screen shots of the process you use? I can't get it replicated myself.

Share this post


Link to post
Share on other sites
Posted (edited)
On 5/13/2021 at 5:24 AM, Peppermint_M said:

What are you browsing on? I have found that tags can get stacked, so can images, when I am browsing on my phone.

Could you grab some screen shots of the process you use? I can't get it replicated myself.

Okay, finally getting time to look at this.  I use chrome, but I have also tried on firefox, etc. 

I can submit some screen shots, but really there is no magic to my process.  Surely not experienced enough to use anything special.  I just copy  and paste the images from my flickr account like this... 

for EBfor EB signatureIII

 

 

And they all go vertical.  They are more than small enough to go side by side.  I don't want to take up tons of space just for a signature block but I know its possible (to do them side by side) because I did it before (when mocpages was my hosting site).  Since they died however, I have not been able to get it right....

Well I'll be darned... as soon as I hit "save" it rights itself.... I will try this on the signature block....

Edited by nerdsforprez
it fixed itself. Lets hope it works on the signature block

Share this post


Link to post
Share on other sites
5 hours ago, nerdsforprez said:

fixed itself. Lets hope it works on the signature block

Did that work? 

Share this post


Link to post
Share on other sites
On 5/15/2021 at 2:57 PM, Peppermint_M said:

Did that work? 

It sure did.  Apparently, what I had to do was save the changes (even though in the edit box it was showing vertical pictures) and when I did that and went back to editing signature block page again it allowed me to manipulate things.  

Thanks for the help and hopefully this experience can be used by others in the future.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.