Recommended Posts

Hi everyone. I recently reinstalled Windows 10 on my PC and now have the fun :sarcasm: task of reinstalling all of my programs, which includes LDD. So, I downloaded the version that is up on Lego's website (ver. 4.3.12) and installed it, thinking that it is the latest and greatest. However, after installing it and playing with it, I realized that it doesn't include a lot of the newer parts that the version I had installed previously had (which turns out to be ver. 4.3.11) and is organized very badly (Throwing all minifig parts, accessories, and utensils into one category? What were they thinking?!). So I dug out the installer for the previous version to install that one instead, but before it starts the installation process, it checks for Adobe Flash Player and claims it can't find it, even though I have the latest version installed. It asks to install Flash player and when I click yes, it only gets about a third of the way through before running into an error, forcing me to quit the installer.

Has anyone else run into this issue? Any help would be appreciated.

Thanks

Share this post


Link to post
Share on other sites
12 minutes ago, SylvainLS said:

See

Thank you! I knew I couldn't be the first person to experience this problem, but didn't see that topic. BlueBillCanada's solution worked.:thumbup:

Mods, feel free to remove or merge this topic.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.