Phil B

[MOC] DB Class V 36

Recommended Posts

In a recent EBay lot I acquired an old red train base 6x16 (4174) and a 9V motor in a clear case. As these were "extras" in the lot, I decided to put them to good use. After some googling I came across the Deutsche Bundesbahn Class V 36 engine, pictured here:

48999085417_eb0426878b_b.jpg

I actually used this Roco H0 model as my inspiration:

48998463923_4765574f5b_b.jpg

To make this engine using my baseplate and motor, I had to do some selective compression. Here is the Stud.io model:

48999080707_5313a86775_b.jpg

German Shunter DB V 36_8 by Phil B, on Flickr

Couple of notes:

- PF IR Receiver in the front, 9V motor in the cab (hopefully I can squeeze a conversion cable in there to make it work)
- To be powered using a rechargeable 9V battery - like this one: https://www.amazon.com/Batteries-Rechargeable-Li-ion-800mAh-Charger/dp/B07BT4D99D
- Uses Big Ben Bricks Medium drivers in Red
- Yes, I know, the rear windows are 1 brick too low. Unfortunately I cannot move them any higher without removing structural support for the cab.
 

A few more pics:

48998331083_954b8841b2_b.jpg

48999080647_5f507db07c_b.jpg

48998331063_6a47efcc39_b.jpg

 

I might build this one in real life soon - if I do I will be hitting up OKBrickWorks for some custom decals :)

 

Let me know what you think - curious to hear if anyone has any tips on whether my 9V battery solution will work (this is a shunter, with wormgear drive, so I expect it to go slow and I don't expect long battery life, but hopefully I can get 30 minutes runtime from it).

 

Edited by Phil B

Share this post


Link to post
Share on other sites

Battery will work, I have used PP3 size in the past.

If you insist on keeping the 6*16 red train base, I think you have done as good as possible... however my personal opinion is that the loco is too narrow and short. So in order to give the beautiful original loco justice, I'd skip the red train base and stretch all dimensions, allowing your model a better ressemblance to the prototype.

Share this post


Link to post
Share on other sites

Update: Here are some updated renders from Stud.io. I have now built this in real-life as well but no pics yet as I am missing pieces, don't have the Big Ben Bricks medium drivers yet (they're on their way) and I still have to work on my custom cables. You might notice that the hood is 1 stud longer than before - this looks more prototypical and gives just a tad more space inside.

I did validate that the worm-gear drivetrain works ... noisy, slow, but very shunter like. Also, the 9V battery fits inside, which was a relief :)

49013418773_fcc5043d3f_b.jpg

49014150752_11d40e41ff_b.jpg

On 11/3/2019 at 1:55 AM, LEGO Train 12 Volts said:

This is superb masterpiece ...clever use of the train base for a totally cool model! :wub_drool::wub_drool:

Is the motor set horizontally?

I would like to replicate this beauty! :excited:

The motor is set horizontally, it is the square-base (4x4) 9V motor 47154. It uses a worm gear drive which makes it slow but it should have lots of torque. Here is a cut-away view of the drive train:

49014309252_bc6c642e98_b.jpg

Share this post


Link to post
Share on other sites

I've a similar shunter, my model came from UK, and I thought that nobody could squeeze all the PF components in less space that mine :grin:

overlord_wd42-001.jpg

overlord_wd42-011.jpg

I've a new question for you: I'm addicted to Stud.io since yesterday :laugh:  ...but how have you imported the BBB wheels?

Share this post


Link to post
Share on other sites
19 minutes ago, LEGO Train 12 Volts said:

I've a similar shunter, my model came from UK, and I thought that nobody could squeeze all the PF components in less space that mine :grin:

overlord_wd42-001.jpg

overlord_wd42-011.jpg

 

That's a great little shunter!

Quote

I've a new question for you: I'm addicted to Stud.io since yesterday :laugh:  ...but how have you imported the BBB wheels?

I've downloaded the .dat files from www.bigbenbricks.com and installed the Part Designer app that is part of the Stud.io package. Then, in Stud.io, I changed the selector from "Master List" to "Custom Parts", and clicked on the link that allows you to create a new part. This brings up the Part Designer and gives you several options (design new, design based on existing part, import file). Use import file, import the .dat file from BBB. Then, in the connectivity editor, make a round hole and an axle shaped hole and then save the design back into Stud.io. Do this for both the flanged and the blind driver and you have 2 custom parts in your Custom Parts list in Stud.io which you can now use. Didn't take more than a few minutes to do in total.

Share this post


Link to post
Share on other sites

Nice. The cab looks great. And the engineering inside is well thought through. Great job. If you look at the prototype it would need to be longer, but sticking to your red base you may shorten the cab instead? I don't know if that would work and it looks great anyway.

Share this post


Link to post
Share on other sites
15 hours ago, LEGO Train 12 Volts said:

overlord_wd42-011.jpg

 

Question for you in return, @LEGO Train 12 Volts:

 

Those are BBB Medium drivers on your shunter, correct? Did you make a groove in them to keep that rubber band in place? Mine keep slipping off.

I am battling all sorts of propulsion issues right now. It worked great with regular LEGO drivers, but with the BBB drivers I have slipping and skipping issues, the gearing stutters, and when I add the rods it even locks up sometimes, both in a quartered as well as in a “same position” setup. I have tried powering more wheels, and changing the position of the blind around, to no avail.

Any tips?

Share this post


Link to post
Share on other sites

I saw the new O-ring drivers but figured the jump in price ($18 for 8 medium drivers vs. $6 for 1 medium driver with o-ring) wasn't worth it - I have no issues machining a groove into mine (unlike with LEGO pieces, I don't mind butchering 3rd party products). Traction is only part of my problem though - somehow my driver mechanism stutters and/or locks up with the BBB drivers and the drive rod installed which it didn't do with the stock LEGO wheels (without rods).

Edited by Phil B

Share this post


Link to post
Share on other sites
19 hours ago, LEGO Train 12 Volts said:

I've a similar shunter, my model came from UK, and I thought that nobody could squeeze all the PF components in less space that mine :grin:

 

 

 

Mhhhh this sounds like an interesting  challenge! :laugh::wink:

Share this post


Link to post
Share on other sites
4 hours ago, Phil B said:

I saw the new O-ring drivers but figured the jump in price ($18 for 8 medium drivers vs. $6 for 1 medium driver with o-ring) wasn't worth it - I have no issues machining a groove into mine (unlike with LEGO pieces, I don't mind butchering 3rd party products). Traction is only part of my problem though - somehow my driver mechanism stutters and/or locks up with the BBB drivers and the drive rod installed which it didn't do with the stock LEGO wheels (without rods).

I believe this is because the back side of the drivers is flat, so you get a pretty significant area rubbing against the chassis, and the same for the front with the rods. It's a problem I've had with the Med drivers for a while and it was a serious issue with my latest build.

I would suggest trying to find some very thin washers to put between the wheels and chassis. For me, this completely resolved the problem on my recent build. If there's still scrub from the rods, give Zephyr's rods a try. They are made to sit with a little extra distance from the wheel face and get around the scrub issue that way.

Edited by Daedalus304

Share this post


Link to post
Share on other sites
2 hours ago, Daedalus304 said:

I believe this is because the back side of the drivers is flat, so you get a pretty significant area rubbing against the chassis, and the same for the front with the rods. It's a problem I've had with the Med drivers for a while and it was a serious issue with my latest build.

I would suggest trying to find some very thin washers to put between the wheels as chassis. For me, this completely resolved the problem on my recent build. If there's still scrub from the rods, give Zephyr's rods a try. They are made to sit with a little extra distance from the wheel face and get around the scrub issue that way.

Interesting. Thanks for the tips. I've got a few things to try at home tonight - will report back!

Share this post


Link to post
Share on other sites

How cute, i like the design on such a small train-plate. This loco is on my list too, but it will probably be a bit bigger.

With kind regards

Martin

Share this post


Link to post
Share on other sites

Probably the locomotive should be a little longer but in my opinion the geniality of this project is the use of the old train base.

I like the model as it is ...and I hope to see the shunter in real lego soon! :classic:

Share this post


Link to post
Share on other sites
10 hours ago, LEGO Train 12 Volts said:

Correct I've work on the wheels to have  a groove ...you can read this useful tutorial O-ring

Emanuele ... that link is so old school ... BUT: You really do that, right? I am sure. And: It is dead cheap and works, as you know. Not the point here though.

Your engines @LEGO Train 12 Volts  and @Phil B are simply stunning. So much tech, so little space. Incredible.

I totally agree with LTV12V on the use of the train base.

All the best to all of you!
Thorsten

 

Share this post


Link to post
Share on other sites

@Phil B , your little engine is amazing - and even if it is "super-squeezed" it is cute and has a lot of realistic details!!! The use of the old red platform is a really original idea! Thumbs up!!!

And since I was bored this evening, Inspired by your work and Emanuele's work , I gave a try to squeeze everyting on a little black shunter too (mine is similar to a DB V20).

Some solutions are simply the same to the ones you and @LEGO Train 12 Volts used in your two models, some others are similar (after all, I don't think there are too many solutions to cover the battery box in a 6-wide shunter :laugh:)

I chose the V20 since it has a long wheelbase and I could fit the PF motor between the axles (basically recycling a motor scheme I used for my 1:22,5-scaled garden toy train).

Stud.Io did not render well the motor and did not render at all the PF receiver (which is inside the cabin). Since you recalled the old times with the baseplate :wub:, I used old black train doors - mainly to justify the overall height of the thing :blush:. The original PF battery box is over the motor. I thing this solution should give a good traction to the locomotive.

 

 Thanks for inspiration!!! :thumbup:

 

 

DB V20 PF

 

Edited by Paperinik77pk

Share this post


Link to post
Share on other sites

That is a great little engine and the propulsion system that you built in is insane! Amazing work

 

16 hours ago, Phil B said:

Traction is only part of my problem though - somehow my driver mechanism stutters and/or locks up with the BBB drivers and the drive rod installed which it didn't do with the stock LEGO wheels (without rods).

Try some old fashioned debugging. (1) I assume you know about quartering the wheels, if not, good chance that is a problem and see the linked image after the next quote for more details on quartering. Otherwise, next, (2) remove the rods altogether, does that help? If so, my first guess is that the tecnic axles on the rods are slowly slipping out. To verify, test using replacement technic beams or bricks for the rods, if that fixes the problem then you know. I had this same problem on this locomotive, I had a technic beam handy to "true up" the rods every time I charged the battery.

 

 

15 hours ago, Daedalus304 said:

I believe this is because the back side of the drivers is flat, so you get a pretty significant area rubbing against the chassis, and the same for the front with the rods. It's a problem I've had with the Med drivers for a while and it was a serious issue with my latest build.

I would suggest trying to find some very thin washers to put between the wheels and chassis. For me, this completely resolved the problem on my recent build. If there's still scrub from the rods, give Zephyr's rods a try. They are made to sit with a little extra distance from the wheel face and get around the scrub issue that way. 

You might not need washers to solve the problem, note in this image how I used technic bushings to keep the wheels slightly off of the backing bricks (also has a note about quartering in case that was your problem).

Share this post


Link to post
Share on other sites

Some good and some bad news:

The good news: it turned out that all I needed to do was create some more spacing between the drivers and the frame to make things work smoothly. Also, from another thread I picked up the idea to use bicycle inner tube as friction rings and that worked like a charm. The little shunter putters along quite nicely on (non ballasted) straight track and curves.

The bad news: it still locks up on ballasted track and on points/switches, especially in the little gap at the tip where the converging track splits off from the main track (there is a little gap there which causes one of the wheels to dip slightly. After much troubleshooting I am quite sure it is because the bottom gears stick out below the frame and one of them catches the track/the ballast and locks up. I have spent the entire evening yesterday trying to come up with alternative gear arrangements but no luck yet. 

Nice challenge though .... if anyone has any suggestions for inspiration, let me know.

Share this post


Link to post
Share on other sites

  Hi, @Phil B !

I once used the same gears and same wheels and had the same problems too :laugh:.

As far as I can see from your gear arrangement, I'd try to lower the worm gear as much as possible, and use a smaller gear on driving axle (if you look the "transparent" V20 you can see the 12-toothed gear instead of 16-teeth).

But you've the motor in an higher position, so you basically need a gear waterfall to reach down the axle driving the worm gear :sweet:.

It is only one of the many possibilities, but at least you could keep the current motor position, not changing too much the whole chassis (it's very well engineered, and I think any radical change could bring more problems than advantages). :thumbup:

 

 

 

Share this post


Link to post
Share on other sites
20 hours ago, Toastie said:

BUT: You really do that, right? I am sure. And: It is dead cheap and works, as you know. Not the point here though.

Your engines @LEGO Train 12 Volts  and @Phil B are simply stunning. So much tech, so little space. Incredible.

I totally agree with LTV12V on the use of the train base.

All the best to all of you!
Thorsten

 

I really do that because a teacher (you) guided me first ...not only with the topic but also with the real wheels for my BR (but this is another story :wink:)!

19 hours ago, Paperinik77pk said:

 Thanks for inspiration!!! :thumbup:

 

 

DB V20 PF

 

Wow, very nice shunter Davide ...I like your original solution, thanks for inspiration to you too! :thumbup:

8 hours ago, Phil B said:

After much troubleshooting I am quite sure it is because the bottom gears stick out below the frame and one of them catches the track/the ballast and locks up. I have spent the entire evening yesterday trying to come up with alternative gear arrangements but no luck yet.

I have never tried the combination of the BBB medium wheel with a 16 tooth gear, but looking at the profile it seems to me that there is some space ... this weekend I will try to investigate.

Share this post


Link to post
Share on other sites

VICTORY!

DB%20Class%20V%2036.gif

 

Here is the final drivetrain powering this tiny shunter:

49026447863_0de0557b84_b.jpg

Stud.io shows the old beveled gear hitting the motor, but in the real build there is a gap.

Here is a link to the video above: DB Class V 36 by Phil B, on Flickr

Edited by Phil B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.