1963maniac

LPUB3D crops the assembly image at the edge of the page.

Recommended Posts

Attika's%20Devil2%20(2019_10_11_page_244

When the image is repositioned, LPUB3D does not redraw all of it. Even when

Redraw is clicked, LPUB3D does not render the whole assembly image.

Attika's%20Devil2%20(2019_10_11_page_244

Does anyone know how this can be fixed?

I found this article: https://sites.google.com/site/workingwithlpub/general/advanced-techniques/largemodels

It seems long and complicated giving too much room for error, even if I could understand it. Also, it is from 2012 and was made for LPUB not LPUB3D.

Share this post


Link to post
Share on other sites
14 hours ago, 1963maniac said:

Does anyone know how this can be fixed?

Have you tried one of the latest LPub3D versions? There is now a native renderer, which not only is MUCH faster, but also attempts to scale the model to fit it on page. This may not be the behaviour you would like, but it's a solution (I'd prefer to be able to zoom in on a part of the model...).

Share this post


Link to post
Share on other sites
18 hours ago, 1963maniac said:

When the image is repositioned, LPUB3D does not redraw all of it.

Well, have you actually tried to set the ASSEM MODEL_SCALE ? This usually works. Often it only needs to be a fraction tinier than the 1.25 it seems to use as default.

Mylenium

Edited by Mylenium

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.