Boindil Lego

Notify me of replies does not seem to work

Recommended Posts

Hi, i always set the button "Notify me of replies" on green. But i almost never get a notification when someone replies. Anyone an idea what i`m doing wrong? Thanks!

Oh and is there a button where you can see an example of you`re messages before you post it? I only see the big red button "Submit Topic".  Another thanks!

Share this post


Link to post
Share on other sites
2 hours ago, Boindil Lego said:

Hi, i always set the button "Notify me of replies" on green. But i almost never get a notification when someone replies. Anyone an idea what i`m doing wrong? Thanks!

What kind of notifications are you expecting?  You mean an Email or a push notification?  I.e. a notification which appears in the bell dropdown next to the messages dropdown in the top-right.

2 hours ago, Boindil Lego said:

Oh and is there a button where you can see an example of you`re messages before you post it? I only see the big red button "Submit Topic"

This functionality was available in earlier versions of Invision PowerBoard but there isn't currently an option to preview posts prior to submitting.

Share this post


Link to post
Share on other sites
Posted (edited)
19 minutes ago, Mister Phes said:

What kind of notifications are you expecting?  You mean an Email or a push notification?  I.e. a notification which appears in the bell dropdown next to the messages dropdown in the top-right.

I mean the bell. This time I got one because you Quoted me. But when someone just response on a messages I don`t get an notification.

19 minutes ago, Mister Phes said:

This functionality was available in earlier versions of Invision PowerBoard but there isn't currently an option to preview posts prior to submitting.

Ah thanks.

Edited by Boindil Lego

Share this post


Link to post
Share on other sites

Ok, let's not quote each other.  I've switched on Notify me of replies so let's see what happens.

 

Share this post


Link to post
Share on other sites

Ok testing 1...2...3... :wink:. I had it switched on, but I didn't get a notify when you sent your reply.

Share this post


Link to post
Share on other sites

I have received an Email notification of updates to this topic.

So therefore the functionality is intended to produce an Email notification rather than a push notification.

 

Share this post


Link to post
Share on other sites

But are you receiving Email notifications each time I respond to this topic?

The frequency of those Emails will vary depending upon the settings in your account.

Share this post


Link to post
Share on other sites

So now we default to basic troubleshooting...

Can you confirm:

  • Is the Email address in your Eurobricks account settings the same Email address you're expecting to receive the notification Emails?
  • Have you checked your spam/junk Email folder?
  • Have you been receiving other Emails from Eurobricks?  E.g. when someone sends you a Private Message, are you getting Email notifications for those?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.