Berthil

[GBC] Ball Shooter Marble Run

Recommended Posts

Nice!

Actually I intend to make the inbox about 4 studs longer after running it for 7 days at LEGO World.
It works fine as it is now but I had it as first module of my setup and sometimes the inbox would overrun and if it is longer it is better reachable for the previous module.

I can make instructions but I think the hoses should be included and that would probably be the most work to include in the digital file and instruction.

Share this post


Link to post
Share on other sites
On 9/25/2018 at 7:05 AM, 9v system said:

i have been working on this in ldcad for anyone who wants to build it

800x449.jpg

Hej!

I'd be very interested in the file, too. Would you make that available to us?

Share this post


Link to post
Share on other sites

hello folks - I know to make instructions from a LDCad file via LPub(3D) or Stud.io. However it is a lot of work and will consume some time. But if I can have a closer look on the LDCad file I can check how much work it would be. So If 9v System would share his file ...

Share this post


Link to post
Share on other sites
On 1/14/2019 at 11:11 PM, n3t3rb said:

Hej!

I'd be very interested in the file, too. Would you make that available to us?

 

1 hour ago, SWL said:

hello folks - I know to make instructions from a LDCad file via LPub(3D) or Stud.io. However it is a lot of work and will consume some time. But if I can have a closer look on the LDCad file I can check how much work it would be. So If 9v System would share his file ...

 a user named @dunes has done the complete module, which im sure he would share to you if you pm him, i never finished my version of this module as he finished it first.

Share this post


Link to post
Share on other sites

I have tried to message @dunes but it says I am allowed to send 0 messages per day lol.

Does anyone have a copy of the file they could send me?  Im itching to build this!

Share this post


Link to post
Share on other sites
38 minutes ago, Rob Sheldon said:

I have tried to message @dunes but it says I am allowed to send 0 messages per day lol.

Does anyone have a copy of the file they could send me?  Im itching to build this!

U need to have at least 10 posts to message members here on the board.

I send U a pm.

Share this post


Link to post
Share on other sites
3 hours ago, dunes said:

U need to have at least 10 posts to message members here on the board.

I send U a pm.

Thanks so much!

Share this post


Link to post
Share on other sites
On 9/25/2018 at 6:05 AM, 9v system said:

i have been working on this in ldcad for anyone who wants to build it

800x449.jpg

Hi how can I see the file would love to have a go building this module 

thanks for taking the time to do it

Share this post


Link to post
Share on other sites

Hi,

I nearly finished based on Dunes "flat file" a model build in LDCad wich has suitable submodels to create a LEGO-like instruction.

Last pice I am missing is the lenght of the rigid hoses used as ball rails. I tried to "look up" them in the pictures and videos, but I finally failed :-( 

I'll try to get in contact with Berthil if he can hopefully remember the individual lenght of the used hoses.

With this Information I can finalize the parts list also.

stay tuned :-)

Share this post


Link to post
Share on other sites

@SWL I used 42 pieces of 32L 3mm rigid hoses as they were the cheapest to get through bricklink at that time. That's almost 5,5 meter.
A different length is also possible as they are connected to each other but wouldn't recommend to go too short.

BTW @9v system is making building instruction for the Marble shooter but on 1 motor I believe.
 

Edited by Berthil

Share this post


Link to post
Share on other sites

I finished the model in LDCad including submodels suitable to create sub-steps & sub-models in the instruction, which I will start now.

LDCad-Capture_small.jpg

Share this post


Link to post
Share on other sites

Excellent! Must have been a lot work with all those hoses. Even the ball catcher at the end is there :)
Please also make the ramp a full 4 hoses so the balls are enclosed by 4 hoses otherwise some balls may shoot out.

Edited by Berthil

Share this post


Link to post
Share on other sites

Which ramp do you refere to: The ramp before or after the spinning / shooting wheel? Is there a picture illustrating this? 

Share this post


Link to post
Share on other sites

@SWL after the spinning when the ball goes up. I tested the shooter for two days on an event without it and occasionally a ball shoots out. If it does it shoots really far.

So between spinning wheel and trans clear panels the ball is between 4 hoses all the time. I have also put in an extra square on the top to keep the 4 hoses apart to prevent balls get stuck. I didn't make new pictures but it's visible here at 7:30 (as all my other machines at LEGO World until the machines of PV Productions).

 

Edited by Berthil

Share this post


Link to post
Share on other sites
On 1/24/2019 at 12:39 PM, dunes said:

U need to have at least 10 posts to message members here on the board.

I send U a pm.

I am also new and cannot send a message.
Can I have the file?
 

Best regards

Martin

Share this post


Link to post
Share on other sites

@n3t3rb please be a Little patient. I will add the changes and when I have compiled the instruction it will be published on rebrickable, here and bricklink.

Share this post


Link to post
Share on other sites

@Berthil i have almost finished this build and i have been testing the shooter part of it, it works most of the time but there is still quite a bit of friction in it. the motor gets quite warm quite quickly. i really want to get this working well, are there any other parts i should check for friction?

 

thanks

Share this post


Link to post
Share on other sites

@9v system I don't recognize this problem. You have made changes to the design to run everything on one motor right? So including stepper and agitator.

I can only recommend to do the usual thing. Remove the motor and operate it manually to see where the friction is, even disassemble until found.
Could even be a slightly bend axle with the high speeds of the wheel. I always use an axle checker for these critical applications.

 

Share this post


Link to post
Share on other sites
22 hours ago, Berthil said:

@9v system I don't recognize this problem. You have made changes to the design to run everything on one motor right? So including stepper and agitator.

I can only recommend to do the usual thing. Remove the motor and operate it manually to see where the friction is, even disassemble until found.
Could even be a slightly bend axle with the high speeds of the wheel. I always use an axle checker for these critical applications.

 

no i am using two motors as per the file, i will investigate the axles used and see if they are bent at all, will keep you updated

Share this post


Link to post
Share on other sites

Works well, nice job! Can't see what power supply you are using? I run my 9V train supply on 5 and in my version the balls shoot harder.
I also recommend to fully enclose the balls on the ramp by adding two more hoses right up to the wheel.

Share this post


Link to post
Share on other sites

Using the train power supply set on 6. Maybe some more tweaking necessary.

Took awhile to get the wheel spinning that fast that ball shot til top. had to rebuilt the whole gear train. but now its ok.

Edited by dunes
psu speed setting corrected

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.