Jim

Final Poll Test (2 of 2) Override with Invision Theme

Test Poll  

3 members have voted

  1. 1. Does the poll work?

    • Yes
      0
    • No
    • Let's wait and see


Recommended Posts

Here's 2 of 2 final tests to make absolutely sure what the problem is.

Please cast your vote.

 

Share this post


Link to post
Share on other sites

Yup; does not work as expected; 'thank you for your vote' and then nothing.

Share this post


Link to post
Share on other sites

Not working - in the same way as before. (but the last poll worked - I just didn't get to it before it was locked)

Share this post


Link to post
Share on other sites

Nope indeed. This confirmed our earlier tests.

It has to do with overriding a theme, but Invision states it because we use custom themes. However, we are using their theme. So they need to investigate with overriding doesn't work.

Thanks (again) all! :thumbup:

Share this post


Link to post
Share on other sites
8 minutes ago, Jim said:

Thanks (again) all! :thumbup:

Thank you too! :classic: And I hope you/Invision can find a solution to this problem.

Share this post


Link to post
Share on other sites

Thanks guys. No need to test anymore :thumbup:

Share this post


Link to post
Share on other sites

Ah, I was wondering why the site doesn't seem to look the same two days in a row!

Knowing that it's to troubleshoot a problem means I will stop swearing under my breath at another change.

Good luck!

Owen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.