Recommended Posts

6 hours ago, Lira_Bricks said:

Around 11:10 UTC I always get 504 Gateway Time-outs. Is that supposed to happen? Wonder if it is scheduled server restart...

Refresh the page and it should work.

Share this post


Link to post
Share on other sites

Is there a way to delete the images to reset my image data limit? It says I reached my limit and to change it and I don't know how to delete the data.It says "

So how do a Manage the Attachments to free up space? I tried deleting the images but it didn't change the attachment space that I used.

Edited by HRC

Share this post


Link to post
Share on other sites

You need to host your images elsewhere. Use Flickr or Bricksafe (it’s free) to host your images and link/embed them in a post.

Share this post


Link to post
Share on other sites
Posted (edited)

This may not be the right place to post this, but it would be wonderful if there were more inclusive gender options on user profiles!

Personally I think that pronouns instead of gender would be more practical, as the purpose of including it in a profile is primarily for communication purposes, but at least adding a few more options other than male and female would go a long way towards making our intersex and non-binary members feel at home.

As someone who works with the public, I’ve found this article to be super helpful in designing inclusive gender options in forms! https://uxdesign.cc/designing-forms-for-gender-diversity-and-inclusion-d8194cf1f51

Edited by hamton52

Share this post


Link to post
Share on other sites
2 hours ago, Lira_Bricks said:

When I want to go to "MOC: Pizza restaurant", https://www.eurobricks.com/forum/index.php?/forums/topic/184248-moc-pizza-restaurant/, I get the following message:

Sorry, there is a problem

Something went wrong. Please try again.

Error code: EX0

Other topics open just fine.

Is that still happening for you? I'm having no trouble opening the topic.

Share this post


Link to post
Share on other sites

Same thing was happening to me but it's working now.

Share this post


Link to post
Share on other sites
11 hours ago, Alexandrina said:

Is that still happening for you? I'm having no trouble opening the topic.

 

11 hours ago, JintaiZ said:

Same thing was happening to me but it's working now.

Yes, I can now open the topic too :)

Share this post


Link to post
Share on other sites

How do you change your profile pic 

Share this post


Link to post
Share on other sites
Posted (edited)
On 3/22/2021 at 4:38 PM, MY1 said:

How do you change your profile pic 

Click the icon on the bottom left corner.

 

Edited by JintaiZ

Share this post


Link to post
Share on other sites

I'm having VERY slow page load-times for every single topic / forum on this site that I can click on.... almost to the point of timing out on several of them. My internet is fine, (I checked) so what going on? More server issues like a couple days back?

Share this post


Link to post
Share on other sites
43 minutes ago, Murdoch17 said:

I'm having VERY slow page load-times for every single topic / forum on this site that I can click on.... almost to the point of timing out on several of them. My internet is fine, (I checked) so what going on? More server issues like a couple days back?

No issues here :hmpf_bad:

"Works on my computer" :tongue:

Which forum/topics are you browsing?

Have you tried another browser or computer? Same issue?

Share this post


Link to post
Share on other sites
2 minutes ago, Jim said:

No issues here :hmpf_bad:

"Works on my computer" :tongue:

Which forum/topics are you browsing?

Have you tried another browser or computer? Same issue?

It seems to be better now, Sorry! I am using Windows 10 with Chrome as my browser, and was browsing train tech, then Licensed and attempted to open my thread in train tech. It all was very slow, and my thread timed out. Strangely, the forum main page opened fine, as did the main index of sub-forums. Everything else was very slow, until like 10 minutes ago when I tried again and it was fine.

Share this post


Link to post
Share on other sites

Doing some spring cleaning of old accounts for privacy/security reasons and came across this one. Apparently there's a policy of no account deletion (which I don't like but I digress) so I started looking into a name change. I tried PMing an admin as it said I was supposed to do but I was told I'm limited to zero messages per day.

Share this post


Link to post
Share on other sites
11 minutes ago, Matt89190 said:

Doing some spring cleaning of old accounts for privacy/security reasons and came across this one. Apparently there's a policy of no account deletion (which I don't like but I digress) so I started looking into a name change. I tried PMing an admin as it said I was supposed to do but I was told I'm limited to zero messages per day.

You need one more post (10 posts) to use PM. Reply to this email and you can send me a PM.

Share this post


Link to post
Share on other sites
7 minutes ago, Jim said:

You need one more post (10 posts) to use PM. Reply to this email and you can send me a PM.

wow, did i really make that few posts back in the day? Sorry, i never realised haha

Share this post


Link to post
Share on other sites

I‘d like to ask to have my username changed, after almost 14 years I‘ve finally grown tired of it (darn you and your lack of creativity, 18 year old self!!) :tongue:

My new username shall be “BrickBob Studpants” :laugh:

Thanks in advance! Or do I have to contact an admin directly? :blush:

Share this post


Link to post
Share on other sites
10 hours ago, Lego-Freak said:

I‘d like to ask to have my username changed, after almost 14 years I‘ve finally grown tired of it (darn you and your lack of creativity, 18 year old self!!) :tongue:

My new username shall be “BrickBob Studpants” :laugh:

Thanks in advance! Or do I have to contact an admin directly? :blush:

You should be able to change it in your profile settings. At least once a year as well I believe.

Share this post


Link to post
Share on other sites
46 minutes ago, Trekkie99 said:

You should be able to change it in your profile settings. At least once a year as well I believe.

Huh, you’re right! Thanks :thumbup:

Share this post


Link to post
Share on other sites
12 hours ago, BrickBob Studpants said:

“BrickBob Studpants”

That is a good one! Like it! :pir-huzzah2: Here is to feeling good!

Best
Thorsten

Share this post


Link to post
Share on other sites

Oof, I have never gotten that to work! :laugh: 

I might go and have another poke around and see...

 

EDIT: So, I see an option to "Edit Cover Photo" and I was able to upload an image and position it. 

Share this post


Link to post
Share on other sites

@Peppermint_M For some reason I only see one option which is "Edit Profile"... but I do see the "Edit Cover Photo" option when I visit other Invision Community forums.

Thanks in advance!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.