Recommended Posts

3 hours ago, pleegwat said:

The entire technic subforum just gives me a white page.

Same for me.

@Jim, @Milan or any other staff, please have a look into the technic subforum. Every page there (subforum itself, but also individual topics visited directly from cached links) are a big white space...

Share this post


Link to post
Share on other sites

Let's continue any replies on the technic forum issue in below topic, so it'll all be in one place:

 

Share this post


Link to post
Share on other sites

The main Eurobricks panel is... idk how to tell it... unreasonable. I cannot read or click anything, the Create new content, Notifications, Massages buttons, everything is drown in a visual smog.

Share this post


Link to post
Share on other sites

What are you browsing on? Mobile, tablet, computer? Also, what browser are you using?

Share this post


Link to post
Share on other sites
23 hours ago, Peppermint_M said:

What are you browsing on? Mobile, tablet, computer? Also, what browser are you using?

Uhm, does it really matter? The top panel is full of colored lego things and the buttons are invisible in that mess.

Share this post


Link to post
Share on other sites
2 hours ago, Aine said:

Uhm, does it really matter? The top panel is full of colored lego things and the buttons are invisible in that mess.

Uh, yeah? 

Seeing as on my laptop using Chrome, I haven't really got any trouble finding the top buttons. I was trying to find a cause for the issue, sometimes browsers or devices have stacked buttons from an error when loading the page. You neglected to mention that it was the banner image that was creating the issue for you. 

That is not one that I can solve, but I have brought up the graphics before, so eventually it should get fixed. 

Share this post


Link to post
Share on other sites

I was wondering when attaching images, how large can the files we upload be.

When I first uploaded images, I was allowed to upload 100kb of images, but now I am only able to upload 20kb of images, which is very small.

I was wondering whether this changes over time?

I have looked over the information forums, but I haven't been able to find out why this is. I am fine to only have 20kb, if that is the norm, but wanted to know whether there is a way to upload larger/more images.

Thanks in advance,

Stuart

Share this post


Link to post
Share on other sites
8 hours ago, Stuartn said:

I was wondering when attaching images, how large can the files we upload be.

When I first uploaded images, I was allowed to upload 100kb of images, but now I am only able to upload 20kb of images, which is very small.

I was wondering whether this changes over time?

I have looked over the information forums, but I haven't been able to find out why this is. I am fine to only have 20kb, if that is the norm, but wanted to know whether there is a way to upload larger/more images.

Thanks in advance,

Stuart

Hi

The image uploader is for an avatar on your profile, not to share MOC pics etc. Those need to be uploaded to image hosts and deeplinked into the forum. Either you have used up the original 100kb, or the reduction has been put in place to encourage people to use actual image hosts. 

Share this post


Link to post
Share on other sites
On 1/6/2021 at 7:53 PM, Peppermint_M said:

Hi

The image uploader is for an avatar on your profile, not to share MOC pics etc. Those need to be uploaded to image hosts and deeplinked into the forum. Either you have used up the original 100kb, or the reduction has been put in place to encourage people to use actual image hosts.

Thank you for your advice.

I have since tried doing so and think I have now been able to get the process you mentioned to work.

Share this post


Link to post
Share on other sites
2 minutes ago, Stuartn said:

Thank you for your advice.

I have since tried doing so and think I have now been able to get the process you mentioned to work.

No worries, if you do come across any problems, feel free to ask. :classic:

Share this post


Link to post
Share on other sites

Bringing back this question because I am stumped. I am still receiving so many emails from euro bricks, its cluttering my mailbox. How do I stop getting any emails from this site? Someone responded earlier and took me to a page where I thought I turned off emails but no I’m still receiving a million emails per second. I’m getting way too many emails please help I need to stop receiving emails from this site altogether

Share this post


Link to post
Share on other sites
On 1/6/2021 at 12:37 AM, Peppermint_M said:

Uh, yeah? 

Seeing as on my laptop using Chrome, I haven't really got any trouble finding the top buttons. I was trying to find a cause for the issue, sometimes browsers or devices have stacked buttons from an error when loading the page. You neglected to mention that it was the banner image that was creating the issue for you. 

That is not one that I can solve, but I have brought up the graphics before, so eventually it should get fixed. 

Oh yeah, that's it! I didn't realize that I may sound like there's some technical problem (e.g. the things that you've proposed). It's just a design issue, buttons are drown in a visual smog.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.