Recommended Posts

I wonder if the "teeth" on this part could act as an 8 position rachet  by putting something that locks beetween the teeth but is on a rubber band so it can also skip to the next gap between the teeth: could be useful for paddle shift mechanisms etc.

65700.png

Regards, Snipe.

Share this post


Link to post
Share on other sites
25 minutes ago, SNIPE said:

I wonder if the "teeth" on this part could act as an 8 position rachet  by putting something that locks beetween the teeth but is on a rubber band so it can also skip to the next gap between the teeth: could be useful for paddle shift mechanisms etc.

Regards, Snipe.

Someone have this part? It looks like can mesh with splat gear like bevel or crown gear.

Share this post


Link to post
Share on other sites
8 hours ago, astyanax said:

I don't recall seeing this here yet, but I just found out today this part seems to have been "reinforced". 32039 became 42135.

250x250p.jpg

Maybe they've been listening to the complaints about these bushing-type connectors which seem to be breaking down a lot for some people? I wonder if other types are also going to be upgraded at some point.

Share this post


Link to post
Share on other sites
9 hours ago, astyanax said:

 

I don't recall seeing this here yet, but I just found out today this part seems to have been "reinforced". 32039 became 42135

 

It’s not really that reinforced, I have two of them. It looks more solid but all they did is move the supporting wall from the middle outward on one side. The axle hole does not appear any more reinforced.

On another note, the 3L blue pin has been redesigned in the same manner that the 2L black pin was.

Question to people with set 42111: did the ball joint used for the rear suspension get updated for that set yet? My first run copy has the old ball joint, but Bricks and Pieces sent me redesigned versions of the joint parts.

Share this post


Link to post
Share on other sites

It's a very weird sight to see all of the black pins without the familiar center slots in my new 42121. Although I know it's a genuine Lego part, my mind has been primed to view the no-center-slots pin as Lepins (#pun). It will take some time to get used to the new one...

Share this post


Link to post
Share on other sites
14 hours ago, TechnicRCRacer said:

On another note, the 3L blue pin has been redesigned in the same manner that the 2L black pin was.

With the new design, does a bar fit inside the 3L pin?

Share this post


Link to post
Share on other sites
43 minutes ago, Erik Leppen said:

With the new design, does a bar fit inside the 3L pin?

No, it doesn't.

Share this post


Link to post
Share on other sites

My 42121 contains a (I'm not 100% sure bout this) slightly faulty part.

The set contains 4 of this part:

71708.jpg?0

They are connected and aligned through a 4L axle. It turns out they dont align perfectly. One part tilts slightly upward and one tilts slightly downward around the axle hole.

Share this post


Link to post
Share on other sites
1 hour ago, Ngoc Nguyen said:

My 42121 contains a (I'm not 100% sure bout this) slightly faulty part.

The set contains 4 of this part:

71708.jpg?0

They are connected and aligned through a 4L axle. It turns out they dont align perfectly. One part tilts slightly upward and one tilts slightly downward around the axle hole.

I don't yet have this, but I've experienced the same issue with thin liftarms with axle holes where they don't align perfectly with each other, but the difference is so small it's barely noticeable.

If the issue with your parts is noticeable enough that it might cause twisting of the axle in use, then perhaps it might be a flawed mould or something.

Share this post


Link to post
Share on other sites
4 hours ago, Ngoc Nguyen said:

My 42121 contains a (I'm not 100% sure bout this) slightly faulty part.

The set contains 4 of this part:

 

They are connected and aligned through a 4L axle. It turns out they dont align perfectly. One part tilts slightly upward and one tilts slightly downward around the axle hole.

Maaaaaybe your axle is bent, huh?

Share this post


Link to post
Share on other sites
2 hours ago, Zerobricks said:

Maaaaaybe your axle is bent, huh?

It is most likely that the rod got turned in the mold. Cause I got two of 42003.png  2 these in red from the 42000. 

Share this post


Link to post
Share on other sites
On 2/26/2021 at 1:44 PM, Ngoc Nguyen said:

It's a very weird sight to see all of the black pins without the familiar center slots in my new 42121. Although I know it's a genuine Lego part, my mind has been primed to view the no-center-slots pin as Lepins (#pun). It will take some time to get used to the new one...

Whaat? Does this make them like the first friction pins, which were really stiff?

Share this post


Link to post
Share on other sites
16 hours ago, Ngoc Nguyen said:

They are connected and aligned through a 4L axle. It turns out they dont align perfectly. One part tilts slightly upward and one tilts slightly downward around the axle hole.

I have one of these that does the same thing.

Share this post


Link to post
Share on other sites
19 hours ago, Saberwing40k said:

Whaat? Does this make them like the first friction pins, which were really stiff?

I don't believe so. There has been some discussion earlier in this thread about it, if you want to take a look.

Share this post


Link to post
Share on other sites
On 2/15/2021 at 10:27 PM, howitzer said:

According to New Elementary, the black 2L pin has been redesigned:

17.jpg

On the left the first (flawed) design, in the middle the design we all have known and loved for over thirty years, on the right the new design, which apparently is being phased in during this year.

I wonder what prompted this change?

The same happened to 3L friction pins (which are in Blue) - they also have no center slot again. The one, that was under the stop-ring. Possibly, it was a weak point...

Share this post


Link to post
Share on other sites

People are missing the second black pin.

In order of appearance:

  1.  Thick walls with No slots
  2. Thick walls With slots
  3. Thin walls With slots
  4. The new one that appears to be Thin wall with No slots

So the newest pin should be fine as the walls (if the same as #3) should give enough flex when going in and out.

Share this post


Link to post
Share on other sites
On 2/27/2021 at 10:28 PM, Saberwing40k said:

Whaat? Does this make them like the first friction pins, which were real

I got some in my new Porsche Creator Expert set. To be honest, they have noticeably more friction and don’t have as much of a satisfying click.

Share this post


Link to post
Share on other sites
8 hours ago, TechnicRCRacer said:

I got some in my new Porsche Creator Expert set. To be honest, they have noticeably more friction and don’t have as much of a satisfying click.

Is it possible that the new pins are in the jeep wrangler too?

I did not notice they have the slot or not (I will check tonight) but I remember while building I felt something different (no click, especially the blue 3L pins, and I felt like they used a softer plastic)

Share this post


Link to post
Share on other sites
41 minutes ago, mpj said:

Is it possible that the new pins are in the jeep wrangler too?

My copy has the old pins, but runs made more recently will have the new pins. What is the code on the box? Usually the last digit of the code is the year it was made, so runs made in 2021 most likely have the new pin, while runs in 2020 probably don’t.

Share this post


Link to post
Share on other sites
Posted (edited)
On 2/27/2021 at 5:27 PM, Ngoc Nguyen said:

My 42121 contains a (I'm not 100% sure bout this) slightly faulty part.

The set contains 4 of this part:

They are connected and aligned through a 4L axle. It turns out they dont align perfectly. One part tilts slightly upward and one tilts slightly downward around the axle hole.

The yellow versions in my copy don't all sit flush either.

Edited by Maaboo35

Share this post


Link to post
Share on other sites
On 2/27/2021 at 9:27 AM, Ngoc Nguyen said:

They are connected and aligned through a 4L axle. It turns out they dont align perfectly

Can confirm. I just got 42120 today and one is quite crooked. It has to be forced into position to let an axle through the bottom and top.

Share this post


Link to post
Share on other sites

My order came in with the 20 2x3 new panel extenders and all line up fine. The faulty mold seems to be 11-01 from Mexico factory.

 

On another note, I got two of the new pneumatic valves from 42080 and one seems broken. It will not do anything when air is put in the center and the switch is opened, and when air is put in the side ports, there is a loud hissing noise coming from inside. Does anybody else have a valve with this issue?

Share this post


Link to post
Share on other sites

All I can say is... yuck!
pxl_20210309_102846770.jpg

On 3/7/2021 at 10:57 PM, TechnicRCRacer said:

The faulty mold seems to be 11-01 from Mexico factory. 

How do you know the factory? a code somewhere?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.