Jump to content


Avatar yourself!


  • Please log in to reply
29 replies to this topic

#26 woody64

woody64

    Posts: 815
    Joined: 12-November 06
    Member: 1078
    Country: Austria

Posted 10 November 2012 - 09:40 AM

maybe my old avatar creator can be a help for some of you
http://minifig-gen3.mac-au.eu/

Here's an actual example:
Posted Image

Edited by woody64, 10 November 2012 - 04:58 PM.

Posted Image
Visit the Shop for 3d printed Customs , find news on Facebook or visit the Flickr account.
Visit the Minifig Generator

#27 DFOL

DFOL

    Posts: 363
    Joined: 02-April 10
    Member: 10119
    Country: The Netherlands

Posted 11 November 2012 - 01:16 PM

Well, i cobbled together something that resembles a Star Wars themed sig-fig, hope you guys like it! :laugh:  Had some other ideas for a more neutral sig-fig, but i don't have the minifig parts for that (yet), maybe i'll pick those up with a future bricklink order.

I see that Kai NRG made something as well, thanks for trying to help! :sweet:
Dutch Fan Of LEGO

#28 Hrw-Amen

Hrw-Amen

    Posts: 1699
    Joined: 05-April 11
    Member: 17080

Posted 23 January 2013 - 11:40 PM

As you can see, i managed to add an avatar at long last. How, not really sure, I had tried on all four of my computers and was getting the same error messages and problems. Then had one break down, got it fixed and returned to factory settings. After resetting everything up it seems to have solved the avatar and posting issues. But only on this one computer, the others still will not let me post stuff through the post button. Must be something on my home network I guess?

#29 Big Cam

Big Cam

  • A good mood, too.


    Posts: 14003
    Joined: 02-April 09
    Member: 5701
    Country: USA

Posted 24 January 2013 - 04:13 AM

View PostHrw-Amen, on 23 January 2013 - 11:40 PM, said:

As you can see, i managed to add an avatar at long last. How, not really sure, I had tried on all four of my computers and was getting the same error messages and problems. Then had one break down, got it fixed and returned to factory settings. After resetting everything up it seems to have solved the avatar and posting issues. But only on this one computer, the others still will not let me post stuff through the post button. Must be something on my home network I guess?
Sounds like major browser issues.

So can you type in a post box, but then what, the post button doesn't work?

#30 Bobsy

Bobsy

    Posts: 285
    Joined: 04-August 12
    Member: 30040

Posted 16 February 2013 - 11:19 AM

I should mention that Eurobricks is compatible with Gravatar, a handy site which allows you to set a generic avatar used on many blogs, forums and other places. I highly recommend it - I was surprised when I first joined that I already had an avatar without needing to lift a finger.
Posted Image
Cuusoo Medieval Travelling Theatre!
Lend your support here!
Eurobricks discussion here!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users