Jump to content


Virus problems


15 replies to this topic

#1 5150 Lego

5150 Lego

  • Has a ball of string and isn't afraid to use it


    Posts: 1862
    Joined: 22-December 05
    Member: 586
    Country: United States

Posted 27 December 2011 - 11:27 PM

IN the last couple weeks, on two separate computers, I've had 3 virus attacks as a result from being on eurobricks. Each time my anti virus caught and blocked each attack, but this is something I've never experienced on this site and certainly not this often. Don't know if this has anything to do with advertising, or the website change, but thought I'd bring this to the attention of the staff. Curious if anyone else has had this problem as well. Thanks.
Calm down... HAVE SOME DIP!

If at first you don't succeed,........ Then skydiving is not for you!

Check it out! www.emergencybricks.com

#2 Big Cam

Big Cam

  • A good mood, too.


    Posts: 13999
    Joined: 02-April 09
    Member: 5701
    Country: USA

Posted 28 December 2011 - 01:22 AM

I doubt it is from Eurobricks or the advertising. If I am not mistaken the advertising is google ads. If this is the case I severely doubt that google ads would have viruses.

Which anti virus software do you use? I haven't seen anything on either of my computers or my phone (android).  I've had an anti virus program tell me I got a virus from my previous forum addiction site (clubrsx). It turned out it wasn't from that site but the anti virus thought it was. Viruses are tricky, now I am not claiming your wrong but anti virus programs are usually a rip off, regular cleaning of your PC will do you much better than having an anti virus program.

#3 Legoman of War

Legoman of War

    Posts: 70
    Joined: 11-December 11
    Member: 23018
    Country: USA

Posted 28 December 2011 - 01:52 AM

My primary laptop just was stricken with the Vista Internet Security 2012 malware/virus and I have to operate from my network until I get it fixed tomorrow. Completely disagree with the not needing the anti virus as most people don't know enough about their computer or how it works to keep it clean. Additionally, viruses and worms can come in email which aren't always apparent. Just my $.02

LMW
'The best prize that life offers ...... work hard at work worth doing' Teddy Roosevelt

My Bricklink Store: Gulf Coast Bricks

#4 Erynlasgalen

Erynlasgalen

    Posts: 234
    Joined: 03-December 10
    Member: 14491
    Country: United States

Posted 28 December 2011 - 02:53 AM

I was just about to post about this as well, four separate occasions now over the last two weeks, the latest one just this morning.

Each time it happened just as I was trying to log into Eurobricks, my Trend Micro protection also pops up and blocks the program. After that I run Malwarebytes and it always finds one-two virus on the computer. I'm pretty computer savvy now when it comes to cleaning everything up and maintaining my computer, so I am not sure what is going on.

When I went to sign in this morning, I did notice as the log in page was loading that the page at the bottom of the screen was not directing me to Eurobricks, but I didn't have the right mind to write down where it was going to investigate before work this morning. Each time it has been the same Vista Internet Security 2012 virus that LMW mentioned.

Three times on my desktop and once on my laptop now. I haven't had any problems with any other site I have been on, and it just started the last two weeks.

Posted ImagePosted ImagePosted Image Posted Image Posted Image

Currently portraying Amelia Phantomhive in the Kingdom of Kaliphlin.


#5 Bonaparte

Bonaparte

  • Christmas Moose


    Posts: 14451
    Joined: 22-June 06
    Member: 822
    Country: Belgium

Posted 28 December 2011 - 12:35 PM

View Post5150 Lego, on 27 December 2011 - 11:27 PM, said:

IN the last couple weeks, on two separate computers, I've had 3 virus attacks as a result from being on eurobricks. Each time my anti virus caught and blocked each attack, but this is something I've never experienced on this site and certainly not this often. Don't know if this has anything to do with advertising, or the website change, but thought I'd bring this to the attention of the staff. Curious if anyone else has had this problem as well. Thanks.
I'm not saying impossible, but at least it's highly unlikely that Eurobricks is the cause of any virus infection on your PCs. If you have more facts, please post them and we will do our best to investigate.

View PostErynlasgalen, on 28 December 2011 - 02:53 AM, said:

When I went to sign in this morning, I did notice as the log in page was loading that the page at the bottom of the screen was not directing me to Eurobricks, but I didn't have the right mind to write down where it was going to investigate before work this morning. Each time it has been the same Vista Internet Security 2012 virus that LMW mentioned.
When your browser loads our frontpage it's also loading (for example) all pics that are not hosted on our domain and the google ads. So during loading of our site you might see some URLs not pointing to eurobricks.com. This is normal.

If anyone else experiences similar issues, please post them here (with as much details as possible) and we will look into them. But it's extremely unlikely EB is the cause of any virus infection on your PCs. Just out of precaution I'm doing a number of checks, but nothing extraordinary came out so far.

Want to find out more about our Reviewers Academy? Just click the logo.



Posted Image



New Member? Read This | Questions? Need Help? Ask Here



Site Guidelines | Eurobricks FAQ | Visual User Guide






#6 Legoman of War

Legoman of War

    Posts: 70
    Joined: 11-December 11
    Member: 23018
    Country: USA

Posted 28 December 2011 - 05:06 PM

I;m not saying a virus/malware came from this site as I am on here alot. I just know that there have been quite a few people infecte by the Vista Internet Security 2012 malware lately.

LMW
'The best prize that life offers ...... work hard at work worth doing' Teddy Roosevelt

My Bricklink Store: Gulf Coast Bricks

#7 5150 Lego

5150 Lego

  • Has a ball of string and isn't afraid to use it


    Posts: 1862
    Joined: 22-December 05
    Member: 586
    Country: United States

Posted 28 December 2011 - 05:29 PM

View PostLegoman of War, on 28 December 2011 - 05:06 PM, said:

I;m not saying a virus/malware came from this site as I am on here alot. I just know that there have been quite a few people infecte by the Vista Internet Security 2012 malware lately.

LMW

Yes, this is one of the "virus" that has popped up when vistiting. but not the only one. Also for me, it wasn't on the front page, but while randomly cruising the forums.  
I can't remember what popped up on the other two instances, but if it does happen again, i'll make sure to take down the info.

Please understand that i'm not trying to put the site in any bad light. Just that i've never once had this type of problem here before within the last 6 yrs or so of membership. Thank you guys for looking into this.
Calm down... HAVE SOME DIP!

If at first you don't succeed,........ Then skydiving is not for you!

Check it out! www.emergencybricks.com

#8 Legoman of War

Legoman of War

    Posts: 70
    Joined: 11-December 11
    Member: 23018
    Country: USA

Posted 28 December 2011 - 07:11 PM

View Post5150 Lego, on 28 December 2011 - 05:29 PM, said:

Yes, this is one of the "virus" that has popped up when vistiting. but not the only one. Also for me, it wasn't on the front page, but while randomly cruising the forums.  
I can't remember what popped up on the other two instances, but if it does happen again, i'll make sure to take down the info.

Please understand that i'm not trying to put the site in any bad light. Just that i've never once had this type of problem here before within the last 6 yrs or so of membership. Thank you guys for looking into this.

As we speak, I have Cyber Defender remotely fixing me up. It was a zero access virus. Pretty nasty from what the guy said but that could be part of the hook to keep the subscription.

Primary laptop should be back up shortly.

I also am not saying it's this site. I was just talking about the large amount of virus infections lately.

LMW
'The best prize that life offers ...... work hard at work worth doing' Teddy Roosevelt

My Bricklink Store: Gulf Coast Bricks

#9 Bonaparte

Bonaparte

  • Christmas Moose


    Posts: 14451
    Joined: 22-June 06
    Member: 822
    Country: Belgium

Posted 28 December 2011 - 09:57 PM

View PostLegoman of War, on 28 December 2011 - 05:06 PM, said:

I;m not saying a virus/malware came from this site as I am on here alot. I just know that there have been quite a few people infecte by the Vista Internet Security 2012 malware lately.

LMW

View Post5150 Lego, on 28 December 2011 - 05:29 PM, said:

Yes, this is one of the "virus" that has popped up when vistiting. but not the only one. Also for me, it wasn't on the front page, but while randomly cruising the forums.  
I can't remember what popped up on the other two instances, but if it does happen again, i'll make sure to take down the info.

Please understand that i'm not trying to put the site in any bad light. Just that i've never once had this type of problem here before within the last 6 yrs or so of membership. Thank you guys for looking into this.
I know you both are not trying to put us in a bad light and I don't mind this discussion. If you have more facts linking any viruses with EB then let us know the details. With facts I mean screenshots, links loading that you think shouldn't be loading when on Eurobricks, anything concrete so we can investigate/reproduce/...

Want to find out more about our Reviewers Academy? Just click the logo.



Posted Image



New Member? Read This | Questions? Need Help? Ask Here



Site Guidelines | Eurobricks FAQ | Visual User Guide






#10 AndyC

AndyC

    Posts: 1238
    Joined: 23-June 09
    Member: 6485

Posted 29 December 2011 - 05:38 PM

One of the issues with the particular piece of malware in question is that it infects the browser chrome where possible and tends to "pop up" when browsing other sites, so that the source of the infection isn't obvious. If you're experiencing it, you should probably install and run a reputable anti-virus tool to fully clean the system of any infection.
Posted Image

#11 tootsman10

tootsman10

    Posts: 36
    Joined: 21-October 10
    Member: 13849

Posted 30 December 2011 - 07:39 PM

3 times this week I have logged onto the website and each time my Norton anti virus protection pops up and says a recent attack was blocked.

#12 Big Cam

Big Cam

  • A good mood, too.


    Posts: 13999
    Joined: 02-April 09
    Member: 5701
    Country: USA

Posted 30 December 2011 - 07:54 PM

View PostAndyC, on 29 December 2011 - 05:38 PM, said:

One of the issues with the particular piece of malware in question is that it infects the browser chrome where possible and tends to "pop up" when browsing other sites, so that the source of the infection isn't obvious. If you're experiencing it, you should probably install and run a reputable anti-virus tool to fully clean the system of any infection.
Thus making it harder to single out a particular sure as the actual cause.

With 20,000+ members you think more than a handful would be complaining, especially the power users who are here all the time.

#13 Nightshroud99

Nightshroud99

    Posts: 1240
    Joined: 03-October 09
    Member: 7668
    Country: Canada

Posted 30 December 2011 - 08:29 PM

This is very interesting and as Big Cam asked I would also like to see screenshots if possible.

The Internet Security Virus is a big pain, had to get our home computer wiped and cleaned about 10 months ago because of it. I got the virus from a MegaBloks forum, which I find rather funny now.  :laugh:

I have Kaspersky Internet Security currently, as the tech guys recommended to me. It has blocked alot of threats and so far I have yet to get a virus.
Back on topic however, I haven't seen anything on Eurobricks.  :thumbup:
My YouTube Channel! 20,000 subscribers and growing! I review LEGO!
http://www.youtube.c...r/Nightshroud99

#14 Kayne

Kayne

    Posts: 975
    Joined: 01-January 12
    Member: 23719
    Country: Michiphlin

Posted 03 January 2012 - 02:37 PM

Unfortunately I don't have any additional details to add, other than that I too got the Vista Security virus while browsing the forums on 1/1/12.  My AVG did not catch it, however for those of you that said you have had to wipe your computer when you got it, I did not.  I unplugged the computer from the internet, then restarted it.  While loading, I went to F11 System Restore and restored to a restore point from the night before.  I had to do it this way, because the Vista Virsu blocks System Restore from working while Vista is running.  Once I did the startup restore method, I was able to get in and clean up the computer.  Hopefully this helps someone out in cleaning up if they too get this nasty virus!

MoonLord Kha-Lord of Ras-El-Ahken-Kaliphlin
Posted ImagePosted ImagePosted ImagePosted ImagePosted Image

My MOCpagesMy Flickrhttp://www.bricklink...p=darkenrahl_17 Kayne is able(Bricklink)


#15 Sinner

Sinner

  • Mike's Magical Elf


    Posts: 19344
    Joined: 29-April 07
    Member: 1554
    Country: Australia

Posted 03 January 2012 - 02:55 PM

I suspect most of these "viruses" are just files stored on sites that the scanner considers "bad". Personally I think scanners like that are 90% useless. They aren't fast or smart enough to pick new viruses, and they block too fast other stuff leaving you paranoid. I haven't run any virus scanners on any computers for years; I just always have systems set as a low privilege user so serious infection is impossible.  As for the "Vista Internet Security" virus, or similar, it's not possible that you got it from EB; it is a trojan that the user has to agree to download and run.

But if anyone does note a topic that triggers warnings please post them here.


View PostKayne, on 03 January 2012 - 02:37 PM, said:

Unfortunately I don't have any additional details to add, other than that I too got the Vista Security virus while browsing the forums on 1/1/12.
What OS/Browser are you using?





Posted Image Posted Image Posted Image Posted Image

Full details on the Siegfried About Me page!


#16 Fred Daniel Yam

Fred Daniel Yam

  • Thinks dead fish can drool


    Posts: 1583
    Joined: 28-August 11
    Member: 20078
    Country: HK/Aus

Posted 29 January 2012 - 12:30 PM

I have not gotten any viruses and I go on almost daily, I use Chrome and Kapeesh internet security and nothing comes up. Try switching browsers or anti-viruses.

"Your mind is a curious combination of insanity and genius. I simply removed the genius."

Playing as William Harkenshire in Sandy's Heroica RPG Stats




Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users