Jump to content


Website Outage


  • Please log in to reply
186 replies to this topic

#101 ACWWgal2011

ACWWgal2011

    Posts: 157
    Joined: 17-August 11
    Member: 19838
    Country: USA

Posted 02 May 2012 - 12:43 AM

Chalk me up for TWO more outages. One when i tried to get on about 5PM EST and another that lasted 20 minutes and i just managed to get back on.

Edited by ACWWgal2011, 02 May 2012 - 12:44 AM.


#102 LEGOman273

LEGOman273

    Posts: 2424
    Joined: 10-December 11
    Member: 22977

Posted 02 May 2012 - 12:51 AM

View Postprateek, on 02 May 2012 - 12:40 AM, said:

Just happened to me from around to 6:00 pm EST to 7:40 pm EST.
It's still pretty laggy.
Got me as well; same time-period. :hmpf_bad:

#103 Brickdoctor

Brickdoctor

  • Look at my Post Count!


    Posts: 21515
    Joined: 06-June 10
    Member: 11254
    Country: California, USA

Posted 02 May 2012 - 01:01 AM

Same as everyone else, except I only had a one or two minute window between the two outages.

#104 Masked Builder

Masked Builder

  • Hoping to get it up tonight


    Posts: 8332
    Joined: 16-April 10
    Member: 10293
    Country: New York, USA

Posted 02 May 2012 - 01:39 AM

View Postprateek, on 02 May 2012 - 12:40 AM, said:

Just happened to me from around to 6:00 pm EST to 7:40 pm EST.
It's still pretty laggy.
I had this one too, though it's not laggy now.
Posted Image
Alexis Fenral
Level 47 Assassin, In Heroica RPG, On Quest #125
Flickr, Bricklink Store, Facebook

#105 Flipz

Flipz

  • Treason didn't work for him


    Posts: 8147
    Joined: 01-December 11
    Member: 22657
    Country: California, USA

Posted 02 May 2012 - 01:44 AM

View PostMasked Builder, on 02 May 2012 - 01:39 AM, said:

I had this one too, though it's not laggy now.

Really?  For me, the lag just ended about five minutes ago.  May just be my end, as far as lag goes, though.

Is probably depressed.  Real life sucks, yo.

[Heroica Stats]


#106 Masked Builder

Masked Builder

  • Hoping to get it up tonight


    Posts: 8332
    Joined: 16-April 10
    Member: 10293
    Country: New York, USA

Posted 02 May 2012 - 01:56 AM

View PostFlipz, on 02 May 2012 - 01:44 AM, said:

Really?  For me, the lag just ended about five minutes ago.  May just be my end, as far as lag goes, though.
Yeah, it was a-okay there.
Posted Image
Alexis Fenral
Level 47 Assassin, In Heroica RPG, On Quest #125
Flickr, Bricklink Store, Facebook

#107 CallMePie

CallMePie

  • DAMN Heroica badass


    Posts: 12965
    Joined: 27-August 09
    Member: 7199
    Country: Florida, USA

Posted 02 May 2012 - 03:16 AM

4th or 5th time today, here, for around 10 minutes each, and I got on about 10 hours ago.
Posted ImagePosted ImagePosted Image
Atramor Gibbin, Level 40 Decamon Drafter in Sandy's Heroica RPG
Miderun, Level 11 Barbarian in Sandy's Heroica RPG

#108 Bonaparte

Bonaparte

  • Christmas Moose


    Posts: 14552
    Joined: 22-June 06
    Member: 822
    Country: Belgium

Posted 02 May 2012 - 07:24 AM

Thanks all for the reports.

It's annoying this isn't yet solved, but Hinckley took nice traces during this new period of 'down times' which are now being analyzed.

Want to find out more about our Reviewers Academy? Just click the logo.



Posted Image



New Member? Read This | Questions? Need Help? Ask Here



Site Guidelines | Eurobricks FAQ | Visual User Guide






#109 Flipz

Flipz

  • Treason didn't work for him


    Posts: 8147
    Joined: 01-December 11
    Member: 22657
    Country: California, USA

Posted 02 May 2012 - 07:57 AM

View PostBonaparte, on 02 May 2012 - 07:24 AM, said:

Thanks all for the reports.

It's annoying this isn't yet solved, but Hinckley took nice traces during this new period of 'down times' which are now being analyzed.

Glad I could help, I was getting worried that all of my reports would start to get annoying. :blush:

Is probably depressed.  Real life sucks, yo.

[Heroica Stats]


#110 Bonaparte

Bonaparte

  • Christmas Moose


    Posts: 14552
    Joined: 22-June 06
    Member: 822
    Country: Belgium

Posted 02 May 2012 - 08:28 AM

View PostFlipz, on 02 May 2012 - 07:57 AM, said:

Glad I could help, I was getting worried that all of my reports would start to get annoying. :blush:
No, they are not. This problem is annoying and we hope to find a solution. It's first priority of the admins. Please keep reporting, it helps me to get an idea of how our 'changes' are helping to fix it. When this happens it's deep in the night for me, so I rely on this thread (and my friendly assistant Hinckley for taking traces when the problem happens).

EDIT: Analysis of the new traces is done and a number of things are changed. Please report back after the next 'problem window'... fingers crossed.

Want to find out more about our Reviewers Academy? Just click the logo.



Posted Image



New Member? Read This | Questions? Need Help? Ask Here



Site Guidelines | Eurobricks FAQ | Visual User Guide






#111 purpleparadox

purpleparadox

    Posts: 1610
    Joined: 20-February 12
    Member: 26763
    Country: Canada

Posted 03 May 2012 - 03:19 AM

Happened to me again, from 15 minutes ago til right now.

Posted Image


#112 ACWWgal2011

ACWWgal2011

    Posts: 157
    Joined: 17-August 11
    Member: 19838
    Country: USA

Posted 03 May 2012 - 03:35 AM

Chalk me up for a site loading problem at about 10:15 to about 10:30 pm est tonight. It was just a refusing to load issue and not saying driver error.

#113 Bonaparte

Bonaparte

  • Christmas Moose


    Posts: 14552
    Joined: 22-June 06
    Member: 822
    Country: Belgium

Posted 03 May 2012 - 06:58 AM

View Postpurpleparadox, on 03 May 2012 - 03:19 AM, said:

Happened to me again, from 15 minutes ago til right now.
Driver error or refusing to load?

Want to find out more about our Reviewers Academy? Just click the logo.



Posted Image



New Member? Read This | Questions? Need Help? Ask Here



Site Guidelines | Eurobricks FAQ | Visual User Guide






#114 purpleparadox

purpleparadox

    Posts: 1610
    Joined: 20-February 12
    Member: 26763
    Country: Canada

Posted 03 May 2012 - 12:12 PM

View PostBonaparte, on 03 May 2012 - 06:58 AM, said:

Driver error or refusing to load?
Oops, sorry for not mentioning that. It was a driver error.

Posted Image


#115 Masked Builder

Masked Builder

  • Hoping to get it up tonight


    Posts: 8332
    Joined: 16-April 10
    Member: 10293
    Country: New York, USA

Posted 03 May 2012 - 01:53 PM

Drive error, 8:49 eastern time.  Came right back up later though.
Posted Image
Alexis Fenral
Level 47 Assassin, In Heroica RPG, On Quest #125
Flickr, Bricklink Store, Facebook

#116 CallMePie

CallMePie

  • DAMN Heroica badass


    Posts: 12965
    Joined: 27-August 09
    Member: 7199
    Country: Florida, USA

Posted 03 May 2012 - 01:55 PM

View PostMasked Builder, on 03 May 2012 - 01:53 PM, said:

Drive error, 8:49 eastern time.  Came right back up later though.

I can attest to that too.
Posted ImagePosted ImagePosted Image
Atramor Gibbin, Level 40 Decamon Drafter in Sandy's Heroica RPG
Miderun, Level 11 Barbarian in Sandy's Heroica RPG

#117 Scubacarrot

Scubacarrot

  • Completely Lame


    Posts: 6830
    Joined: 17-October 11
    Member: 21005
    Country: Netherlands

Posted 03 May 2012 - 01:58 PM

Over the last few days the site has occasionally been very slow, and sometimes I got "Database Errors".

Posted Image Posted Image


#118 Big Cam

Big Cam

  • A good mood, too.


    Posts: 13999
    Joined: 02-April 09
    Member: 5701
    Country: USA

Posted 03 May 2012 - 02:14 PM

About 40 minutes ago I got the standard Internet error that the webpage was unavailable, then about 10 minutes later I refreshed and got the driver errors.

#119 Hinckley

Hinckley

  • Flying Hippo that Shoots Lasers out of its butt


    Posts: 30400
    Joined: 15-September 05
    Member: 486
    Country: Chicago, USA

Posted 03 May 2012 - 04:07 PM

:sceptic: Weird, I didn't experience this yesterday, so I didn't try to get any traces on the database. I'll check again today. I was putting together a Mafia game day thread so that's probably why I didn't notice. :blush:

New Member? Read This | Questions? Need Help? Ask Here
Site Guidelines | Eurobricks FAQ | Visual User Guide



Posted Image Posted Image


#120 ACWWgal2011

ACWWgal2011

    Posts: 157
    Joined: 17-August 11
    Member: 19838
    Country: USA

Posted 04 May 2012 - 03:15 AM

I'm keeping my fingers crossed. I haven't had any loading issues today as of 10:15 pm EST.  :cry_happy:

#121 Bonaparte

Bonaparte

  • Christmas Moose


    Posts: 14552
    Joined: 22-June 06
    Member: 822
    Country: Belgium

Posted 05 May 2012 - 12:46 PM

No reports from last night  :sweet:

Also my assistant ( :tongue:) didn't provide any new 'traces'.

I have a feeling we are getting this problem under control  :thumbup:

Want to find out more about our Reviewers Academy? Just click the logo.



Posted Image



New Member? Read This | Questions? Need Help? Ask Here



Site Guidelines | Eurobricks FAQ | Visual User Guide






#122 Tazmaniac

Tazmaniac

  • Swings in the right weather conditions


    Posts: 1639
    Joined: 03-October 10
    Member: 13585
    Country: Australia

Posted 06 May 2012 - 08:43 AM


Not Found
The requested URL /index.php was not found on this server.

  Apache/2.2.8 (Ubuntu) mod_python/3.3.1 Python/2.5.2 PHP/5.2.4-2ubuntu5.10 with Suhosin-Patch mod_ssl/2.2.8 OpenSSL/0.9.8g mod_perl/2.0.3 Perl/v5.8.8 Server at www.eurobricks.com Port 80



Appeared at 5:42pm Australian Eastern Time

May you be touched by his noodly appendage
Posted Image Posted Image
Got Questions? Need help? New member?
Read the site guidelines | Index of helpful tutorials| Eurobricks FAQ


#123 Ricecracker

Ricecracker

  • Stormed Out


    Posts: 4667
    Joined: 25-November 07
    Member: 2221
    Country: Canada

Posted 06 May 2012 - 05:12 PM

I got a Driver Error for about 20 minutes from around 11:45-12:05 am EST.

#124 prateek

prateek

  • Study hard!


    Posts: 10413
    Joined: 09-July 05
    Member: 426
    Country: Canada

Posted 06 May 2012 - 05:23 PM

View PostRicecracker, on 06 May 2012 - 05:12 PM, said:

I got a Driver Error for about 20 minutes from around 11:45-12:05 am EST.
Same here. So much for no more driver errors...

#125 Nightshroud99

Nightshroud99

    Posts: 1240
    Joined: 03-October 09
    Member: 7668
    Country: Canada

Posted 06 May 2012 - 05:25 PM

View PostRicecracker, on 06 May 2012 - 05:12 PM, said:

I got a Driver Error for about 20 minutes from around 11:45-12:05 am EST.

I had the same thing then.  :sceptic:
My YouTube Channel! 20,000 subscribers and growing! I review LEGO!
http://www.youtube.c...r/Nightshroud99




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users