Jump to content


EB and Internet Explorer 9


30 replies to this topic

#1 Big Cam

Big Cam

  • A good mood, too.


    Posts: 13999
    Joined: 02-April 09
    Member: 5701
    Country: USA

Posted 18 March 2011 - 02:12 AM

So I just downloaded IE9 and it's interesting.  Whenever I click the multi-quote button it immedietaly brings me to a reply box with the quote, so essentially I can't quote more than one quote at a time, therefore eliminating the point of multi-quotes.

Also so far this is only happening on EB but when I click a picture that has a link, like from one of the indexes it opens the link in a new tab, AND in the current window.  Even when I click my profile link in my sig it does this.  I searched all over the options in IE9 and I can't find anythnng to change it.

Shadows I am in need of your services.

#2 prateek

prateek

  • Study hard!


    Posts: 10398
    Joined: 09-July 05
    Member: 426
    Country: Canada

Posted 18 March 2011 - 04:40 AM

Time to move on to Chrome, Safari, Firefox, etc...
Seriously though, this also happened to me on IE, but on other versions. I got too frustrated and moved over.

#3 AndyC

AndyC

    Posts: 1228
    Joined: 23-June 09
    Member: 6485

Posted 18 March 2011 - 11:03 AM

View PostBig Cam, on 18 March 2011 - 02:12 AM, said:

So I just downloaded IE9 and it's interesting.  Whenever I click the multi-quote button it immedietaly brings me to a reply box with the quote, so essentially I can't quote more than one quote at a time, therefore eliminating the point of multi-quotes.

It seems to be something to do with the HTML that gets served to IE, if you click the 'compatability mode' button (it's at the end of the address bar, between search and refresh) then the page renders in IE8 mode and all works as before.
Posted Image

#4 Big Cam

Big Cam

  • A good mood, too.


    Posts: 13999
    Joined: 02-April 09
    Member: 5701
    Country: USA

Posted 18 March 2011 - 02:12 PM

View PostAndyC, on 18 March 2011 - 11:03 AM, said:

It seems to be something to do with the HTML that gets served to IE, if you click the 'compatability mode' button (it's at the end of the address bar, between search and refresh) then the page renders in IE8 mode and all works as before.
I will have to try that when I get home from work, thanks for the tip.

#5 CommanderFox

CommanderFox

  • Can't remember his own name


    Posts: 3368
    Joined: 26-February 09
    Member: 5406
    Country: New Zealand

Posted 18 March 2011 - 08:29 PM

Cam, I think you have reached that point in life where you make the change.....to safari. :grin:

CF
My Brickshelf!. The Brick Hope.
Anime and Manga fan, feel free to discuss anything anime on my profile :)
                                          CommanderFox playing as Ollivander Dippet for Gryffindor in Harry Potter Wizards Duel!
Posted ImagePosted Image - Kiwi Bricks

#6 Big Cam

Big Cam

  • A good mood, too.


    Posts: 13999
    Joined: 02-April 09
    Member: 5701
    Country: USA

Posted 18 March 2011 - 08:35 PM

View PostCommanderFox, on 18 March 2011 - 08:29 PM, said:

Cam, I think you have reached that point in life where you make the change.....to safari. :grin:

CF
haha, I hate safari, and mac's all together.  I love the iphone and their mobile platform, but I just can't ever get used to their operating system.

The compatibility mode fixed my problem.  No shadows needed. :grin:

#7 Corvus

Corvus

  • ¡ʎpuɐɯ ɹǝʌǝɹoɟ


    Posts: 3134
    Joined: 29-March 07
    Member: 1483
    Country: USA

Posted 18 March 2011 - 11:21 PM

They still make Internet Explorer? :wacko:

Try out Firefox or Chrome- you won't be disappointed. Get add-ons, like adblocker. You will never, ever go back.
True happiness: looking inside the box to see a perfectly flat instruction manual.

Posted Image

#8 Big Cam

Big Cam

  • A good mood, too.


    Posts: 13999
    Joined: 02-April 09
    Member: 5701
    Country: USA

Posted 19 March 2011 - 09:46 PM

View PostCorvus, on 18 March 2011 - 11:21 PM, said:

They still make Internet Explorer? :wacko:

Try out Firefox or Chrome- you won't be disappointed. Get add-ons, like adblocker. You will never, ever go back.
I don't care for Firefox, I've tried Chrome but I don't like how they legally have rights to basically everything you do online.

#9 Captain Becker

Captain Becker

  • Pirate Pig


    Posts: 1545
    Joined: 30-December 09
    Member: 8823
    Country: Finland

Posted 19 March 2011 - 11:08 PM

Weird, i have IE 9 as you have Cam, but havent anything problems in EB.
Maby you should try Firefox or Safari like other have sayed. I really cant help you, but this is really intresting.

Captain Becker

EDIT: One spelling error over there :hmpf:

Edited by Captain Becker, 19 March 2011 - 11:08 PM.

My LEGO collection

"An Admiral a day, keeps the Doctor away" General Skalldyr in ToR II

Posted Image Posted Image <---- Thank you so much joey Bluecoats FTW
Thank you Jebediahs

#10 Superkalle

Superkalle

    Posts: 5368
    Joined: 21-December 08
    Member: 4755
    Country: Sweden

Posted 23 March 2011 - 10:02 AM

I downloaded IE9 and also had problem with inserting links. The solution for this problem was to turn on compatability mode (thanks for the tip Siegfried):

1) press the ALT -key
2) On the Tools menu that appear, click Compatabiliyt mode
3) Done

I'm not sure if it's a Microsoft bug, or an Invision problem (the makers of our board), but for now, it's a workaround. Big Cam - can you see if it also solves your problem?

EDIT: Just noticed there are some anomalities - for example I see that the Cancel button when editing a post is not wrapped correctly...but at least it works.
Eurobricks Digital Design Forum - for all your LDD and Ldraw cravings

#11 Sinner

Sinner

  • Mike's Magical Elf


    Posts: 19298
    Joined: 29-April 07
    Member: 1554
    Country: Australia

Posted 23 March 2011 - 10:40 AM

View PostSuperkalle, on 23 March 2011 - 10:02 AM, said:

The solution for this problem was to turn on compatability mode (thanks for the tip Siegfried):
:laugh: It's no big deal. The sad fact is Microsoft can't win here as the internet has two main standards;

1. The official ones.
2. The "what's accepted and done" ones.

Chances are (I haven't looked into it much) IE9 is supporting the official ones best by default and reverts to the unofficial ones if asked to. This board uses a lot of Java (thankfully not as much as sites like Facebook) and is heavily CSS based for maximum skinning possibilities, and thus things can go wrong. I see variety of rendering on most browsers and to be honest I'm not sure what one it's designed for and thus I don't know what is the "correct" appearance. I probably should (and will) download IE9 and give it a look. I've heard that it's actually quite good.

View PostBig Cam, on 19 March 2011 - 09:46 PM, said:

I don't care for Firefox, I've tried Chrome but I don't like how they legally have rights to basically everything you do online.
Try Opera.  :grin:





Posted Image Posted Image Posted Image Posted Image

Full details on the Siegfried About Me page!


#12 Big Cam

Big Cam

  • A good mood, too.


    Posts: 13999
    Joined: 02-April 09
    Member: 5701
    Country: USA

Posted 24 March 2011 - 01:00 AM

View PostSuperkalle, on 23 March 2011 - 10:02 AM, said:

Big Cam - can you see if it also solves your problem?

It did, Andy suggested it above, and I've been viewing that way since.

View PostSiegfried, on 23 March 2011 - 10:40 AM, said:



Try Opera.  :grin:
I've never used the pc version, I should give it a try, I liked it on my old blackberry.

#13 yibanbana

yibanbana

    Posts: 2
    Joined: 29-March 11
    Member: 16925

Posted 29 March 2011 - 09:38 AM

View PostBig Cam, on 24 March 2011 - 01:00 AM, said:

It did, Andy suggested it above, and I've been viewing that way since.


I've never used the pc version, I should give it a try, I liked it on my old blackberry.


I downloaded IE9 and also had problem with inserting links. The solution for this problem was to turn on compatability mode (thanks for the tip Siegfried):

1) press the ALT -key
2) On the Tools menu that appear, click Compatabiliyt mode
3) Done

#14 Sinner

Sinner

  • Mike's Magical Elf


    Posts: 19298
    Joined: 29-April 07
    Member: 1554
    Country: Australia

Posted 30 March 2011 - 03:38 PM

View Postyibanbana, on 29 March 2011 - 09:38 AM, said:

I downloaded IE9 and also had problem with inserting links. The solution for this problem was to turn on compatability mode (thanks for the tip Siegfried):
AndyC was first.  :wink:

View PostAndyC, on 18 March 2011 - 11:03 AM, said:

It seems to be something to do with the HTML that gets served to IE, if you click the 'compatability mode' button (it's at the end of the address bar, between search and refresh) then the page renders in IE8 mode and all works as before.





Posted Image Posted Image Posted Image Posted Image

Full details on the Siegfried About Me page!


#15 starwarsfanatic

starwarsfanatic

  • Learns something new every day (almost)


    Posts: 235
    Joined: 27-September 09
    Member: 7599
    Country: England

Posted 30 March 2011 - 10:01 PM

View PostBig Cam, on 18 March 2011 - 08:35 PM, said:

haha, I hate safari, and mac's all together.
So I'm NOT the only one. Phew!
It wouldn't bother me if it opened new tabs, as I'd just use them anyways, to load up YouTube videos so they've downloaded in about ten mins when I go to watch them. But I can see why it might be annoying!
I mainly use Lego to make films:
LATEST FILM: Darth Bonehead goes to Earth
NEXT FILM: Lego Doctor Who Spoof

Check out my youtube my website

#16 Big Cam

Big Cam

  • A good mood, too.


    Posts: 13999
    Joined: 02-April 09
    Member: 5701
    Country: USA

Posted 31 March 2011 - 01:51 AM

View PostSiegfried, on 30 March 2011 - 03:38 PM, said:

AndyC was first.  :wink:
Your effort didn't go unnoticed, we should get that title bumped up to about 60%. :laugh:

#17 MstrOfPppts

MstrOfPppts

  • Lord Vader thinks I'm special


    Posts: 1038
    Joined: 18-December 10
    Member: 14752
    Country: Slovenia

Posted 14 June 2011 - 02:42 PM

Hi, I'd like to point out some strange forum behaviour while using Internet Explorer 9. There are two major problems but I don't know is it in the code or is it the newest IE browser. FF works fine though!

Firstly I cannot access my PMs. Everytime I click on a dropdown menu on my Nickname it takes me straight to the profile page ...

Second, clicking any news on frontpage, which link opens a new window, couses the main window to redirect to the link as well.

Anyone else has problems with this?

Posted Image


#18 Big Cam

Big Cam

  • A good mood, too.


    Posts: 13999
    Joined: 02-April 09
    Member: 5701
    Country: USA

Posted 14 June 2011 - 03:10 PM

View PostMstrOfPppts, on 14 June 2011 - 02:42 PM, said:

Hi, I'd like to point out some strange forum behaviour while using Internet Explorer 9. There are two major problems but I don't know is it in the code or is it the newest IE browser. FF works fine though!

Firstly I cannot access my PMs. Everytime I click on a dropdown menu on my Nickname it takes me straight to the profile page ...

Second, clicking any news on frontpage, which link opens a new window, couses the main window to redirect to the link as well.

Anyone else has problems with this?
The pm problem I'm not sure about since I use IE9 on occasion and don't have that problem.

The new tab/window issue has been brought up before by me actually, try using compatibility mode, it fixes the new window thing and it might fix your pm problem too.

#19 MstrOfPppts

MstrOfPppts

  • Lord Vader thinks I'm special


    Posts: 1038
    Joined: 18-December 10
    Member: 14752
    Country: Slovenia

Posted 15 June 2011 - 09:56 AM

Yes the compatibility mode solves both problems! Sorry for not noticing the previous thread about this ...

Posted Image


#20 KimT

KimT

  • Retired Backdoor Sneaky Sith


    Posts: 14078
    Joined: 11-November 04
    Member: 101
    Country: Denmark

Posted 18 June 2011 - 10:50 AM

Don't be. It's all good.
I've merged the topics.
When in doubt on how to do things - Check the Tutorial Index
Star Wars Forum Pool on flickr

"Onwards Men! Victory IS at hand" - Famous last words
"How can this possibly go wrong?" -Also Famous last words


Posted Image


#21 rriggs

rriggs

    Posts: 787
    Joined: 15-June 08
    Member: 3307
    Country: UK

Posted 18 June 2011 - 07:44 PM

IE9 currently has compatibility issues with several websites and with some applications (including some Microsoft web-based software!).  It is so bad at the moment that I have actually setup the network at work to prevent users from downloading it.

I use IE8 at work and Chrome at home and have no problems with EB.

Cheers

Rog

Edited by rriggs, 18 June 2011 - 07:45 PM.

"I bet Einstein turned himself all kinds of colours before he invented the lightbulb"

#22 Big Cam

Big Cam

  • A good mood, too.


    Posts: 13999
    Joined: 02-April 09
    Member: 5701
    Country: USA

Posted 20 June 2011 - 04:53 PM

Chrome is also my browser of choice at home, ever since IE9, it's made me a google user.

#23 Brick Smiley Productions

Brick Smiley Productions

    Posts: 53
    Joined: 24-November 10
    Member: 14354

Posted 25 June 2011 - 10:16 PM

When I go look at reviews or some other page with links that direct you to other places in the forum and I click the link, it opens up in a new tab and then the tab that had the page with the links opens up to the link too. Resulting in two tabs of the link. I don't know if this is a problem with the links or the browser. But probably the latter as I use Internet Explorer 9 (yes laugh at me for using the worse brower possible). Just wanted to let you admins know in case there is something wrong with the site. I haven't tried it in a different browser though.

#24 Brickdoctor

Brickdoctor

  • Look at my Post Count!


    Posts: 20773
    Joined: 06-June 10
    Member: 11254
    Country: California, USA

Posted 25 June 2011 - 11:10 PM

View PostBrick Smiley Productions, on 25 June 2011 - 10:16 PM, said:

When I go look at reviews or some other page with links that direct you to other places in the forum and I click the link, it opens up in a new tab and then the tab that had the page with the links opens up to the link too. Resulting in two tabs of the link. I don't know if this is a problem with the links or the browser. But probably the latter as I use Internet Explorer 9 (yes laugh at me for using the worse brower possible). Just wanted to let you admins know in case there is something wrong with the site. I haven't tried it in a different browser though.
See here.

#25 Brick Smiley Productions

Brick Smiley Productions

    Posts: 53
    Joined: 24-November 10
    Member: 14354

Posted 26 June 2011 - 03:52 AM

Thanks alot, sorry for the unneccesary thread. I'll go check it out.



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users