Jump to content


Login Issues


  • Please log in to reply
57 replies to this topic

#26 Sinner

Sinner

  • Mike's Magical Elf


    Posts: 19388
    Joined: 29-April 07
    Member: 1554
    Country: Australia

Posted 12 April 2009 - 04:05 PM

View PostEskallon, on Apr 13 2009, 12:19 AM, said:

Anyway then I came back on and it was logged off on eurobricks. I am very sorry to waste your time Siegfried. I think it may have just got stuck.

I think this topic can now be closed down or locked.
It's OK, and I'll close this as requested.  :sweet:





Posted Image Posted Image Posted Image Posted Image

Full details on the Siegfried About Me page!


#27 LEGOscum

LEGOscum

  • X-Rated snide note


    Posts: 234
    Joined: 27-December 06
    Member: 1151
    Country: United Kingdom

Posted 30 July 2009 - 07:02 PM

I have noticed that when I visit the EB frontpage it appears that I am not logged in to the forums, but when I take the forum link I am already logged in.

Can anyone tell me why this is so?
Jeremy - LEGO assembly robot

Expert Consultant: LEGO Star Wars: The Visual Dictionary
Writer: Star Wars Insider Magazine
Author: Official Guide To Star Wars Memorabilia
Email: legoscum@gmail.com

#28 Sinner

Sinner

  • Mike's Magical Elf


    Posts: 19388
    Joined: 29-April 07
    Member: 1554
    Country: Australia

Posted 31 July 2009 - 12:58 AM

In reply to your question I have questions!

1. What browser are you using?
2. What are the two URLs? Take note especially that the "www." is consistant. If I (using Opera) go to "http://eurobricks.com/forum/" I'm not logged on, but if I click any link I instantly am. This is because the login cookie is being stored for the exact site so I am only logged on with the "www." shown . But since we've set the board to display all links with the "www." the problem is instantly solved by clicking any link.
3. If the above doesn't resolve your issue, how long has this been going on? What happens if you go to the frontpage via this link?





Posted Image Posted Image Posted Image Posted Image

Full details on the Siegfried About Me page!


#29 LEGOscum

LEGOscum

  • X-Rated snide note


    Posts: 234
    Joined: 27-December 06
    Member: 1151
    Country: United Kingdom

Posted 02 August 2009 - 08:29 AM

View PostSiegfried, on Jul 31 2009, 01:58 AM, said:

2. What are the two URLs? Take note especially that the "www." is consistant. If I (using Opera) go to "http://eurobricks.com/forum/" I'm not logged on, but if I click any link I instantly am. This is because the login cookie is being stored for the exact site so I am only logged on with the "www." shown . But since we've set the board to display all links with the "www." the problem is instantly solved by clicking any link.

Ah ha. If I visit http://eurobricks.com I am not logged in. It must be as you say, the login cookie is registered to www.

Thanks for your help.
Jeremy - LEGO assembly robot

Expert Consultant: LEGO Star Wars: The Visual Dictionary
Writer: Star Wars Insider Magazine
Author: Official Guide To Star Wars Memorabilia
Email: legoscum@gmail.com

#30 Sinner

Sinner

  • Mike's Magical Elf


    Posts: 19388
    Joined: 29-April 07
    Member: 1554
    Country: Australia

Posted 02 August 2009 - 03:27 PM

View PostLEGOscum, on Aug 2 2009, 05:29 PM, said:

Thanks for your help.
Not a prob. I'm glad that I was right and it wasn't a bug... :tongue:





Posted Image Posted Image Posted Image Posted Image

Full details on the Siegfried About Me page!


#31 indianajones

indianajones

  • He's an actor, I swear!


    Posts: 599
    Joined: 17-December 09
    Member: 8612
    Country: USA

Posted 15 May 2010 - 03:06 AM

I have a problem when I log in, I go to the forums and type my username and password in the box at the right, but it sends me back to the frontpage. When I use the log in button at the top it sends me to the forums, where I want to get to. Is this normal? It's not a big thing, but it gets annoying.
^I am Angry Fish, and I do not approve of this message.^Posted Image
I've come back after a while, now that Summers over I need something to do.

#32 prateek

prateek

  • Study hard!


    Posts: 10413
    Joined: 09-July 05
    Member: 426
    Country: Canada

Posted 15 May 2010 - 03:56 AM

This is normal, but I do agree that it is a bit annoying. One solution would be to stay logged in.

#33 LuxorV

LuxorV

  • Will Cat Accordingly.


    Posts: 6398
    Joined: 11-July 07
    Member: 1771
    Country: Italy

Posted 15 May 2010 - 08:22 AM

View Postprateek, on May 15 2010, 05:56 AM, said:

This is normal, but I do agree that it is a bit annoying. One solution would be to stay logged in.
Another solution is to use the link to the Log-in page on the top on each forum page. That makes you pass through another way and you soon return to the forum you were already browsing. It's very useful when you did not just open EB, but are already into a topic and want to add a comment.


LuxorV

New Member? Read This | Questions? Need Help? Ask Here

Site Guidelines | Eurobricks FAQ | Visual User Guide


Looking for new decals or help customising your LEGO elements? Check the Minifig Customisation Index!

My Brickshelf --- My Flickr


#34 indianajones

indianajones

  • He's an actor, I swear!


    Posts: 599
    Joined: 17-December 09
    Member: 8612
    Country: USA

Posted 15 May 2010 - 02:04 PM

View Postprateek, on May 14 2010, 11:56 PM, said:

This is normal, but I do agree that it is a bit annoying. One solution would be to stay logged in.
If I go to a different website or close out of it, it logs me out automatically. :sad:
^I am Angry Fish, and I do not approve of this message.^Posted Image
I've come back after a while, now that Summers over I need something to do.

#35 Sinner

Sinner

  • Mike's Magical Elf


    Posts: 19388
    Joined: 29-April 07
    Member: 1554
    Country: Australia

Posted 15 May 2010 - 02:13 PM

View Postindianajones, on May 15 2010, 11:04 PM, said:

If I go to a different website or close out of it, it logs me out automatically. :sad:
It shouldn't. What browser are you using? Do you know how to reset your cookies? That can often be the problem. I never log out.





Posted Image Posted Image Posted Image Posted Image

Full details on the Siegfried About Me page!


#36 prateek

prateek

  • Study hard!


    Posts: 10413
    Joined: 09-July 05
    Member: 426
    Country: Canada

Posted 15 May 2010 - 04:32 PM

View PostSiegfried, on May 15 2010, 08:13 AM, said:

It shouldn't. What browser are you using? Do you know how to reset your cookies? That can often be the problem. I never log out.
This happens on my laptop too. It doesn't really matter what browser you're using, it's just the computer's settings.

#37 Yoshi648

Yoshi648

    Posts: 137
    Joined: 13-December 08
    Member: 4669

Posted 05 March 2011 - 01:13 AM

So I was browsing Eurobricks today and I noticed I had something VERY unusual happen. Take a look to the left and see who I am. Now take a look at this image of my screen a few minutes ago. Now call me crazy, but I am pretty sure that is not me. I am on my own personal desktop system so there is no way anyone else could have logged in. I have Eurobricks set to automatically log me in and FireFox (version 4.0b12) to save my password. When I viewed the forum this morning I was signed in as myself. However, just a few minutes ago I realized I wasn't me. I find this to be a very unusual glitch so I figured this should be brought to the attention of the staff to look further into this. If you have any further questions, feel free to ask. Thank you for your time.

#38 Sinner

Sinner

  • Mike's Magical Elf


    Posts: 19388
    Joined: 29-April 07
    Member: 1554
    Country: Australia

Posted 05 March 2011 - 02:46 AM

Noted. We've heard of this happening before, but it's hard to investigate unless it happens to us! If it happens again, please PM the staff and/or create a topic while it's happening.





Posted Image Posted Image Posted Image Posted Image

Full details on the Siegfried About Me page!


#39 Fry

Fry

    Posts: 1
    Joined: 26-March 12
    Member: 27560

Posted 27 March 2012 - 06:56 PM

Hi,

I've registered in this forum some years ago, had some login issues after a while and didn't logged in for about 2-3 years?!
Now I would like to log in again but that didn't work.

I've tried a lot to reactivate my account in this forum. I've tried
-  password recovery with username : no email
- password recovery with my registered email : no email
- password recovery with a lot of email addresses I might have changed to : no email
- guessing some passwords which could be the lost one : no luck
- sending messages to admin : no email

So now I've registered new but would like to use my old nickname 'gerkenz' again.

I would be glad to get in contact with someone having admin rights and could help me.

Thanks a lot.

Kai

#40 Bonaparte

Bonaparte

  • Christmas Moose


    Posts: 14565
    Joined: 22-June 06
    Member: 822
    Country: Belgium

Posted 27 March 2012 - 07:51 PM

Check your PM  :thumbup:

Want to find out more about our Reviewers Academy? Just click the logo.



Posted Image



New Member? Read This | Questions? Need Help? Ask Here



Site Guidelines | Eurobricks FAQ | Visual User Guide






#41 gerkenz

gerkenz

    Posts: 190
    Joined: 16-February 06
    Member: 669
    Country: Germany

Posted 27 March 2012 - 08:41 PM

Thanks! I'm back  :classic:
Posted Image

#42 Bonaparte

Bonaparte

  • Christmas Moose


    Posts: 14565
    Joined: 22-June 06
    Member: 822
    Country: Belgium

Posted 27 March 2012 - 09:54 PM

View Postgerkenz, on 27 March 2012 - 08:41 PM, said:

Thanks! I'm back  :classic:
Good to have you back!

Tomorrow I'll delete this topic and the Fry account.

Topic closed.

Want to find out more about our Reviewers Academy? Just click the logo.



Posted Image



New Member? Read This | Questions? Need Help? Ask Here



Site Guidelines | Eurobricks FAQ | Visual User Guide






#43 Big Cam

Big Cam

  • A good mood, too.


    Posts: 13999
    Joined: 02-April 09
    Member: 5701
    Country: USA

Posted 27 March 2012 - 11:43 PM

View Postgerkenz, on 27 March 2012 - 08:41 PM, said:

Thanks! I'm back  :classic:
Wow, old school member number.

#44 Poisso3

Poisso3

    Posts: 85
    Joined: 12-March 14
    Member: 122222
    Country: Germany

Posted 24 April 2014 - 08:20 PM

Even though I have selected the option to "remember me", every time I close the browser window and try to view the forums again, I have to re-sign in.  Is this normal?

#45 Ridge Montante

Ridge Montante

    Posts: 397
    Joined: 30-December 12
    Member: 35167
    Country: USA

Posted 24 April 2014 - 08:26 PM

I have the same problem on my windows computer. Yet the weird thing is on my Mac, I close the internet and shut the computer off and when I turn it back on and return to Eurobricks I'm logged in. Never had a problem with logging in on my Mac, only my windows computer. Not sure why this is though.
Posted Image

"Do you think he plans it all out? Or just makes it up as he goes along?"

"Great, now they come in fun size."

#46 Rick

Rick

  • Subtle like a hammer


    Posts: 7988
    Joined: 11-February 09
    Member: 5261
    Country: The Netherlands

Posted 24 April 2014 - 08:30 PM

Your login data is stored in a cookie, so you may want to check your settings to make sure that you don't clear your cookies when you close your browser.

#47 Bonaparte

Bonaparte

  • Christmas Moose


    Posts: 14565
    Joined: 22-June 06
    Member: 822
    Country: Belgium

Posted 24 April 2014 - 08:41 PM

This is always cookie related. Clean all EB related cookies (or all of them), then restart your browser and try again.

Want to find out more about our Reviewers Academy? Just click the logo.



Posted Image



New Member? Read This | Questions? Need Help? Ask Here



Site Guidelines | Eurobricks FAQ | Visual User Guide






#48 Poisso3

Poisso3

    Posts: 85
    Joined: 12-March 14
    Member: 122222
    Country: Germany

Posted 24 April 2014 - 08:45 PM

i'll do that.  Oddly enough, it happens on my phone and tablet as well.

#49 chanwx

chanwx

    Posts: 3
    Joined: 19-May 14
    Member: 124391

Posted 19 May 2014 - 05:48 AM

Hi, I've an account previously. When I try to login, this message will definitely pop up.

You are not allowed to visit this community.

And I can't access anything including my own profile. Any ways to solve this? Thanks.

#50 WhiteFang

WhiteFang

  • Beep beep!


    Posts: 16210
    Joined: 31-December 07
    Member: 2351
    Country: Singapore

Posted 19 May 2014 - 06:18 AM

Please provide the user name for us to look into. Thanks.

My BrickLink Store // Sign up for Reviewers Academy // Trains & Town Reviews // Black Knights Kingdom (EBRP) // Watch out EB News!

Click here to find out more about WhiteFang


New Member? Read This | Questions? Need Help? Ask Here

Site Guidelines | Eurobricks FAQ | Visual User Guide


My name is Wilhalm Bloodaxe and I am back to be part of the Ragnarök Now Redux.

Lord Kenneth Valise, Level 1 Knight, 28yrs old human
Power: 4 Health: 10/10 Gold: 10
Inventory: One potion, a Greatsword (WP: 3) and a Shield (SP: 2)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users