Sign in to follow this  
Followers 0
JamesBenjamin

Subscribed thread emails no longer have "new post" link

10 posts in this topic

Topic pretty much covers it. Most forums (including this one) will send you an email when a new post is added to a thread you follow/subscribe to. The email usually includes a link to the first new post. This forum (post-upgrade) only sends you a link to the first page of said thread. Pre-upgrade there was a "new post" link.

It seems like such a no-brainer I can't imagine the new software doesn't do it, I assume its just a setting somewhere on the back-end that's not set right.

Could a mod/admin type look into this?

Thanks

Share this post


Link to post
Share on other sites

I hadn't seen your complaint before, I must have missed it.

Probably related is that I have such a broad taste in LEGO that, instead of going to a particular forum, I just start my EB session by clicking on "View New Content."

On the old forums, when I would then click on a topic, it would automatically take you to the newest unread post, but like you are saying with the email notifications, it only takes you to the first page. At least there is a "go to newest unread article" button - but I noticed that button doesn't show up on single page threads (and since I have my preferences set for the highest number of posts per page, you can get to over 30 posts without going to a new page).

Share this post


Link to post
Share on other sites

Sorry for the late reply!

I have put this on my list of items to check and look into.

I have very few time until mid next week, but then it'll check this unless another admin is faster.

Share this post


Link to post
Share on other sites

I've tested this and the links I get are bringing me to the first new post.

Could you share one of those links which you are getting?

Few questions:

1/ Does your problem happen with posts to which you have subscribed before our upgrade to this new board version?

2/ Do you also have the problem when you subscribe to a topic now (so after the upgrade)?

3/ Which option do you select when subscribing to a topic (see image)?

4/ Could you clear your browser history (especially the cookies) to see it that fixes the problem?

post-822-0-97890600-1352581962_thumb.jpg

Share this post


Link to post
Share on other sites

It was a thread I had subscribed to before the upgrade, but I'll unsubscribe and re-do it, to see if that helps. Here's the email:

JamesBenjamin,

This is the digest of posts in topic "Latest updates on LEGO set sales" for today.

------------------------------

----------------------------------------

Topic: Latest updates on LEGO set sales (Forum:Buy, Sell, Trade and Finds)

http://www.eurobricks.com/forum/index.php?showtopic=10116

=====================================

-------------------------------------------

Hawkman -- Today, 06:29 AM

TRU is running 25% off select sets for this week 11th-17th. Given their usual mark-up of 10%, looks like you still might be able to find a decent deal. Note that only select sets are applicable and they had about 18 sets listed.

=====================================

----------------------------------------------------------------------

The topic can be found here:

http://www.eurobricks.com/forum/index.php?showtopic=10116

Unsubscribing:

--------------

You can unsubscribe at any time here:

There used to be a link to "first new post"

Let me try re-doing it and we'll see if that helps next time someone posts.

Share this post


Link to post
Share on other sites

Ah, I see you have set it to send digest notifications while I have configured to get instant notifications.

I'll try it myself with the 'daily' option to see what that gives.

Share this post


Link to post
Share on other sites

If you set the option to send you instant updates you get the link to the last post. Can you give that a try?

But if you set it to provide you daily digest updates it provides the link to the topic. That makes sense as there can be many new posts since you read the topic and the email can't provide you the link to your last read post as that's stored on your PC in a cookie. I don't think that could have been any different before the upgrade.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.