Sign in to follow this  
Followers 0
Bonaparte

Open again!

116 posts in this topic

I think this might be due to the server and not the forum software but when I join Eurobricks from my browser my user name does not show up on the member list straight away or when I click on a topic like on the old forum software/server.Instead I need to refresh the page which can be quite annoying.

I actually think it was showing up straight a week ago before the server broke which would mean that it might be due to the currant server?

Have we transferred to the new server yet or are we still waiting for the post?

Share this post


Link to post
Share on other sites

I think this might be due to the server and not the forum software but when I join Eurobricks from my browser my user name does not show up on the member list straight away or when I click on a topic like on the old forum software/server.Instead I need to refresh the page which can be quite annoying.

Why is that such a big deal?

Share this post


Link to post
Share on other sites

Why is that such a big deal?

It's really not such a big deal, but it's a bit annoying to know that when you see a member's name on the bottom of the form, they might be long gone, and somebody else could be there instead. :wink:

Share this post


Link to post
Share on other sites

It's really not such a big deal, but it's a bit annoying to know that when you see a member's name on the bottom of the form, they might be long gone, and somebody else could be there instead. :wink:

I think your complaint and his are a little different.

I'm not sure what he's talking about because as soon as I'm online my name appears.

As for your complaint, it's based on when you last clicked on the site. There is no faster way for us to update the information. This is not an issue, it's working as fast as computerly possible.

Share this post


Link to post
Share on other sites

Hmm...I don't have a toolbar(speaking of my iPad/safari browser). The only things I have above the text box is "Replying to Open Again!" and a box above that that has a Post Preview.

I suppose if I knew the smileys I couod type them out. :classic: (let's see if that works)EDIT:it does.

I thought I would follow up on this since I found a way to get the tool bar back. On android at least, even when you click full Site, your phone is still processing the mobile version. If you are using an android phone with at least version 4.0 you can click on settings in the browser and "request the desktop site". Then I get the full toolbar.

Share this post


Link to post
Share on other sites

Not sure if this is the right topic, but it seems that all of Eurobricks was down for an hour.

Share this post


Link to post
Share on other sites

Not sure if this is the right topic, but it seems that all of Eurobricks was down for an hour.

I can agree with this. I was using chrome, and I couldn't connect, but other sites were fine.

Share this post


Link to post
Share on other sites

Not sure if this is the right topic, but it seems that all of Eurobricks was down for an hour.

It is and it was and I have no idea why. :def_shrug:

Share this post


Link to post
Share on other sites

Not sure if this is the right topic, but it seems that all of Eurobricks was down for an hour.

Man, that's scary! It really is. Good thing I was doing something else at this hour.

Share this post


Link to post
Share on other sites

It was down for about thirty minutes again today. :sad:

And then down another ten minutes right when I was about to post this. :grin:

Share this post


Link to post
Share on other sites

Currently the provide is doing scheduled server maintenance. It's possible they need to do some more server reboots in the coming hours.

Share this post


Link to post
Share on other sites

I never know of any problems tonight,but I did find EB down last week only for three minutes or so.

But we can rest assured that Bonaparte will look after EB while the boffins some were tinker with something. :look:

Edited by Alasdair Ryan

Share this post


Link to post
Share on other sites

Site was down for a looong time for me today. Anyone else experience?

-Sci

Share this post


Link to post
Share on other sites

Site was down for a looong time for me today. Anyone else experience?

-Sci

Not for me. At least since 9:00 AM EST (when I woke up).

Edited by just2good

Share this post


Link to post
Share on other sites

Not for me in the last 8h as well, but I wasnt online the whole time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.