Sign in to follow this  
Followers 0
5150 Lego

Virus problems

16 posts in this topic

IN the last couple weeks, on two separate computers, I've had 3 virus attacks as a result from being on eurobricks. Each time my anti virus caught and blocked each attack, but this is something I've never experienced on this site and certainly not this often. Don't know if this has anything to do with advertising, or the website change, but thought I'd bring this to the attention of the staff. Curious if anyone else has had this problem as well. Thanks.

Share this post


Link to post
Share on other sites

I doubt it is from Eurobricks or the advertising. If I am not mistaken the advertising is google ads. If this is the case I severely doubt that google ads would have viruses.

Which anti virus software do you use? I haven't seen anything on either of my computers or my phone (android). I've had an anti virus program tell me I got a virus from my previous forum addiction site (clubrsx). It turned out it wasn't from that site but the anti virus thought it was. Viruses are tricky, now I am not claiming your wrong but anti virus programs are usually a rip off, regular cleaning of your PC will do you much better than having an anti virus program.

Share this post


Link to post
Share on other sites

My primary laptop just was stricken with the Vista Internet Security 2012 malware/virus and I have to operate from my network until I get it fixed tomorrow. Completely disagree with the not needing the anti virus as most people don't know enough about their computer or how it works to keep it clean. Additionally, viruses and worms can come in email which aren't always apparent. Just my $.02

LMW

Share this post


Link to post
Share on other sites

I was just about to post about this as well, four separate occasions now over the last two weeks, the latest one just this morning.

Each time it happened just as I was trying to log into Eurobricks, my Trend Micro protection also pops up and blocks the program. After that I run Malwarebytes and it always finds one-two virus on the computer. I'm pretty computer savvy now when it comes to cleaning everything up and maintaining my computer, so I am not sure what is going on.

When I went to sign in this morning, I did notice as the log in page was loading that the page at the bottom of the screen was not directing me to Eurobricks, but I didn't have the right mind to write down where it was going to investigate before work this morning. Each time it has been the same Vista Internet Security 2012 virus that LMW mentioned.

Three times on my desktop and once on my laptop now. I haven't had any problems with any other site I have been on, and it just started the last two weeks.

Share this post


Link to post
Share on other sites

IN the last couple weeks, on two separate computers, I've had 3 virus attacks as a result from being on eurobricks. Each time my anti virus caught and blocked each attack, but this is something I've never experienced on this site and certainly not this often. Don't know if this has anything to do with advertising, or the website change, but thought I'd bring this to the attention of the staff. Curious if anyone else has had this problem as well. Thanks.

I'm not saying impossible, but at least it's highly unlikely that Eurobricks is the cause of any virus infection on your PCs. If you have more facts, please post them and we will do our best to investigate.

When I went to sign in this morning, I did notice as the log in page was loading that the page at the bottom of the screen was not directing me to Eurobricks, but I didn't have the right mind to write down where it was going to investigate before work this morning. Each time it has been the same Vista Internet Security 2012 virus that LMW mentioned.

When your browser loads our frontpage it's also loading (for example) all pics that are not hosted on our domain and the google ads. So during loading of our site you might see some URLs not pointing to eurobricks.com. This is normal.

If anyone else experiences similar issues, please post them here (with as much details as possible) and we will look into them. But it's extremely unlikely EB is the cause of any virus infection on your PCs. Just out of precaution I'm doing a number of checks, but nothing extraordinary came out so far.

Share this post


Link to post
Share on other sites

I;m not saying a virus/malware came from this site as I am on here alot. I just know that there have been quite a few people infecte by the Vista Internet Security 2012 malware lately.

LMW

Share this post


Link to post
Share on other sites

I;m not saying a virus/malware came from this site as I am on here alot. I just know that there have been quite a few people infecte by the Vista Internet Security 2012 malware lately.

LMW

Yes, this is one of the "virus" that has popped up when vistiting. but not the only one. Also for me, it wasn't on the front page, but while randomly cruising the forums.

I can't remember what popped up on the other two instances, but if it does happen again, i'll make sure to take down the info.

Please understand that i'm not trying to put the site in any bad light. Just that i've never once had this type of problem here before within the last 6 yrs or so of membership. Thank you guys for looking into this.

Share this post


Link to post
Share on other sites

Yes, this is one of the "virus" that has popped up when vistiting. but not the only one. Also for me, it wasn't on the front page, but while randomly cruising the forums.

I can't remember what popped up on the other two instances, but if it does happen again, i'll make sure to take down the info.

Please understand that i'm not trying to put the site in any bad light. Just that i've never once had this type of problem here before within the last 6 yrs or so of membership. Thank you guys for looking into this.

As we speak, I have Cyber Defender remotely fixing me up. It was a zero access virus. Pretty nasty from what the guy said but that could be part of the hook to keep the subscription.

Primary laptop should be back up shortly.

I also am not saying it's this site. I was just talking about the large amount of virus infections lately.

LMW

Share this post


Link to post
Share on other sites

I;m not saying a virus/malware came from this site as I am on here alot. I just know that there have been quite a few people infecte by the Vista Internet Security 2012 malware lately.

LMW

Yes, this is one of the "virus" that has popped up when vistiting. but not the only one. Also for me, it wasn't on the front page, but while randomly cruising the forums.

I can't remember what popped up on the other two instances, but if it does happen again, i'll make sure to take down the info.

Please understand that i'm not trying to put the site in any bad light. Just that i've never once had this type of problem here before within the last 6 yrs or so of membership. Thank you guys for looking into this.

I know you both are not trying to put us in a bad light and I don't mind this discussion. If you have more facts linking any viruses with EB then let us know the details. With facts I mean screenshots, links loading that you think shouldn't be loading when on Eurobricks, anything concrete so we can investigate/reproduce/...

Share this post


Link to post
Share on other sites

One of the issues with the particular piece of malware in question is that it infects the browser chrome where possible and tends to "pop up" when browsing other sites, so that the source of the infection isn't obvious. If you're experiencing it, you should probably install and run a reputable anti-virus tool to fully clean the system of any infection.

Share this post


Link to post
Share on other sites

3 times this week I have logged onto the website and each time my Norton anti virus protection pops up and says a recent attack was blocked.

Share this post


Link to post
Share on other sites

One of the issues with the particular piece of malware in question is that it infects the browser chrome where possible and tends to "pop up" when browsing other sites, so that the source of the infection isn't obvious. If you're experiencing it, you should probably install and run a reputable anti-virus tool to fully clean the system of any infection.

Thus making it harder to single out a particular sure as the actual cause.

With 20,000+ members you think more than a handful would be complaining, especially the power users who are here all the time.

Share this post


Link to post
Share on other sites

This is very interesting and as Big Cam asked I would also like to see screenshots if possible.

The Internet Security Virus is a big pain, had to get our home computer wiped and cleaned about 10 months ago because of it. I got the virus from a MegaBloks forum, which I find rather funny now. :laugh:

I have Kaspersky Internet Security currently, as the tech guys recommended to me. It has blocked alot of threats and so far I have yet to get a virus.

Back on topic however, I haven't seen anything on Eurobricks. :thumbup:

Share this post


Link to post
Share on other sites

Unfortunately I don't have any additional details to add, other than that I too got the Vista Security virus while browsing the forums on 1/1/12. My AVG did not catch it, however for those of you that said you have had to wipe your computer when you got it, I did not. I unplugged the computer from the internet, then restarted it. While loading, I went to F11 System Restore and restored to a restore point from the night before. I had to do it this way, because the Vista Virsu blocks System Restore from working while Vista is running. Once I did the startup restore method, I was able to get in and clean up the computer. Hopefully this helps someone out in cleaning up if they too get this nasty virus!

Share this post


Link to post
Share on other sites

I suspect most of these "viruses" are just files stored on sites that the scanner considers "bad". Personally I think scanners like that are 90% useless. They aren't fast or smart enough to pick new viruses, and they block too fast other stuff leaving you paranoid. I haven't run any virus scanners on any computers for years; I just always have systems set as a low privilege user so serious infection is impossible. As for the "Vista Internet Security" virus, or similar, it's not possible that you got it from EB; it is a trojan that the user has to agree to download and run.

But if anyone does note a topic that triggers warnings please post them here.

Unfortunately I don't have any additional details to add, other than that I too got the Vista Security virus while browsing the forums on 1/1/12.

What OS/Browser are you using?

Share this post


Link to post
Share on other sites

I have not gotten any viruses and I go on almost daily, I use Chrome and Kapeesh internet security and nothing comes up. Try switching browsers or anti-viruses.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.