Sign in to follow this  
Followers 0
SavaTheAggie

Allegheny In Action

4 posts in this topic

traintech1.jpg

I was able to get a hold of my father's point-and-shoot camera this weekend for a road trip we took; it's the only camera we have that can take video that we can successfully offload onto our computer. While I had it I decided to take advantage and shoot some video of my C&O H8 Allegheny 2-6-6-6 steam engine with it's Power Functions upgrade. You can view the video on youtube.

The video has four scenes, two with a huge rake of rolling stock including Santa Fe Super Chief cars, and two without said cars. I actually own two more pieces of Santa Fe passenger cars, but the magnet couplers can't hold together, there's just too much weight to pull. That's why on those two scenes (scenes 1 and 3) the locomotive is running slower, even with the two fewer cars any faster and the magnets pull apart - the locomotive can pull MUCH more than that.

The scenes without any Santa Fe Cars (Scenes 2 and 4) show's the locomotive at full speed. Yup, she really does move that slowly, and on purpose. She's got a frightening amount of torque and pulling power that way.

--Tony

Edited by TheBrickster

Share this post


Link to post
Share on other sites

She rides really nice Tony, and i like the way you filmed the angles running along the curves and track as well! :thumbup:

Share this post


Link to post
Share on other sites

Wow, that's a pretty long haul. How many motors have you fit in it?

but the magnet couplers can't hold together

Maybe the new couplers are a solution, you can reinforce them with 1 x 2 tiles (but I think you knew that already :classic: ).

Share this post


Link to post
Share on other sites
She rides really nice Tony, and i like the way you filmed the angles running along the curves and track as well! :thumbup:

Thanks much!

Wow, that's a pretty long haul. How many motors have you fit in it?

Maybe the new couplers are a solution, you can reinforce them with 1 x 2 tiles (but I think you knew that already :classic: ).

There are two large Power Functions motors in the tender, powered by the 6xAA battery Power Functions battery box. There's a picture here:

http://www.flickr.com/photos/savatheaggie/...57617050328144/

The new couplers would work, except I'm not sure I'm willing to put in such a large investment. :) Other options would include rare earth magnets between the couplers (to increase the magnetic strength of the couplers) and/or using liftarms and 2 long technic axles to replace the magnets.

--Tony

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.