Sign in to follow this  
Followers 0
Alywin

Problem with 8036 Parts

10 posts in this topic

gallery_101_23_908.jpg

Hi, everyone.

Today I just got my 8036. However, when I was building it, I serached for 2 of the below parts according to the instructions,

3676.gif

but in vain, instead I found nothing but 2 of these bricks in dark bluish gray...

3660.gif

Are they alternative parts or pure an error?

Much appreciate if you who own 8036 can kindly share with your experience. Thanks in advance!

Share this post


Link to post
Share on other sites

Well, on my set it was fine, so I'm sorry to say your set may have a problem.

But, often times I come out with two pieces that are incorrect, and not saying that you built it wrong, but if you check the model's already built part, then you may have put those two in already, and left the other two out.

If not, replacement parts are free, so no big deal. :wink:

Share this post


Link to post
Share on other sites

This happens to me occasionally, but it usually turns out that I did it wrong. There are a lot of those dark bley bricks... This may sound rude, but if those two parts are there, chances are they may have gotten switched. If you haven't already, really go through the instructions as to where you might have switched them.

Share this post


Link to post
Share on other sites

Me too, and it's always because I've mixed parts or colours up.

Go back through the instructions and find the pages where you could have used the remaining parts and see if you've put the wrong bricks in.

Share this post


Link to post
Share on other sites
Sorry but I think you got the wrong piece. Just call lego customer service and get a replacment :tongue:
Or go the the customer service section of www.lego.com, if you are positive they are the wrong pieces.

Share this post


Link to post
Share on other sites

A lot of times I've stumbled into a problem like this, swearing at the non-perfect packaging, only to find out later I've built something wrong.

You ought to check that before contacting costumer service on lego.com.

Share this post


Link to post
Share on other sites

I hate when this happens, but as the rest have already said.

Check, check, re-check, take the set apart and rebuild and then, only then, do you call LEGO Direct to ask for the right parts.

Share this post


Link to post
Share on other sites

Haha, 8036 is rather a simple build, and those 2 bricks are quite outstanding in shape not to be mistaken. And I did use up all the bricks except the extra parts. But thanks all, at least it sounds not an alternative part issue.

Share this post


Link to post
Share on other sites

Yeah you're right.

Perhaps they just picked up the wrong box of bricks for the packing machine?

Call them and have them replace the parts with the right ones.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.