Sign in to follow this  
Followers 0
Darth Legolas

Login Issues

58 posts in this topic

Hi, I'm having some log-in troubles. I checked myself off as "remember me," on both the site and my computer, but every day it logs me out when I close this tab. Is that the way the site works, or is it a problem?

Also, whenever I go to the forum it logs me in automatically, even though the front page says I'm offline! :tongue:

Share this post


Link to post
Share on other sites

That's a problem. So do you need to log in everyday or not? I'm a bit confused after reading your last line...

Share this post


Link to post
Share on other sites

Which web browser do you use? Also are you saying your computer logs you in but doesn't show yourself online?

Share this post


Link to post
Share on other sites

Yes, I m having the same Remember me problem as him.

I use Internet Explorer.

Share this post


Link to post
Share on other sites

That's most probably a cookie problem on your PC.

Try the "cookie cleanup procedure" which you will find on this website.

Also clicking here (on the main page near the bottom) might do the trick:

cookies.gif

Afterwards, restart your browser!

Share this post


Link to post
Share on other sites
That's most probably a cookie problem on your PC.

Try the "cookie cleanup procedure" which you will find on this website.

Also clicking here (on the main page near the bottom) might do the trick:

cookies.gif

Afterwards, restart your browser!

Will that delete anything vital? (settings, etc.)

Oh, and my name is on that screenshot. :thumbup:

Share this post


Link to post
Share on other sites

I use firefox, and thanks for the advice! By the way, what I meant was it logged me out every 3 hours or so, but when I close this browser and open it 5 minutes later it thinks I'm logged out, but I'm not. I'll try thre cookie cleanup though! :thumbup:

Share this post


Link to post
Share on other sites
Will that delete anything vital? (settings, etc.)

Oh, and my name is on that screenshot. :thumbup:

Don't worry, it won't delete your settings. It will only delate cookies, which are: these things :tongue:

Every time you'll open EB again, the cookies will be generated (or sent to your PC by the site, if you prefer) anew :wink:

LuxorV

Share this post


Link to post
Share on other sites

I have the same problem.

I was always logged in when I came to the site, but a week ago or so,I started to get logged out every time I left the eurobricks website.

Annoying. :hmpf_bad:

Very Annoying. :angry:

And im pretty sure its not my computer.

Id appriciate if it gets fixed,if thats even possible :alien:

That's most probably a cookie problem on your PC.

Try the "cookie cleanup procedure" which you will find on this website.

Also clicking here (on the main page near the bottom) might do the trick:

cookies.gif

Afterwards, restart your browser!

It seems like the cookie method doesent work...damn.

By restarting browser,you mean cross out and go to the website again?

Edited by GloriusShadow

Share this post


Link to post
Share on other sites
It seems like the cookie method doesent work...damn.

By restarting browser,you mean cross out and go to the website again?

It means: close the application and start it again. Are you sure are cookies are gone?

Share this post


Link to post
Share on other sites
By restarting browser,you mean cross out and go to the website again?

Depends on your settings and browser. No offence intended, but for some people it's easier to just restart the computer.

Share this post


Link to post
Share on other sites
That's most probably a cookie problem on your PC.

Try the "cookie cleanup procedure" which you will find on this website.

Also clicking here (on the main page near the bottom) might do the trick:

cookies.gif

Afterwards, restart your browser!

Hey, why is google.com there as a member? (At the far right.)

Google likes LEGO, too. :tongue:

Share this post


Link to post
Share on other sites

I use safari and It always remembers me.

I'm pretty sure you can get safari from some type of site.

Share this post


Link to post
Share on other sites

Anybody else started having issues where you have to login everytime even if you tell it to keep you logged in while on the computer. But every time I shut the browser window, it asks me to log in again when I come here. I checked and my cookies are on for this site. So I thought I would check if anybody else is having this issue.

Share this post


Link to post
Share on other sites

Me too! It was fine for a while, until today, and it started happening again! So annoying! :hmpf_bad:

Share this post


Link to post
Share on other sites

Check if your cookies are on.

When you erase the cookies, it will not remember your login details the next time also.

Hope that helps. :classic:

Share this post


Link to post
Share on other sites

Ok, that was strange. This is MY browsers fault. For some reason, it enabled a security block only for eurobricks. I had it removed and now it works. Sorry. You can close this. Btw, for people with the same issue, it was under "Privacy" and "sites" button. I never went there, but it was set to always block.

Share this post


Link to post
Share on other sites

It's fine for me on Firefox (but then I get firefox to remember for me)

Share this post


Link to post
Share on other sites

Funny thing is, I didn't change anything, now it's fine! :tongue:

Share this post


Link to post
Share on other sites

Also, it has been happeninig to me. I think it stopped though.

Share this post


Link to post
Share on other sites

Well recently I was using a different computer to access EB and I found it would not log me out. It says I am logging out but then it resumes without logging me out. This can be rather frustrating as I don't want to be banned as somone elso does something against the rules.

Is this happening to anyone else and is their a way to fix this?

Share this post


Link to post
Share on other sites

What browser was this with? I've never had this problem... but I don't generally need to log out. I do see how it could become a big issue though.

Share this post


Link to post
Share on other sites

Well I was using internet explorer which is what I normally use and I have never had a problem with it before.

I think I managed to fix the problem on my own as I simply decided to log off the actual computar.( I had previously tried this and it hadn't worked). Anyway then I came back on and it was logged off on eurobricks. I am very sorry to waste your time Siegfried. I think it may have just got stuck.

I think this topic can now be closed down or locked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.