Sign in to follow this  
Followers 0
Mister Phes

Does the LEGO Pirate Forum take too long to load?

How does it perform?   36 members have voted

  1. 1. Does the Pirate Forum take too long to load?

    • Yes, much too long
      10
    • Yes, but the graphics are worth it
      3
    • The load time is reasonable
      8
    • No, loads quickly for me
      15
  2. 2. How fast is your Internet connection?

    • Less than 128K or dial up
      2
    • 256K
      1
    • 512K to 768K
      9
    • 1500K
      2
    • Greater than 1500K
      14

Please sign in or register to vote in this poll.

32 posts in this topic

banner-poll2.gif

Click Here to vote in more Polls!!!

Does the LEGO Pirate Forum take too long to load?

One of the things that concerns me is the amount of take it takes the LEGO Pirates Forum skin to load. The first time it loads on my system (i.e. after a fresh Windows install) it may take a little long, but after the images are cached it's not too bad, of course this may not be the case for everyone else.

The main loading hazard is the background with the sky, horizon and sea, remove that image and the forum skin will load noticeably faster but the downside is it won't look as nice.

And yes, the eBay Advetisements may add to the load time but they can be turned off at any time.

So now it's your turn, share your thoughts on the load time of the Pirate Forum skin.

Share this post


Link to post
Share on other sites

I delete my cache sometimes, and I don't think that's long to load, I never had to wait, It takes 3-5 seconds when the template is not cached, when it is, it takes not enough times to count :P

Share this post


Link to post
Share on other sites

I've notice that the last couple of weeks there seems to be a lag when refreshing the Pirate Forum. Also, the threads where you post the eBay finds seem to take much longer to load. I'm sure most of the lag comes from members that post images that are too large.

Tony

Share this post


Link to post
Share on other sites

Mine loads as fast as i can click so no problems over here...Off course I must say both my computer (Quadcore 2.66/4Gigs Superfast 1333Mhz Ram, 2X1024Mb graphic cards in SLI mode , 10.000RPM HD's,...) AND my internet connection (20Mbps, the fastest non-professional broadband we can get in Belgium) are quite fast! (HEY MY BRO OWS A PC-STORE :pir-devil: )

Sorry, I just couldnt let the oportunity pass by to bragg about my desktop :pir-blush:

Share this post


Link to post
Share on other sites
Sorry, I just couldnt let the oportunity pass by to bragg about my desktop
Arg I missed mine^^ I also have a good computer, I owned a Pc-store in Marseille, when I closed the store definitively , I took the best parts for myself :P

Share this post


Link to post
Share on other sites
Arg I missed mine^^ I also have a good computer, I owned a Pc-store in Marseille, when I closed the store definitively , I took the best parts for myself :P

You Darn PIRATE !

I checked: it took 0.2029 sec to load this page!

Share this post


Link to post
Share on other sites

I find it seems to take a huge amount of time when refreshing, but other than that it is fine for me.

Share this post


Link to post
Share on other sites

TO HIS MAYESTY: THE FIRST ROYAL-IMPERIAL-SUPREME-LORD-ADMIRAL-FIST MARSHALL OF THE STATE-MISTER PHESS:

Cant we all post our loading times that show up down here??

Could that be a manner to determine how fast everything loads? Or does this only show some things?

Share this post


Link to post
Share on other sites
I've notice that the last couple of weeks there seems to be a lag when refreshing the Pirate Forum. Also, the threads where you post the eBay finds seem to take much longer to load. I'm sure most of the lag comes from members that post images that are too large.

Large pictures will slow down the loading in any forum, so base your conclusions on the time it takes the main Pirate Forum to download.

Cant we all post our loading times that show up down here?? Could that be a manner to determine how fast everything loads? Or does this only show some things?

A precise loading time probably isn't necessary, but then again it could help. What may be helpful is if users included their Internet connection speed.

It takes a long time here in Australia. :pir-oh:

Well Australia is about 5 years behind in Internet technology so what do you expect? :pir_laugh2:

Share this post


Link to post
Share on other sites
Well Australia is about 5 years behind in Internet technology so what do you expect? :pir_laugh2:

Hey watch what you. sa... Oh. You're in Australia too. Never mind. :pir_laugh2:

Share this post


Link to post
Share on other sites
I've got a DSL line of 4M and everything loads very fast.

20.000 ! but i cant vote anymore, cause I voted earlier on.

ive got Telenet Turbonet: thats a cable connection of 20Mbps and 1Mbps Upload

we have our own server :-) so every one of my pc has these speeds!

And as said: it loads faster then i can read it :pir-grin:

Where is the server located BTW?

Edited by zorro3999

Share this post


Link to post
Share on other sites

This is weird: I click on the forums tab on the classic-pirates.com frontpage and I get this error: Firefox can't find the server at forum.classic-pirates.com.

weird.

Share this post


Link to post
Share on other sites

It's not just the Pirates forum; all the Eurobricks forums are slow. Let's face it; Eurobricks's server or ISP sucks. Just loading this page took several minutes, and the site fails to load at all about 50% of the time. I'm on a fast fibre connection and can download torrents at over a megabyte per second, so the problem's not on my end.

My daily browsing habit is:

1. Try refreshing the Eurobricks main page.

2. Go have coffee.

3. Open interesting Eurobricks forum threads in tabs.

4. Read all my other websites.

5. Go back to see if the Eurobricks forum pages have finally finished loading.

Share this post


Link to post
Share on other sites

In switzerland , ISP are very expensive, so I only have a 4Mbit DL / 512k UP , but the website is fast enough for me^^ and If australian have some difficulty with the site, maybe It's because it's hosted in europe , isn't it ?

Share this post


Link to post
Share on other sites
It's not just the Pirates forum; all the Eurobricks forums are slow. Let's face it; Eurobricks's server or ISP sucks. Just loading this page took several minutes, and the site fails to load at all about 50% of the time. I'm on a fast fibre connection and can download torrents at over a megabyte per second, so the problem's not on my end.

My daily browsing habit is:

1. Try refreshing the Eurobricks main page.

2. Go have coffee.

3. Open interesting Eurobricks forum threads in tabs.

4. Read all my other websites.

5. Go back to see if the Eurobricks forum pages have finally finished loading.

Is it correct that you are living in Japan?

It's very strange to hear how slow EBs is for you. Our server is located in Germany and for me (I live in Belgium) Eurobricks is loading incredibly fast. Really speed of light. So the problem is for sure not our server. I doubt if there is anything we can do to improve this for you.

This thread is producing some useful feedback. I'm planning to do a poll like this one for the entire Eurobricks forum in the near future and maybe put it on our headlines to maximize the number of people giving their feedback.

Share this post


Link to post
Share on other sites

My daily browsing habit is:

1. Try refreshing the Eurobricks main page.

2. Go have coffee.

3. Open interesting Eurobricks forum threads in tabs.

4. Read all my other websites.

5. Go back to see if the Eurobricks forum pages have finally finished loading.

I dont get it, truly i dont... it almost litteraly FLASHES on my PC

Is the server located in Belgium or Holland or something??

Share this post


Link to post
Share on other sites
I dont get it, truly i dont... it almost litteraly FLASHES on my PC

Is the server located in Belgium or Holland or something??

Our server is located in Germany and for me (I live in Belgium) Eurobricks is loading incredibly fast.

Read my friend :pir-tongue:

Share this post


Link to post
Share on other sites
Read my friend :pir-tongue:

I was typing myself when you posted it, so i couldnt have seen it.... :pir_bawling:

good for us its located in germany !

Edited by zorro3999

Share this post


Link to post
Share on other sites

Unfortunately people that are at the other side of the world ( Australia, Japan, China... ) will have trouble connecting to Eurobricks because of the distance :/ that's sad :/

Share this post


Link to post
Share on other sites
Unfortunately people that are at the other side of the world ( Australia, Japan, China... ) will have trouble connecting to Eurobricks because of the distance :/ that's sad :/

Why dont you guys over there work together and place ya own server?? :pir-grin:

:pir_kiss: from Belgium !

Share this post


Link to post
Share on other sites
Unfortunately people that are at the other side of the world ( Australia, Japan, China... ) will have trouble connecting to Eurobricks because of the distance :/ that's sad :/

But the site is worth the wait. Anyway, I'm off on a voyage today, and I won't get to the internet for two weeks unless I can get to the local library. So good luck with you competition entries, and I look foward to my return! :pir-tongue:

Share this post


Link to post
Share on other sites

Is there ANYTHING that can be done to let the site load faster for our brothers on the other side on the world, except for removing items or wallpapers, or the methods provided?

Is there a possibility for volunteer-based server addition by members of the staff,... ???

But the site is worth the wait. Anyway, I'm off on a voyage today, and I won't get to the internet for two weeks unless I can get to the local library. So good luck with you competition entries, and I look foward to my return! :pir-tongue:

Whoaaahhaahhh :pir_bawling: I will miss you! Who is going to answer my questions now nd play with me? :pir_bawling:

And I love it how you somethimes "annoy" me! Please "annoy" me one last time before you leave! :pir_bawling:

Have a great voyage ! Do(nt) get stuck on an island !

Edited by zorro3999

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.