Sign in to follow this  
Followers 0
Heeck

The construction of 6273 Rock Island Refuge

7 posts in this topic

I've just obtained my Rock Island Refuge in the mail, and have opened and built it. However, I've run across a problem. The riggings, that attach to the sides of the island, they are supposed to attach to the clips at the top of the fort and at the bottom of the baseplate. Unfortunately, when I attach the rigging to both clips, the structure begins to fall. yet when I only attach it to the bottom clips, it sways in the air, and looks out of place. Is this a common problem? If so, how can I fix it? Or is this a defect with my set? Thanks for any help provided.

Share this post


Link to post
Share on other sites

I'm not sure, no one who reviewed it on Brickset.com said anything, you should ask phes.

Share this post


Link to post
Share on other sites

Oh dear! What have you done wrong? Do you have pictures? That would make things a lot easier than trying to guess. Mine built fine the first time - just in case you wanted to know!

Share this post


Link to post
Share on other sites

Well, I wasn't short a piece, and I look over each page of the instructions multiple times to make sure I didn't miss anything. The structure looks fine as can be, and matches the instructions. It's just the one side that does this. The other side is perfectly fine. And no, I haven't a picture. It's not that big of a deal, I'm just simply curious. Could one of the riggings be shorter than the other? Thanks for any help you can provide me with!

Share this post


Link to post
Share on other sites

I meant can you take pictures as in photos of the pieces you're having trouble with...

Its easier to look at what you're doing rather than imagine. Imagining might lead to imagining the right thing.

Share this post


Link to post
Share on other sites

Actually, there were already links to pictures in my first post. The words "riggings" and "clips" were underlined and link to a picture of the pieces.

Share this post


Link to post
Share on other sites

AAAAAAAARG!!! Yes I looked at those. They're pictures at Peeron.com

I meant pictures of YOUR Rock Island Refuge. Specifically pictures of the area(s) you're having trouble with. Then what I'll do is look at these pictures to see what you've done, then compare it with my Rock Island Refuge. Much faster way of solving the problem since I can't actually see what you've been doing.

My first thought is: Have you got the top and bottom clips aligned? If they're one stud aschew you're gonna have problems.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.